<!DOCTYPE html>
<html lang="en" xmlns="https://www.w3.org/1999/xhtml" xmlns:og="//opengraphprotocol.org/schema/" xmlns:fb="https://www.facebook.com/2008/fbml" class="prod body tha-site en_us desktop">
    <head>
        <!-- META TAGS -->
        <meta charset="UTF-8"/>
                                                                                                                                                                
                                <title>Alphacool Releases Full-Cover Waterblock For Intel Optane SSD 900P</title>
        <link rel="canonical" href="https://www.tomshardware.co.uk/alphacool-full-cover-waterblock-intel-optane-900p,news-58338.html" itemprop="url" />                        <link rel="alternate" type="application/rss+xml" title="Tom's Hardware" href="https://www.tomshardware.co.uk/feeds/rss2/all.xml" />

        <head itemscope itemtype="https://schema.org/WebSite">
        <head itemprop="name" content="Tom's Hardware">
        <meta name="content-language" content="en" />
        <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
        <meta name="viewport" content="width=device-width, initial-scale=1" />
        <meta name="robots" content="index,follow" />
        <meta name="description" content="Alphacool isn’t breaking new ground with its new full-cover water block for the Intel Optane SSD 900P, but if there is an SSD that deserves to be water cooled, it’s this one." />
        <meta property="og:url" content="https://www.tomshardware.co.uk/alphacool-full-cover-waterblock-intel-optane-900p,news-58338.html" />
        <meta property="og:title" content="Alphacool Releases Full-Cover Waterblock For Intel Optane SSD 900P" />
        <meta property="og:description" content="Alphacool isn’t breaking new ground with its new full-cover water block for the Intel Optane SSD 900P, but if there is an SSD that deserves to be water cooled, it’s this one." />
        <meta property="og:site_name" content="Tom's Hardware" />
        <meta property="og:image" content="https://img.purch.com/o/aHR0cHM6Ly9pbWcucHVyY2guY29tL3cvNTAwL2FIUjBjRG92TDIxbFpHbGhMbUpsYzNSdlptMXBZM0p2TG1OdmJTOVlMMVV2TnpZNE5EVXdMMjl5YVdkcGJtRnNMMkZzY0doaFkyOXZiQzF2Y0hSaGJtVXRkMkYwWlhJdFkyOXZiR1Z5TFRFdWFuQm4=" />        <meta property="og:image:width" content="560" />        <meta property="og:image:height" content="300" />                        <meta property="article:section" content="cooling" />        <meta property="og:type" content="article" />
        <meta property="fb:page_id" content="85367264675" />
        <meta name="twitter:card" content="summary_large_image">
                <meta name="twitter:site" content="@tomshardware">
                            <meta name="twitter:site:id" content="17064514">
                <meta name="twitter:title" content="Alphacool Releases Full-Cover Waterblock For Intel Optane SSD 900P">
        <meta name="twitter:image" content="https://img.purch.com/w/500/aHR0cDovL21lZGlhLmJlc3RvZm1pY3JvLmNvbS9YL1UvNzY4NDUwL29yaWdpbmFsL2FscGhhY29vbC1vcHRhbmUtd2F0ZXItY29vbGVyLTEuanBn">        <meta name="twitter:description" content="Alphacool isn’t breaking new ground with its new full-cover water block for the Intel Optane SSD 900P, but if there is an SSD that deserves to be water cooled, it’s this one.">
                        
<meta property="article:published_time" class="flipboard-date" content="2018-04-27" /><meta property="article:tag" content="Components"/><meta property="main_section" content="News"/><link rel="next" href="/windows-10-april-2018-update-release-date,news-58337.html" /><meta name="twitter:creator" content="">
<link rel="alternate" href="https://www.tomshardware.com/news/alphacool-full-cover-waterblock-intel-optane-900p,36970.html" hreflang="en-us" />
<link rel="alternate" href="https://www.tomshardware.co.uk/alphacool-full-cover-waterblock-intel-optane-900p,news-58338.html" hreflang="en-gb" />

            <meta name="news_keywords" content="alphacool full-cover waterblock intel optane-900p">    
    <link rel="apple-touch-icon" sizes="57x57" href="/medias/favicon/apple-touch-icon-57x57.png?v=oLLokpekrr">
<link rel="apple-touch-icon" sizes="60x60" href="/medias/favicon/apple-touch-icon-60x60.png?v=oLLokpekrr">
<link rel="apple-touch-icon" sizes="72x72" href="/medias/favicon/apple-touch-icon-72x72.png?v=oLLokpekrr">
<link rel="apple-touch-icon" sizes="76x76" href="/medias/favicon/apple-touch-icon-76x76.png?v=oLLokpekrr">
<link rel="apple-touch-icon" sizes="114x114" href="/medias/favicon/apple-touch-icon-114x114.png?v=oLLokpekrr">
<link rel="apple-touch-icon" sizes="120x120" href="/medias/favicon/apple-touch-icon-120x120.png?v=oLLokpekrr">
<link rel="apple-touch-icon" sizes="144x144" href="/medias/favicon/apple-touch-icon-144x144.png?v=oLLokpekrr">
<link rel="apple-touch-icon" sizes="152x152" href="/medias/favicon/apple-touch-icon-152x152.png?v=oLLokpekrr">
<link rel="apple-touch-icon" sizes="180x180" href="/medias/favicon/apple-touch-icon-180x180.png?v=oLLokpekrr">
<link rel="icon" type="image/png" href="/medias/favicon/favicon-32x32.png?v=oLLokpekrr" sizes="32x32">
<link rel="icon" type="image/png" href="/medias/favicon/android-chrome-192x192.png?v=oLLokpekrr" sizes="192x192">
<link rel="icon" type="image/png" href="/medias/favicon/favicon-96x96.png?v=oLLokpekrr" sizes="96x96">
<link rel="icon" type="image/png" href="/medias/favicon/favicon-16x16.png?v=oLLokpekrr" sizes="16x16">
<link rel="manifest" href="/medias/favicon/manifest.json?v=oLLokpekrr">
<link rel="mask-icon" href="/medias/favicon/safari-pinned-tab.svg?v=oLLokpekrr" color="#5bbad5">
<link rel="shortcut icon" href="/medias/favicon/favicon.ico?v=oLLokpekrr">
<meta name="apple-mobile-web-app-title" content="Tom's Hardware">
<meta name="application-name" content="Tom's Hardware">
<meta name="msapplication-TileColor" content="#b91d47">
<meta name="msapplication-TileImage" content="/medias/favicon/mstile-144x144.png?v=oLLokpekrr">
<meta name="theme-color" content="#ffffff">    <link rel="amphtml" href="https://amp.tomshardware.co.uk/alphacool-full-cover-waterblock-intel-optane-900p,news-58338.html">                 <script type="text/javascript">
    (function() {
        var site_match = new RegExp('tomshardware|optimizelypreview|cache|google|yahoo|bing|archive', 'g');
        var st = document.location.hostname.match(site_match);
        if (!st){ document.location.href = '//' + 'www.tomshardware.co.uk' + document.location.pathname + '#straffic'; }
    })();
</script>
        <!--[if lt IE 9]>
        <script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
        <![endif]-->

                <link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:700|Lato:400,700,900" />
                <link rel="stylesheet" href="/css/compiled/grunt/tomshardware-uk-site.edito.document.news.css?3.0.2-174"/>
        <!--[if lte IE 8]>
                <![endif]-->

                        <script type="text/javascript">
        (function(){
        var ssoIframe = window.document.createElement('iframe');
        ssoIframe.style.display = 'none';
        ssoIframe.src="https://www.tomshardware.co.uk/sso-login-checker";
        var checkExist = setInterval(function(){
            if(window.document.querySelector('body')){
                clearInterval(checkExist);
                window.document.querySelector('body').appendChild(ssoIframe);
            }
        }, 500);

        //IE8 compatibility
        if (typeof Element.prototype.addEventListener === 'undefined') {
            Element.prototype.addEventListener = function (e, callback) {
                e = 'on' + e;
                return this.attachEvent(e, callback);
            };
        }

        window.addEventListener('message', function(evt){
            if (evt.origin.match('www.tomshardware.co.uk') && evt.data === 'RELOAD_PAGE') {
                window.location.reload(true);
            }
        }, false);
    })();
        </script>
    <script language="JavaScript" type="text/javascript">
    window.Purch = window.Purch||{};
    </script>
        <script type="text/javascript">
        var Purch = Purch || {};
        Purch.obfCssMap = Purch.obfCssMap || {};
        Purch.obfCssMap['price-lazy'] = "e3d4131c72c077866489c5918578c8";    </script><script language="JavaScript" type="text/javascript">
        var Purch = Purch || {};
        Purch.Omniture = Purch.Omniture || {};
        Purch.Omniture.params = Purch.Omniture.params || {};
    </script><script class="omnitureParams" language="JavaScript" type="text/javascript">
                Purch.Omniture.params.pageName = 'thuk\x3Aedt\x3A1\x2D58338\x3AAlphacool\x20Releases\x20Full\x2DCover\x20Waterblock\x20For\x20Intel\x20Optane\x20SSD\x20900P\x3A1';
                Purch.Omniture.params.channel = 'Editorial';
                Purch.Omniture.params.prop15 = 'D\x3Dv15';
                        Purch.Omniture.params.prop26 = 'D\x3Dv36';
                Purch.Omniture.params.prop27 = 'D\x3Dv37';
                Purch.Omniture.params.prop33 = 'Tom\x27s\x20Hardware\x20EN';
                Purch.Omniture.params.eVar36 = 'TechMediaNetwork';
                Purch.Omniture.params.eVar37 = 'Tomshardware.co.uk';
                Purch.Omniture.params.eVar49 = '3.0.2\x2D174';
                        Purch.Omniture.params.contentID = 'thuk\x3Aen_GB_14_News_58338';
                Purch.Omniture.params.eVar4 = 'NewsPage';
                Purch.Omniture.params.prop4 = 'D\x3Dv4';
                Purch.Omniture.params.eVar5 = 'Alphacool\x20Releases\x20Full\x2DCover\x20Waterblock\x20For\x20Intel\x20Optane\x20SSD\x20900P';
                Purch.Omniture.params.prop5 = 'D\x3Dv5';
                Purch.Omniture.params.eVar6 = 'thuk\x2Dedt\x2D1\x2D58338';
                Purch.Omniture.params.prop6 = 'D\x3Dv6';
                Purch.Omniture.params.eVar45 = 'thuk\x2Dedt\x2D1\x2D58338';
                Purch.Omniture.params.prop45 = 'D\x3Dv45';
                Purch.Omniture.params.prop34 = 'Components\x7CCooling';
                Purch.Omniture.params.eVar17 = 'News';
                Purch.Omniture.params.prop17 = 'D\x3Dv17';
                Purch.Omniture.params.eVar2 = 'Cooling';
                Purch.Omniture.params.prop2 = 'D\x3Dv2';
            Purch.Omniture.params.eVar15 = (Purch && Purch.User && Purch.User.Status ? Purch.User.Status : 'Non Member');
    Purch.Omniture.params.prop35 = (Purch && Purch.User && Purch.User.Id ? 'toms-en'+Purch.User.Id : '');
    Purch.Omniture.params.pageURL = window.location.href;
    if (window.location.hash != "") {
        Purch.Omniture.params.campaign = window.location.hash.replace('#','');
    }
</script><script language="JavaScript" type="text/javascript">
        Purch.Omniture.s = Purch.Omniture.params;
    </script><script type="text/javascript">
        var Purch = Purch || {};
        Purch.obfCssMap = Purch.obfCssMap || {};
                                                                                                    var obfCssMap = {"deals-shopping-block":"b20523f64270c99863c12f86b5d965a6","deals-shopping-block-deal-right-pane":"bda8c53db341ba","deals-shopping-block-deal":"f5c3991a371f8b575a5088263e709ad","top-deals-shopping-blocks":"dabdb405bec8e8c70a78403c5","top-deals-shopping-blocks-deal":"d7fba6afb2bc9a49f79d88027082898a","latest-deals-shopping-blocks":"ccaded4ca80b9f14bcf61f563a7c64dc","ldsb-item":"ac2a00a735443c4e5e65fcc8091ebcfb"};
for(var k in obfCssMap){
    Purch.obfCssMap[k] = obfCssMap[k];
}
                                                                                                                                                                                                                                                                            var obfCssMap = {"shopping-block":"ae69081f69899c7d7049bcf99ba3","shopping-block-v2":"a0ea5524f85a54db321ab048e8bdd8","shopping-block-v3":"cdb8d8398720e9247dc3851ed97bd8d","statusbar-lazy":"c9018de05d67c90e3826c716544b59","shopping-block-sheet":"c222563b704d4d5404190f945d82e8b","shopping-block-specifications":"aca7779da78733e8ba86a854e","shopping-block-content":"f0f11899c08b27a22687a1b7e07a5e3b","shopping-block-card":"a4b3ddf75ee9a456065584a69fff3","sbc-shopping":"c67fd4b1987a4ad20d15aed9a5b1fab6","sbc-shopping-btn":"c3e6d6183a88d1491f56ba0f7104e7bb","review-bar":"d0a2e35c7d89d1911c87b276d1bac7","review-bar-v2":"e53d6c9f9994f87b449b1b054327296","review-bar-v3":"f72456691b1ca1e7d65212165d7bc","review-bar-inner":"dc67382dd0fdd368ce40230f427899c","review-bar-btn":"dfa8eff258b0d9645c638abc4a18a323","review-bar-item":"af235884a8679802e1589e0ab25b885b","button-shopping":"cb0c4a8a6ac919fb6f754f118c7ddf5","button-shopping-suggest":"dc89101718e97f1451203e9a894e","shopping-block-smallprice":"fcfc0b81489d1d2ff07a50cb78c7cd","shopping-blocks-x2":"c9d6a164b314c01c39fab1d394472aa0","shop-btn-tracking":"e28c0a88b69b590d8396dc38fcdb2124"};
for(var k in obfCssMap){
    Purch.obfCssMap[k] = obfCssMap[k];
}

    </script>
                <script type="text/javascript">

    window['dataLayer'] = window['dataLayer'] ||  [];
    
            window['gtmDataLayer'] = window['dataLayer'];
        
    </script><script type="text/javascript">
        gtmDataLayer.push({'PurchObfCssMap': Purch.obfCssMap});
        gtmDataLayer.push({'PurchOmnitureParams': Purch.Omniture.params});
    </script><!-- Google Tag Manager --><script id="gtmScript" data-id="GTM-QSSN">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','gtmDataLayer','GTM-QSSN');</script><!-- End Google Tag Manager --><script type="text/javascript" src="/js/Purch/require.js"></script><script type="text/javascript">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</script><script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "Article",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.tomshardware.co.uk/alphacool-full-cover-waterblock-intel-optane-900p,news-58338.html"
    },
    "headline": "Alphacool Releases Full-Cover Waterblock For Intel Optane SSD 900P",
    "image": {
        "@type": "ImageObject",
        "url": "https://img.purch.com/rc/500x300/aHR0cDovL21lZGlhLmJlc3RvZm1pY3JvLmNvbS9YL1UvNzY4NDUwL29yaWdpbmFsL2FscGhhY29vbC1vcHRhbmUtd2F0ZXItY29vbGVyLTEuanBn",
        "height": "300",
        "width": "500"
    },
    "author": {
      "@type": "Person",
      "name": "Leon Chan"
    },
            "articleSection": "cooling",
        "keywords": "alphacool,full-cover,waterblock,intel,optane-900p",
    "datePublished": "2018-04-27",
    "dateModified": "2018-04-27",
    "description": "Alphacool isn’t breaking new ground with its new full-cover water block for the Intel Optane SSD 900P, but if there is an SSD that deserves to be water cooled, it’s this one.",
    "publisher": {
        "@type": "Organization",
        "name": "Tom&#039;s Hardware",
        "url": "https://www.tomshardware.co.uk/",
                    "logo": {
                "@type": "ImageObject",
                "url": "https://img.purch.com/h/60/aHR0cHM6Ly93d3cudG9tc2hhcmR3YXJlLmNvLnVrL21lZGlhcy9pbWcvdGhfcGljLmpwZw==",
                "width": 112,
                "height": 60
            }
            }
}</script><script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "BreadcrumbList",
  "itemListElement": [
        {
        "@type": "ListItem",
        "position": 1,
        "item": {
          "@id": "/t/cooling/",
          "name": "Cooling"
        }
      },        {
        "@type": "ListItem",
        "position": 2,
        "item": {
          "@id": "/t/cooling/news/",
          "name": "News"
        }
      }    ]
}</script><script class="ramp-tagscripts" language="JavaScript" type="text/javascript">
                        var Purch = Purch || {};
                        Purch.Ramp = Purch.Ramp || {};
                        Purch.cs_extradata = Purch.cs_extradata || {};                                                Purch.cs_extradata.CATEGORY = 'cooling';
                                                                        Purch.cs_extradata.TAGS = 'cooling,components';
                                                Purch.Ramp.account = 'ZWR0Q29udGVudF9lZHROZXdzL25ld3MvY29vbGluZw==';                        Purch.Ramp.target = {"_oo":"0","kw":["components","cooling","page-1","thauk-edt-1-58338"],"stype":"SF_EDITO"};
                        var tmntag = tmntag || {};
                        tmntag.cmd = tmntag.cmd || [];
                        (function() {
                            var tmnh = document.createElement('script');
                            tmnh.type = 'text/javascript';
                            tmnh.async = true;
                            tmnh.src = 'https://ads.servebom.com/tmnhead.js';
                            var s = document.getElementsByTagName('script')[0];
                            s.parentNode.insertBefore(tmnh, s);
                        })();

                        tmntag.cmd.push(function(){
                            if (document.location.hash.indexOf('#xtor=') != -1) {
                                Purch.Ramp.target.xtor = document.location.hash.substr((document.location.hash.indexOf('#xtor=') + 6), document.location.hash.length);
                            }
                            tmntag.target(Purch.Ramp.target);
                                                        try{tmntag.account(window.atob(Purch.Ramp.account));}catch(er){}
                                                        tmntag.placement('2762');
                            tmntag.start();
                        });
                    </script>                    
<style>  #header_leaderboard{min-height:0px} @media only screen and (min-width:320px) {#header_leaderboard{min-height:50px}} @media only screen and (min-width:728px) {#header_leaderboard{min-height:90px}}  #rightcol_top_anchor{min-height:0px} @media only screen and (min-width:300px) {#rightcol_top_anchor{min-height:250px}}</style>
<script src="//assets.purch.com/ramp/js/Advertisement/advertisement.js"></script>
<script type="text/javascript">
  
(function () {
	
function getOmnitureData() {
  return (Purch.Omniture.params) || {};
}
		
var DiscoveryConf = {
  'etype': 'click',
  
  'p': {
	 'tid%7C\\w+': function(conf) {
		 try{
			if(conf.el.getAttribute('data-omniture-tracking')){ 
				var omnitureTrackingVars = conf.el.getAttribute('data-omniture-tracking');
				var parsedVars = JSON.parse(omnitureTrackingVars);
				return 'tid%7C' + parsedVars["evars"]["transactionID"];
			  }
		 }catch(e){}
	}
  },
  'providers': ['out.tomsguide.fr', 'amazon.fr', 'amazon.co.uk',
	  'amazon.de', 'Mediaplex.com', 'amazon.com', 'Geni.us',
	  'linksynergy.com', 'lenovo.7eer.net',
	  'sharesale.com', 'evyy.net', 'dpbolvw.net',
	  'kqzyfj.com', 'anrdoezrs.net', 'tkqlhce.com', 'jdoqocy.com',
	  'parrot.com'
  ],
  'd': {
	  'esubtype': 'buybttn',
	  'buttonId': function(conf) {
		 try{
			if(conf.el.getAttribute('data-omniture-tracking')){
			  var omnitureTrackingVars = conf.el.getAttribute('data-omniture-tracking');
			  var parsedVars = JSON.parse(omnitureTrackingVars);
			  return parsedVars["evars"]["eVar18"];
			} else {
			  return null;
			}
		 }catch(e){}
	
	  },
	  'productId': function(conf) {
		try{
			if(conf.el.getAttribute('data-omniture-tracking')){
			  var omnitureTrackingVars = conf.el.getAttribute('data-omniture-tracking');
			  var parsedVars = JSON.parse(omnitureTrackingVars);
			  var productId = parsedVars["evars"]["eVar18"];
			  return productId && productId.substr(productId.indexOf('-') + 1);
			} else {
			  return null;
			}
		 }catch(e){}
	  },
	  'merchant': function(conf) {
		try{
			if(conf.el.getAttribute('data-omniture-tracking')){
			  var omnitureTrackingVars = conf.el.getAttribute('data-omniture-tracking');
			  var parsedVars = JSON.parse(omnitureTrackingVars);
			  return parsedVars["evars"]["eVar34"];
			} else {
			  return null;
			}
		}catch(e){}
		
	  },
	  'price': function(conf) {
		try{
			if(conf.el.getAttribute('data-omniture-tracking')){
			  var omnitureTrackingVars = conf.el.getAttribute('data-omniture-tracking');
			  var parsedVars = JSON.parse(omnitureTrackingVars);
			  return parsedVars["evars"]["eVar43"];
			} else {
			  return null;
			}
		}catch(e){}
	
	  },
	  'adPlacement': function(conf) {
		try{
			if(conf.el.getAttribute('data-omniture-tracking')){
			  var omnitureTrackingVars = conf.el.getAttribute('data-omniture-tracking');
			  var parsedVars = JSON.parse(omnitureTrackingVars);
			  return parsedVars["evars"]["eVar23"];
			} else {
			  return null;
			}			  
		}catch(e){}
		
	  },
	  'categories': function() {
		try{
			return getOmnitureData()['eVar2'];  
		}catch(e){}
	  },
	  'tags': function() {
		try{
			var tags = getOmnitureData()['prop34'];
			return tags && (typeof tags === 'string') && (tags.split('|').join(','));
		}catch(e){}
		 
	  },
	  'adblock': function() {
		try{
			return !!window.abp;  
		}catch(e){}
	  },
	  'transactionId': function(conf) {
		try{
			if(conf.el.getAttribute('data-omniture-tracking')){
			  var omnitureTrackingVars = conf.el.getAttribute('data-omniture-tracking');
			  var parsedVars = JSON.parse(omnitureTrackingVars);
			  return parsedVars["evars"]["transactionID"];
			} else {
			  return null
			}
		}catch(e){}
	  }
	  
  }
};

window.cs_cmd = window.cs_cmd || [];

window.cs_cmd.push(function() {
	if(typeof window.Purch.cs_data !== "undefined"){
		delete window.Purch.cs_data['PAGE'];
		delete window.Purch.cs_data['PAGE_DOMAIN'];
        delete window.Purch.cs_data['COOKIES'];
		DiscoveryConf.d['timestamp'] =  '%CB%';
		DiscoveryConf.d['client_ts'] = '%CB%';
	}else{
		DiscoveryConf.d['SITE'] =  '%SITE%';
		DiscoveryConf.d['clickURL'] =  '%URL%';
		DiscoveryConf.d['GAID'] =  '%GAID%';
		DiscoveryConf.d['client_ts'] =  '%CB%';        
	}
	try{
		DiscoveryConf.init = false;
		var dscv = new window.Purch.Discovery(DiscoveryConf);
		dscv.init(); 
	}catch(e){}
});

})();

(function(url) { var s=document.createElement('script');s.type='text/javascript';document.getElementsByTagName('head')[0].appendChild(s);s.src = url;
})('//assets.purch.com/loe/REVISION.js?t='+(new Date()).getTime());

/*ICU load && push*/
Purch.cs_extradata = Purch.cs_extradata || {};
/*Test dataLayer existence (gtmDataLayer or dataLayer) depending on sites*/
var gtmdl;
if(!window.gtmDataLayer && ! window.dataLayer){
gtmdl = gtmDataLayer  = dataLayer = []
}else{
gtmdl = window.gtmDataLayer ||  window.dataLayer;
}

Purch.ICU_CONF = {"gtmDataLayer":gtmdl , "dataLayers":[Purch.cs_extradata]};

(function(url) { var s=document.createElement('script');s.type='text/javascript';s.defer=true;document.getElementsByTagName('head')[0].appendChild(s);s.src = url;
})('//assets.purch.com/loe/latest/icu.js?t='+(new Date()).getTime());

</script>
<script>
var Purch = Purch || {};
Purch.JwDisableAutoPlay = document.location.pathname === "/";
</script>
<script>
var Purch = Purch || {};
Purch.JwDisableSticky = document.location.pathname === "/";
</script>

    <script></script>    </head>

    <body class="body-main news-page news ">
    <script>
        require(['jquery', 'Purch/Utils/Lazy', 'Purch/Link/DecodeLive'], function($, Lazy) {
            new Lazy({init: true, offsetY:150, delegateOn: 'body'});
        });
    </script>

        <!-- Google Tag Manager (noscript) -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-QSSN" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (noscript) -->

                <script>var __uzdbm_a = "345a6294-af39-3484-f651-6eda92ba0d7f";</script><div id="ss_098786_234239_238479_190541"></div><script src ="https://cdn.perfdrive.com/static/jscall_min.js" async="true"></script>
    
                    <section class="body-section">
                <section class="page header-container z-layer-9">
                            <section class="page-top-container nolinks">            <div class="header-wrapper base-header  header-irm ">
                    <input class="header-toggle" id="menuToggle" type="checkbox" onchange="document.body.style.overflow = this.checked ? 'hidden': ''; "/>
            <input class="header-toggle" id="searchToggle" type="checkbox"/>
            <input class="header-toggle" id="memberModuleToggle" type="checkbox"/>
            <header class="header header-main z-layer-8">
                <div class="header-g">
                                                    <label for="menuToggle" class="header-toggle-menu mobon tableton"></label>
                        <div class="header-brand"><a title="Tom&#039;s Hardware" href="https://www.tomshardware.co.uk" class="header-logo font-tab-131"><span class="logos-webfont logo-toms"></span><span class="logos-webfont logo-brand"></span></a></div><div class="header-content header-content-irm"><div class="p-u-1 p-u-md-5-6 status-bar"></div><div class="header-nav"><div class="header-nav-inner"><div class="header-search-bar"><meta itemprop="url" content="https://www.tomshardware.co.uk"/><form action="https://www.tomshardware.co.uk/quicksearch" class="header-search-form"><div class="p-g space--l10 header-search-inner"><div class="p-u-3-4 p-u-lg-1"><div class="space-l10"><input type="text" placeholder="What are you looking for?" type="text" name="quicksearch[s]" required></div></div><div class="p-u-1-4 mobon tableton"><div class="space-l10"><button class="p-button p-u-1-4 fa" type="submit"><span>Go</span></button></div></div></div></form></div><div class="p-menu p-menu-horizontal"><ul class="header-nav-links"><li class="p-menu-item  p-menu-has-children p-menu-allow-hover header-nav-mega header-nav-megalistgroup  "><input type="checkbox" id="headerNavToggle1" class="header-nav-toggle"/><label for="headerNavToggle1" class="fa header-nav-link">Product Reviews</label><ul class="p-g p-g-bbs nav-irm-linklist p-menu-children"><li class="p-u-1 p-u-md-1-6 nav-irm-linklist-item with-picto"><ul class="nav-irm-sublinklist-wrapper"><li class="nav-irm-sublinklist-item linklist-item"><div class="nav-irm-sublinklist-picto"><?xml version="1.0" encoding="utf-8"?><!-- Generator: Adobe Illustrator 21.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  --><svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 24 24" style="enable-background:new 0 0 24 24;" xml:space="preserve"><title>picon-cpu</title><path d="M20,3H4C3.5,3,3.1,3.4,3.1,3.9V20c0,0.5,0.4,0.8,0.8,0.8h0H20c0.5,0,0.8-0.4,0.8-0.8l0,0V3.9C20.9,3.4,20.5,3,20,3L20,3z
	 M18.4,18.4H5.6V5.5h12.8V18.4z"/><rect x="6.9" y="6.8" width="10.2" height="10.2"/><rect y="5.4" width="3.1" height="1"/><rect y="9.4" width="3.1" height="1"/><rect y="13.4" width="3.1" height="1"/><rect y="17.5" width="3.1" height="1"/><rect x="5.4" y="-0.1" width="1" height="3.1"/><rect x="9.5" y="-0.1" width="1" height="3.1"/><rect x="13.5" y="-0.1" width="1" height="3.1"/><rect x="17.5" y="-0.1" width="1" height="3.1"/><rect x="5.4" y="20.8" width="1" height="3.1"/><rect x="9.5" y="20.8" width="1" height="3.1"/><rect x="13.5" y="20.8" width="1" height="3.1"/><rect x="17.5" y="20.8" width="1" height="3.1"/><rect x="20.9" y="5.4" width="3.1" height="1"/><rect x="20.9" y="9.4" width="3.1" height="1"/><rect x="20.9" y="13.4" width="3.1" height="1"/><rect x="20.9" y="17.5" width="3.1" height="1"/></svg></div><a class="header-nav-mega-link " title="Components" href="https://www.tomshardware.co.uk/t/components/" >Components</a></li><li class="nav-irm-sublinklist-item"><a class="header-nav-mega-link " title="Cases" href="https://www.tomshardware.co.uk/t/cases/" >Cases</a></li><li class="nav-irm-sublinklist-item"><a class="header-nav-mega-link " title="Cooling" href="https://www.tomshardware.co.uk/t/cooling/" >Cooling</a></li><li class="nav-irm-sublinklist-item"><a class="header-nav-mega-link " title="CPUs" href="https://www.tomshardware.co.uk/t/cpus/" >CPUs</a></li><li class="nav-irm-sublinklist-item"><a class="header-nav-mega-link " title="Graphics" href="https://www.tomshardware.co.uk/t/graphics/" >Graphics</a></li><li class="nav-irm-sublinklist-item"><a class="header-nav-mega-link " title="Memory" href="https://www.tomshardware.co.uk/t/memory/" >Memory</a></li><li class="nav-irm-sublinklist-item"><a class="header-nav-mega-link " title="Motherboards" href="https://www.tomshardware.co.uk/t/motherboards/" >Motherboards</a></li><li class="nav-irm-sublinklist-item"><a class="header-nav-mega-link " title="Power Supplies" href="https://www.tomshardware.co.uk/t/power-supplies/" >Power Supplies</a></li><li class="nav-irm-sublinklist-item"><a class="header-nav-mega-link " title="Storage" href="https://www.tomshardware.co.uk/t/storage/" >Storage</a></li></ul></li><li class="p-u-1 p-u-md-1-6 nav-irm-linklist-item with-picto"><ul class="nav-irm-sublinklist-wrapper"><li class="nav-irm-sublinklist-item linklist-item"><div class="nav-irm-sublinklist-picto"><?xml version="1.0" encoding="utf-8"?><!-- Generator: Adobe Illustrator 21.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  --><svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 24 24" style="enable-background:new 0 0 24 24;" xml:space="preserve"><title>picon-mice</title><path d="M15.2,10.4L15.2,10.4L13.8,9C11.6,6.7,8,6.6,5.6,8.8L5.4,8.6C5.4,8.5,5.3,8.4,5.3,8.3C3.9,6.6,4,5.1,4.5,4.3
	c0.6-0.8,1.6-1,2.5-0.6c0.9,0.5,1.9,0.4,2.7-0.1c0.9-0.9,1.2-2.2,0.9-3.3c0-0.2-0.2-0.3-0.3-0.2C10,0,9.9,0.2,10,0.3
	c0.3,1,0.1,2-0.7,2.8C8.7,3.6,7.8,3.6,7.2,3.2C6.1,2.6,4.7,3,4,4C3.3,5,3.2,6.7,4.8,8.7C4.9,8.8,5,8.9,5,9C5.1,9,5.1,9.1,5.2,9.2
	c-1,1.1-1.5,2.5-1.5,4c0,1.6,0.6,3.1,1.7,4.2l1.4,1.4v0C8.7,15.1,11.6,12.2,15.2,10.4z M9.3,12.9c-0.2,0.2-0.6,0.2-0.8,0
	c0,0,0,0,0,0l-1.8-1.8c-0.2-0.2-0.3-0.6-0.1-0.8s0.6-0.3,0.8-0.1c0,0,0,0,0.1,0.1l1.8,1.8C9.5,12.3,9.5,12.6,9.3,12.9
	C9.3,12.9,9.3,12.9,9.3,12.9z"/><path d="M15.6,10.8c-0.3,0.2-0.8,0.4-1,0.6c-2.8,1.6-5.2,4-6.8,6.8c-0.1,0.2-0.4,0.7-0.5,1l3.1,3.1c2.3,2.3,6.1,2.3,8.4-0.1
	c2.3-2.3,2.3-6,0-8.3L15.6,10.8z"/></svg></div><a class="header-nav-mega-link " title="Peripherals" href="https://www.tomshardware.co.uk/t/peripherals/" >Peripherals</a></li><li class="nav-irm-sublinklist-item"><a class="header-nav-mega-link " title="Keyboards" href="https://www.tomshardware.co.uk/t/keyboards/" >Keyboards</a></li><li class="nav-irm-sublinklist-item"><a class="header-nav-mega-link " title="Mice" href="https://www.tomshardware.co.uk/t/mice/" >Mice</a></li><li class="nav-irm-sublinklist-item"><a class="header-nav-mega-link " title="Monitors" href="https://www.tomshardware.co.uk/t/monitors/" >Monitors</a></li><li class="nav-irm-sublinklist-item"><a class="header-nav-mega-link " title="Virtual Reality" href="https://www.tomshardware.co.uk/t/virtual-reality/" >Virtual Reality</a></li></ul></li><li class="p-u-1 p-u-md-1-6 nav-irm-linklist-item with-picto"><ul class="nav-irm-sublinklist-wrapper"><li class="nav-irm-sublinklist-item linklist-item"><div class="nav-irm-sublinklist-picto"><?xml version="1.0" encoding="utf-8"?><!-- Generator: Adobe Illustrator 21.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  --><svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 viewBox="0 0 24 24" style="enable-background:new 0 0 24 24;" xml:space="preserve"><title>picon-desktop_gamingpcs</title><path d="M22.7,2.3h-6.3c-0.7,0-1.2,0.5-1.2,1.2c0,0,0,0,0,0v17c0,0.7,0.5,1.2,1.2,1.2c0,0,0,0,0,0h6.4c0.7,0,1.2-0.5,1.2-1.2
	c0,0,0,0,0,0v-17C24,2.8,23.4,2.3,22.7,2.3z M19.6,19.4c-0.4,0-0.7-0.3-0.7-0.7s0.3-0.7,0.7-0.7s0.7,0.3,0.7,0.7v0
	C20.3,19.1,20,19.4,19.6,19.4C19.6,19.4,19.6,19.4,19.6,19.4z M19.6,17c-0.6,0-1.1-0.5-1.1-1.1s0.5-1.1,1.1-1.1
	c0.6,0,1.1,0.5,1.1,1.1l0,0C20.7,16.5,20.2,17,19.6,17C19.6,17,19.6,17,19.6,17z M22.6,10.2h-6.1V9.1h6.1L22.6,10.2z M22.6,8h-6.1
	V6.9h6.1L22.6,8z M22.6,5.8h-6.1V4.7h6.1L22.6,5.8z"/><path d="M9.8,18.2H14v-0.9h-13V8.1h13V7.1H0.4C0.2,7.1,0,7.3,0,7.5v10.3c0,0.2,0.2,0.4,0.4,0.4h6.1l-0.2,1.2l-1,0.7H11l-1-0.7
	L9.8,18.2z"/></svg></div><a class="header-nav-mega-link " title="Systems" href="https://www.tomshardware.co.uk/t/systems/" >Systems</a></li><li class="nav-irm-sublinklist-item"><a class="header-nav-mega-link " title="Builds" href="https://www.tomshardware.co.uk/t/builds/" >Builds</a></li><li class="nav-irm-sublinklist-item"><a class="header-nav-mega-link " title="Desktops" href="https://www.tomshardware.co.uk/t/desktops/" >Desktops</a></li><li class="nav-irm-sublinklist-item"><a class="header-nav-mega-link " title="Laptops" href="https://www.tomshardware.co.uk/t/laptops/" >Laptops</a></li></ul></li><li class="p-u-1 p-u-md-1-6 nav-irm-linklist-item with-picto"><ul class="nav-irm-sublinklist-wrapper"><li class="nav-irm-sublinklist-item linklist-item"><div class="nav-irm-sublinklist-picto"><?xml version="1.0" encoding="iso-8859-1"?><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24"><title>Gaming</title><g id="Layer_2" data-name="Layer 2"><g id="Product_Cats" data-name="Product Cats"><rect width="24" height="24" fill="none"/><path d="M18.16,6.16H5.84a5.84,5.84,0,1,0,4.71,9.3h2.89a5.84,5.84,0,1,0,4.71-9.3Zm-9,6.8H6.8v2.33H4.89V13H2.56V11H4.89V8.72H6.8V11H9.13Zm8.31-1.68a1.13,1.13,0,1,1,0-1.6A1.13,1.13,0,0,1,17.43,11.27Zm3,3a1.13,1.13,0,1,1,0-1.6A1.13,1.13,0,0,1,20.48,14.32Z" /></g></g></svg></div><a class="header-nav-mega-link " title="Gaming" href="https://www.tomshardware.co.uk/t/gaming/" >Gaming</a></li></ul></li></ul></li><li class="p-menu-item   "><a class="header-nav-link "  title="News" href=" /articles/news/" >
                    News
                </a></li><li class="p-menu-item   "><a class="header-nav-link "  title="Deals" href="https://www.tomshardware.co.uk/deal,news-53326.html" >
                    Deals
                </a></li><li class="p-menu-item   "><a class="header-nav-link "  title="Forum" href="http://www.tomshardware.co.uk/forum/" >
                    Forum
                </a></li>    <li class="p-menu-item header-login-link">
        <a id="login-button" class="header-nav-link js-referer bom-omniture-tl crLink" data-omniture-community-context="Sign in/Sign up from header" href="https://www.tomshardware.co.uk/login/?referer=https%3A%2F%2Fwww.tomshardware.co.uk%2Falphacool-full-cover-waterblock-intel-optane-900p%2Cnews-58338.html">
            <span>Login</span>
        </a>
    </li>
<li class="p-menu-item header-search moboff e1a18a603a7e835931989659cabc6d34 "><label class="fa fa-search" for="searchToggle"></label></li></ul></div></div></div>                        </div>
                    
        <progress id="main-progress-bar" class="progress-header"></progress>
                    </div>
            </header>
            </div>
</section>
            </section>
    <div id="ctBoc">
        <section class="page">
            <section class="page-top-promo nolinks">
                                    
    <div id="out-of-page">
        <script type="text/javascript">
                            if (window.tmntag && window.tmntag.cmd) {
                    tmntag.cmd.push(function() {
                        if (window.tmntag && tmntag.adTag) {
                            tmntag.adTag('out-of-page', false);
                        }
                    });
                }
            
                    </script>
    </div>
                    
    <div id="header_leaderboard">
        <script type="text/javascript">
                            if (window.tmntag && window.tmntag.cmd) {
                    tmntag.cmd.push(function() {
                        if (window.tmntag && tmntag.adTag) {
                            tmntag.adTag('header_leaderboard', false);
                        }
                    });
                }
            
                    </script>
    </div>
                    
    <div id="1x1">
        <script type="text/javascript">
                            if (window.tmntag && window.tmntag.cmd) {
                    tmntag.cmd.push(function() {
                        if (window.tmntag && tmntag.adTag) {
                            tmntag.adTag('1x1', false);
                        }
                    });
                }
            
                    </script>
    </div>
                            </section>

                                        <section class="page-top-content ">        <ul class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">
        <li class="breadcrumb-item" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><i class="fa fa-angle-right"></i><a title="Cooling" href="/t/cooling/" itemprop="item"><span itemprop="name">Cooling</span></a><meta itemprop="position" content="1" /></li><li class="breadcrumb-item" itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><i class="fa fa-angle-right"></i><span itemprop="name">News</span><meta itemprop="position" content="2" /></li>    </ul>
</section>
            
                <div class="edt-content-wrapper">
        <article class="edt-content-single vibrantContent" id="article-en_GB_14_News_58338">
                                                                <section class="page-content flex ">				<section class="page-content-leftcol flex-1">        <article id="en_GB_14_News_58338" class="edt-content c9018de05d67c90e3826c716544b59" data-canonical="/alphacool-full-cover-waterblock-intel-optane-900p,news-58338.html" data-status="{}"  itemscope itemtype="https://schema.org/NewsArticle">
                    <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="/alphacool-full-cover-waterblock-intel-optane-900p,news-58338.html"/>
            <meta itemprop="headline" class="flipboard-title" content="Alphacool Releases Full-Cover Waterblock For Intel Optane SSD 900P"/>
            <meta itemprop="author" class="flipboard-author" content="Leon Chan"/>            <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
                <meta itemprop="url" class="flipboard-image" content="https://img.purch.com/rc/500x300/aHR0cDovL21lZGlhLmJlc3RvZm1pY3JvLmNvbS9YL1UvNzY4NDUwL29yaWdpbmFsL2FscGhhY29vbC1vcHRhbmUtd2F0ZXItY29vbGVyLTEuanBn"/>
                <meta itemprop="width" content="500" />
                <meta itemprop="height" content="300" />
            </div>
            <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
                <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
                    <meta itemprop="url" content="https://img.purch.com/w/200/aHR0cHM6Ly93d3cudG9tc2hhcmR3YXJlLmNvLnVrL21lZGlhcy9pbWcvdGhfcGljLmpwZw==">
                    <meta itemprop="width" content="200">
                    <meta itemprop="height" content="60">
                </div>
                <meta itemprop="name" content="Tom&#039;s Hardware">
            </div>
            <meta itemprop="thumbnailUrl" content="https://img.purch.com/w/500/aHR0cDovL21lZGlhLmJlc3RvZm1pY3JvLmNvbS9YL1UvNzY4NDUwL29yaWdpbmFsL2FscGhhY29vbC1vcHRhbmUtd2F0ZXItY29vbGVyLTEuanBn"/>
            <meta itemprop="datePublished" class="flipboard-date" content="2018-04-27"/>
            <meta itemprop="dateModified" content="2018-04-27"/>
        
                    
<div class="p-g p-g-bbs">
    <div class="p-u-1 p-u-sm-3-4">
                    <header class="headline">
                        <meta itemprop="thumbnailUrl" content="https://img.purch.com/w/500/aHR0cDovL21lZGlhLmJlc3RvZm1pY3JvLmNvbS9YL1UvNzY4NDUwL29yaWdpbmFsL2FscGhhY29vbC1vcHRhbmUtd2F0ZXItY29vbGVyLTEuanBn"/>
            <div itemscope itemprop="image"  itemtype="https://schema.org/ImageObject">
                <meta itemprop="url" content="https://img.purch.com/w/500/aHR0cDovL21lZGlhLmJlc3RvZm1pY3JvLmNvbS9YL1UvNzY4NDUwL29yaWdpbmFsL2FscGhhY29vbC1vcHRhbmUtd2F0ZXItY29vbGVyLTEuanBn"/>
                <meta itemprop="width" content="500" />
                <meta itemprop="height" content="auto" />
            </div>


                <h1 itemprop="headline" class="h1 space-b10 nolinks">Alphacool Releases Full-Cover Waterblock For Intel Optane SSD 900P</h1>                            
                                                <div class="author nolinks">by <a class="headline-author" href="http://www.tomshardware.co.uk/contact.html" title="">
                        <span itemprop="author">Leon Chan</span></a>
                                        <time date="April 27, 2018 at 4:32 PM" itemprop="datePublished">April 27, 2018 at 4:32 PM</time>
                                                                                </div>
                        
                        <div class="">
                <div class="share-bar">
    <ul>
                                                                        
                <li class="share-bar-item  st_facebook_custom social-button" st_url="https://www.tomshardware.co.uk/alphacool-full-cover-waterblock-intel-optane-900p,news-58338.html" st_title="Alphacool Releases Full-Cover Waterblock For Intel Optane SSD 900P" st_summary="Alphacool isn’t breaking new ground with its new full-cover water block for the Intel Optane SSD 900P, but if there is an SSD that deserves to be water cooled, it’s this one."  >
                    <span class="fa-stack fa-lg" title="facebook">
                      <i class="fa fa-circle fa-stack-2x"></i>
                      <i class="fa fa-facebook fa-stack-1x"></i>
                    </span>
                </li>
                                                                                    
                <li class="share-bar-item  st_twitter_custom social-button" st_url="https://www.tomshardware.co.uk/alphacool-full-cover-waterblock-intel-optane-900p,news-58338.html" st_title="Alphacool Releases Full-Cover Waterblock For Intel Optane SSD 900P" st_summary="Alphacool isn’t breaking new ground with its new full-cover water block for the Intel Optane SSD 900P, but if there is an SSD that deserves to be water cooled, it’s this one."  st_via="tomshardware">
                    <span class="fa-stack fa-lg" title="twitter">
                      <i class="fa fa-circle fa-stack-2x"></i>
                      <i class="fa fa-twitter fa-stack-1x"></i>
                    </span>
                </li>
                                                                                    
                <li class="share-bar-item  st_reddit_custom social-button" st_url="https://www.tomshardware.co.uk/alphacool-full-cover-waterblock-intel-optane-900p,news-58338.html" st_title="Alphacool Releases Full-Cover Waterblock For Intel Optane SSD 900P" st_summary="Alphacool isn’t breaking new ground with its new full-cover water block for the Intel Optane SSD 900P, but if there is an SSD that deserves to be water cooled, it’s this one."  >
                    <span class="fa-stack fa-lg" title="reddit">
                      <i class="fa fa-circle fa-stack-2x"></i>
                      <i class="fa fa-reddit fa-stack-1x"></i>
                    </span>
                </li>
                                                                                    
                <li class="share-bar-item  st_stumbleupon_custom social-button" st_url="https://www.tomshardware.co.uk/alphacool-full-cover-waterblock-intel-optane-900p,news-58338.html" st_title="Alphacool Releases Full-Cover Waterblock For Intel Optane SSD 900P" st_summary="Alphacool isn’t breaking new ground with its new full-cover water block for the Intel Optane SSD 900P, but if there is an SSD that deserves to be water cooled, it’s this one."  >
                    <span class="fa-stack fa-lg" title="stumbleupon">
                      <i class="fa fa-circle fa-stack-2x"></i>
                      <i class="fa fa-stumbleupon fa-stack-1x"></i>
                    </span>
                </li>
                                                <li class="share-bar-item st_sharethis_custom stMore social-button share"  st_url="https://www.tomshardware.co.uk/alphacool-full-cover-waterblock-intel-optane-900p,news-58338.html"   st_title="Alphacool Releases Full-Cover Waterblock For Intel Optane SSD 900P"   st_summary="Alphacool isn’t breaking new ground with its new full-cover water block for the Intel Optane SSD 900P, but if there is an SSD that deserves to be water cooled, it’s this one." >
                    <span class="fa-stack fa-lg" title="share">
                      <i class="fa fa-circle fa-stack-2x"></i>
                      <i class="fa fa-share-alt fa-stack-1x"></i>
                    </span>
                </li>
                        </ul>
</div>            </div>
            </header>            </div>
    <div class="p-u-1-4 moboff">
            </div>
</div>
                        <div class="content" itemprop="articleBody">
	            <p>    <div class="edito-parsed-album">
        

                                              <div id="en_GB_14_Album_33827" class="  album-css  "
    >

<div id="adsfs-right"></div>
<div id="adsfs-top"></div>
<div class="album-css-wrapper">
                         
                    <input type="radio" name="en_GB_14_Album_33827-cs-radio" id="en_GB_14_Album_33827-cs-show0" class="show0" checked />
            <input type="radio" name="en_GB_14_Album_33827-cs-radio" id="en_GB_14_Album_33827-cs-show1" class="show1"  />
            <input type="radio" name="en_GB_14_Album_33827-cs-radio" id="en_GB_14_Album_33827-cs-show2" class="show2"  />
                <style>
            #en_GB_14_Album_33827 .carousel-single-css--en_GB_14_Album_33827-cs .carousel-single-css-wrapper { width: 300%; }
            #en_GB_14_Album_33827 .carousel-single-css--en_GB_14_Album_33827-cs .carousel-single-css-wrapper > li { width: 33.333333333333%; }

                            #en_GB_14_Album_33827 .show0:checked ~ .carousel-single-css--en_GB_14_Album_33827-cs  .carousel-single-css-ctn .carousel-single-css-wrapper { left: -0%; }
                #en_GB_14_Album_33827 .show0:checked ~ .carousel-single-css--en_GB_14_Album_33827-cs  .carousel-single-css-bullets label[for="en_GB_14_Album_33827-cs-show0"] { background-color: grey;}
                                                #en_GB_14_Album_33827 .show0:checked ~ .carousel-single-css--en_GB_14_Album_33827-cs  .carousel-single-css-ctn .show-label2 { display: block; left: 0; right: auto; }
                #en_GB_14_Album_33827 .show0:checked ~ .carousel-single-css--en_GB_14_Album_33827-cs  .carousel-single-css-ctn .show-label2:before { left: 0; content: "\f104"; }
                                #en_GB_14_Album_33827 .show0:checked ~ .carousel-single-css--en_GB_14_Album_33827-cs  .carousel-single-css-ctn .show-label1 { display: block; right: 0; left: auto; }
                #en_GB_14_Album_33827 .show0:checked ~ .carousel-single-css--en_GB_14_Album_33827-cs  .carousel-single-css-ctn .show-label1:before { right: 0; content: "\f105"; }
                                                #en_GB_14_Album_33827 .show0:checked ~ .carousel-multi-css #carousel-multi-css-item0 .carousel-multi-css-item{
                    background-color: #b32a0a;
                }
                            #en_GB_14_Album_33827 .show1:checked ~ .carousel-single-css--en_GB_14_Album_33827-cs  .carousel-single-css-ctn .carousel-single-css-wrapper { left: -100%; }
                #en_GB_14_Album_33827 .show1:checked ~ .carousel-single-css--en_GB_14_Album_33827-cs  .carousel-single-css-bullets label[for="en_GB_14_Album_33827-cs-show1"] { background-color: grey;}
                                #en_GB_14_Album_33827 .show1:checked ~ .carousel-single-css--en_GB_14_Album_33827-cs  .carousel-single-css-ctn .show-label2 { display: block; right: 0; left: auto; }
                #en_GB_14_Album_33827 .show1:checked ~ .carousel-single-css--en_GB_14_Album_33827-cs  .carousel-single-css-ctn .show-label2:before { right: 0; content: "\f105"; }
                #en_GB_14_Album_33827 .show1:checked ~ .carousel-single-css--en_GB_14_Album_33827-cs  .carousel-single-css-ctn .show-label0 { display: block; left: 0; right: auto; }
                #en_GB_14_Album_33827 .show1:checked ~ .carousel-single-css--en_GB_14_Album_33827-cs  .carousel-single-css-ctn .show-label0:before { left: 0; content: "\f104"; }
                                                #en_GB_14_Album_33827 .show1:checked ~ .carousel-multi-css #carousel-multi-css-item1 .carousel-multi-css-item{
                    background-color: #b32a0a;
                }
                            #en_GB_14_Album_33827 .show2:checked ~ .carousel-single-css--en_GB_14_Album_33827-cs  .carousel-single-css-ctn .carousel-single-css-wrapper { left: -200%; }
                #en_GB_14_Album_33827 .show2:checked ~ .carousel-single-css--en_GB_14_Album_33827-cs  .carousel-single-css-bullets label[for="en_GB_14_Album_33827-cs-show2"] { background-color: grey;}
                                                #en_GB_14_Album_33827 .show2:checked ~ .carousel-single-css--en_GB_14_Album_33827-cs  .carousel-single-css-ctn .show-label0 { display: block; right: 0; left: auto; }
                #en_GB_14_Album_33827 .show2:checked ~ .carousel-single-css--en_GB_14_Album_33827-cs  .carousel-single-css-ctn .show-label0:before { right: 0; content: "\f105"; }
                                #en_GB_14_Album_33827 .show2:checked ~ .carousel-single-css--en_GB_14_Album_33827-cs  .carousel-single-css-ctn .show-label1 { display: block; left: 0; right: auto; }
                #en_GB_14_Album_33827 .show2:checked ~ .carousel-single-css--en_GB_14_Album_33827-cs .carousel-single-css-ctn .show-label1:before { left: 0; content: "\f104"; }
                                                #en_GB_14_Album_33827 .show2:checked ~ .carousel-multi-css #carousel-multi-css-item2 .carousel-multi-css-item{
                    background-color: #b32a0a;
                }
            
        </style>
                                          
            
            
        <div id="en_GB_14_Album_33827-cs" class=" carousel-single-css carousel-single-css--en_GB_14_Album_33827-cs   carousel-single-css-no-caption ">
                                <div class="carousel-single-css-ctn line">
                                                <label for="en_GB_14_Album_33827-cs-show0" class="show-label0 carousel-single-css-arrow fa"></label>
                                    <label for="en_GB_14_Album_33827-cs-show1" class="show-label1 carousel-single-css-arrow fa"></label>
                                    <label for="en_GB_14_Album_33827-cs-show2" class="show-label2 carousel-single-css-arrow fa"></label>
                                                    <ul class="carousel-single-css-wrapper"><li class="carousel-single-css-wrapper-item carousel-single-css-wrapper-item-0"><div class="carousel-single-css-content carousel-single-css-intro section-container"><figure class="txt-center" class="carousel-single-css-thumb"><label for="en_GB_14_Album_33827-cs-show1"><img  class="lazy" data-src="https://img.purch.com/r/711x457/aHR0cDovL21lZGlhLmJlc3RvZm1pY3JvLmNvbS9YL1UvNzY4NDUwL29yaWdpbmFsL2FscGhhY29vbC1vcHRhbmUtd2F0ZXItY29vbGVyLTEuanBn" alt="alphacool optane water cooler 1"/></label></figure><div class="carousel-single-css-title" title="alphacool optane water cooler 1"><div class="carousel-single-css-title-cont"><span>alphacool optane water cooler 1</span></div></div></div></li><li class="carousel-single-css-wrapper-item carousel-single-css-wrapper-item-1"><div class="carousel-single-css-content carousel-single-css-intro section-container"><figure class="txt-center" class="carousel-single-css-thumb"><label for="en_GB_14_Album_33827-cs-show2"><img  class="lazy" data-src="https://img.purch.com/r/711x457/aHR0cDovL21lZGlhLmJlc3RvZm1pY3JvLmNvbS9YL1YvNzY4NDUxL29yaWdpbmFsL2FscGhhY29vbC1vcHRhbmUtd2F0ZXItY29vbGVyLTIuanBn" alt="alphacool optane water cooler 2"/></label></figure><div class="carousel-single-css-title" title="alphacool optane water cooler 2"><div class="carousel-single-css-title-cont"><span>alphacool optane water cooler 2</span></div></div></div></li><li class="carousel-single-css-wrapper-item carousel-single-css-wrapper-item-2"><div class="carousel-single-css-content carousel-single-css-intro section-container"><figure class="txt-center" class="carousel-single-css-thumb"><label for="en_GB_14_Album_33827-cs-show0"><img  class="lazy" data-src="https://img.purch.com/r/711x457/aHR0cDovL21lZGlhLmJlc3RvZm1pY3JvLmNvbS9YL1cvNzY4NDUyL29yaWdpbmFsL2FscGhhY29vbC1vcHRhbmUtd2F0ZXItY29vbGVyLTMuanBn" alt="alphacool optane water cooler 3"/></label></figure><div class="carousel-single-css-title" title="alphacool optane water cooler 3"><div class="carousel-single-css-title-cont"><span>alphacool optane water cooler 3</span></div></div></div></li></ul>                    </div>
            </div>
        
        
                

                                                                                                             <style>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</style>

    
    
    <div id="carousel-multi-css--en_GB_14_Album_33827-cm" class=" carousel-multi-css  bdcd09deb51595795d24cde4   carousel-multi-css-mini ">

                                                                    <input type="radio" name="carousel-multi-css--en_GB_14_Album_33827-cm-radio" id="cml-en_GB_14_Album_33827-cm0" class="carousel-multi-css-radio" checked="">
                            <input type="radio" name="carousel-multi-css--en_GB_14_Album_33827-cm-radio" id="cml-en_GB_14_Album_33827-cm1" class="carousel-multi-css-radio" >
                            <input type="radio" name="carousel-multi-css--en_GB_14_Album_33827-cm-radio" id="cml-en_GB_14_Album_33827-cm2" class="carousel-multi-css-radio" >
                                            <div class="carousel-multi-css-ctn line">
            
                                    <label for="" class="carousel-multi-css-arrow fa plc  plc-right plc-disabled"></label>
                                            <label for="" class="carousel-multi-css-arrow fa plc plc-left plc-media-config plc-media-config-1 plc-disabled"></label>
                                            <label for="" class="carousel-multi-css-arrow fa plc plc-left plc-media-config plc-media-config-2 plc-disabled"></label>
                                            <label for="" class="carousel-multi-css-arrow fa plc plc-left plc-media-config plc-media-config-3 plc-disabled"></label>
                                            <label for="" class="carousel-multi-css-arrow fa plc plc-left plc-media-config plc-media-config-4 plc-disabled"></label>
                                            <label for="" class="carousel-multi-css-arrow fa plc plc-left plc-media-config plc-media-config-5 plc-disabled"></label>
                                                                <label for="cml-en_GB_14_Album_33827-cm0" id="cml-en_GB_14_Album_33827-cm-label0" class="carousel-multi-css-arrow fa"></label>
                                            <label for="cml-en_GB_14_Album_33827-cm1" id="cml-en_GB_14_Album_33827-cm-label1" class="carousel-multi-css-arrow fa"></label>
                                            <label for="cml-en_GB_14_Album_33827-cm2" id="cml-en_GB_14_Album_33827-cm-label2" class="carousel-multi-css-arrow fa"></label>
                                    

                        <ul class="carousel-multi-css-wrapper">
                                                                                                
                    <li id="carousel-multi-css-item0">
                        <div class="carousel-multi-css-item-ctn">
                            <div class="carousel-multi-css-item-wrapper">
                                                                                                                                            <label for="en_GB_14_Album_33827-cs-show0" >
                                                                            <div class="carousel-multi-css-item">
                                            <div class="carousel-multi-css-thumbnail">
                                                                                                    <img   class="lazy" data-src="https://img.purch.com/rc/400x300/aHR0cHM6Ly9pbWcucHVyY2guY29tL3IvNzExeDQ1Ny9hSFIwY0RvdkwyMWxaR2xoTG1KbGMzUnZabTFwWTNKdkxtTnZiUzlZTDFVdk56WTRORFV3TDI5eWFXZHBibUZzTDJGc2NHaGhZMjl2YkMxdmNIUmhibVV0ZDJGMFpYSXRZMjl2YkdWeUxURXVhbkJu" alt="alphacool optane water cooler 1">
                                                
                                            </div>
                                        </div>
                                                                                <div class="carousel-multi-css-item-caption">
                                            <h4 class="title font bold">alphacool optane water cooler 1</h4>
                                                                                    </div>
                                        
                                                                        </label>
                                                                                                                                </div>
                        </div>
                    </li>
                                                                                                
                    <li id="carousel-multi-css-item1">
                        <div class="carousel-multi-css-item-ctn">
                            <div class="carousel-multi-css-item-wrapper">
                                                                                                                                            <label for="en_GB_14_Album_33827-cs-show1" >
                                                                            <div class="carousel-multi-css-item">
                                            <div class="carousel-multi-css-thumbnail">
                                                                                                    <img   class="lazy" data-src="https://img.purch.com/rc/400x300/aHR0cHM6Ly9pbWcucHVyY2guY29tL3IvNzExeDQ1Ny9hSFIwY0RvdkwyMWxaR2xoTG1KbGMzUnZabTFwWTNKdkxtTnZiUzlZTDFZdk56WTRORFV4TDI5eWFXZHBibUZzTDJGc2NHaGhZMjl2YkMxdmNIUmhibVV0ZDJGMFpYSXRZMjl2YkdWeUxUSXVhbkJu" alt="alphacool optane water cooler 2">
                                                
                                            </div>
                                        </div>
                                                                                <div class="carousel-multi-css-item-caption">
                                            <h4 class="title font bold">alphacool optane water cooler 2</h4>
                                                                                    </div>
                                        
                                                                        </label>
                                                                                                                                </div>
                        </div>
                    </li>
                                                                                                
                    <li id="carousel-multi-css-item2">
                        <div class="carousel-multi-css-item-ctn">
                            <div class="carousel-multi-css-item-wrapper">
                                                                                                                                            <label for="en_GB_14_Album_33827-cs-show2" >
                                                                            <div class="carousel-multi-css-item">
                                            <div class="carousel-multi-css-thumbnail">
                                                                                                    <img   class="lazy" data-src="https://img.purch.com/rc/400x300/aHR0cHM6Ly9pbWcucHVyY2guY29tL3IvNzExeDQ1Ny9hSFIwY0RvdkwyMWxaR2xoTG1KbGMzUnZabTFwWTNKdkxtTnZiUzlZTDFjdk56WTRORFV5TDI5eWFXZHBibUZzTDJGc2NHaGhZMjl2YkMxdmNIUmhibVV0ZDJGMFpYSXRZMjl2YkdWeUxUTXVhbkJu" alt="alphacool optane water cooler 3">
                                                
                                            </div>
                                        </div>
                                                                                <div class="carousel-multi-css-item-caption">
                                            <h4 class="title font bold">alphacool optane water cooler 3</h4>
                                                                                    </div>
                                        
                                                                        </label>
                                                                                                                                </div>
                        </div>
                    </li>
                
            </ul>
        </div>
                                    </div>
            
</div>
    </div>
     


    </div>
</p>

<p>Adding water cooling to an SSD is certainly a rare occurrence, but it’s <a href="https://www.tomshardware.com/news/ekwb-releases-intel-ssd-waterblock,30298.html" target="_blank">not unheard of</a>. To that end, Alphacool isn’t breaking new ground with its new full-cover water block for the Intel Optane SSD 900P, but if there is an SSD that deserves to be water cooled, it’s this one. When we <a href="https://www.tomshardware.com/reviews/intel-optane-ssd-900p-3d-xpoint,5292.html" target="_blank">reviewed</a> it, we found that the 900P delivered some stunningly epic levels of performance. </p>

<p><div class="inContentAd"></div></p>

<p>Alphacools calls its new block the <a href="https://www.alphacool.com/shop/new-products/23061/alphacool-hdx-intel-optane-ssd900p-plexi" target="_blank">HDX - Intel Optane SSD900P</a>. In essence, it’s just like a full-cover water block for a graphics card that’s been scaled to fit the smaller surface of the 900P. The main block is composed of nickel-coated copper, and the top plate is transparent plexi. Water enters and exits through two standard G1/4-threaded connections on the block’s side.</p>

<p>We didn’t detect any throttling caused by temperatures when we tested the 900P (it comes with a beefy heatsink attached already), but we know practicality doesn’t always drive the will to water cool. If some are compelled to water-cool <a href="https://www.tomshardware.com/news/ekwb-memory-blocks-released-discontinued,30164.html" target="_blank">RAM</a> and <a href="https://www.tomshardware.co.uk/fsp-releases-liquid-ptm-psu,news-57856.html" target="_blank">PSUs</a>, then why should SSDs be left out?</p>

<p>The Alphacool HDX - Intel Optane SSD900P is available now in Europe at <a href="https://www.alphacool.com/shop/new-products/23061/alphacool-hdx-intel-optane-ssd900p-plexi" target="_blank">Alphacool’s website</a> for a price equivalent to ~$85. Alphacool doesn’t do direct sales in North America, but we suspect it won’t be long before authorized distributors like <a href="https://www.newegg.com/Alphacool-DIY-Cooling/BrandSubCat/ID-135671-3635" target="_blank">Newegg</a> bring the HDX to this side of the pond.</p>            </div>
        
        
    

<section class="purch-related">
    <header class="purch-rel-mod-hdr">
        <h3 class="purch-rel-hdr-title">You&#039;d Also Like</h3>
    </header>

    <ul class="purch-rel-items p-g">
                    <li class="purch-rel-item p-u-1 p-u-sm-1-4">
                <a class="purch-rel-inner" href="https://www.tomshardware.com/news/alphacool-full-cover-waterblock-intel-optane-900p,36970.html" data-location="above_footer">
                    <figure class="purch-rel-img">
                        <picture><source media="(min-width: 1400px)" srcset="https://img.purch.com/rc/317x177/aHR0cDovL21lZGlhLmJlc3RvZm1pY3JvLmNvbS9YL1UvNzY4NDUwL29yaWdpbmFsL2FscGhhY29vbC1vcHRhbmUtd2F0ZXItY29vbGVyLTEuanBn"><source media="(min-width: 1024px)" srcset="https://img.purch.com/rc/317x177/aHR0cDovL21lZGlhLmJlc3RvZm1pY3JvLmNvbS9YL1UvNzY4NDUwL29yaWdpbmFsL2FscGhhY29vbC1vcHRhbmUtd2F0ZXItY29vbGVyLTEuanBn"><source media="(min-width: 990px)" srcset="https://img.purch.com/rc/317x177/aHR0cDovL21lZGlhLmJlc3RvZm1pY3JvLmNvbS9YL1UvNzY4NDUwL29yaWdpbmFsL2FscGhhY29vbC1vcHRhbmUtd2F0ZXItY29vbGVyLTEuanBn"><source media="(min-width: 600px)" srcset="https://img.purch.com/rc/317x177/aHR0cDovL21lZGlhLmJlc3RvZm1pY3JvLmNvbS9YL1UvNzY4NDUwL29yaWdpbmFsL2FscGhhY29vbC1vcHRhbmUtd2F0ZXItY29vbGVyLTEuanBn"><source media="(max-width: 599px)" srcset="https://img.purch.com/rc/317x177/aHR0cDovL21lZGlhLmJlc3RvZm1pY3JvLmNvbS9YL1UvNzY4NDUwL29yaWdpbmFsL2FscGhhY29vbC1vcHRhbmUtd2F0ZXItY29vbGVyLTEuanBn"><img class="p-img lazy {{ pure|default(&#039;p&#039;) }}-img {{ pure|default(&#039;p&#039;) }}-u-1" data-src="https://img.purch.com/rc/317x177/aHR0cDovL21lZGlhLmJlc3RvZm1pY3JvLmNvbS9YL1UvNzY4NDUwL29yaWdpbmFsL2FscGhhY29vbC1vcHRhbmUtd2F0ZXItY29vbGVyLTEuanBn" alt=""></picture>                    </figure>
                    <h4 class="purch-rel-title">Alphacool Releases Full-Cover Waterblock For Intel Optane SSD 900P</h4>
                    <div class="purch-brand-label">Tom&#039;s Hardware <i class="fa fa-external-link"></i></div>
                </a>
            </li>
                    <li class="purch-rel-item p-u-1 p-u-sm-1-4">
                <a class="purch-rel-inner" href="http://www.tomshardware.com/news/alphacool-eisblock-xpx-aurora-ht-cooling-computex,34703.html" data-location="above_footer">
                    <figure class="purch-rel-img">
                        <picture><source media="(min-width: 1400px)" srcset="https://img.purch.com/rc/317x177/aHR0cDovL21lZGlhLmJlc3RvZm1pY3JvLmNvbS9ZLzIvNjgyOTIyL29yaWdpbmFsL3JlczQuSlBH"><source media="(min-width: 1024px)" srcset="https://img.purch.com/rc/317x177/aHR0cDovL21lZGlhLmJlc3RvZm1pY3JvLmNvbS9ZLzIvNjgyOTIyL29yaWdpbmFsL3JlczQuSlBH"><source media="(min-width: 990px)" srcset="https://img.purch.com/rc/317x177/aHR0cDovL21lZGlhLmJlc3RvZm1pY3JvLmNvbS9ZLzIvNjgyOTIyL29yaWdpbmFsL3JlczQuSlBH"><source media="(min-width: 600px)" srcset="https://img.purch.com/rc/317x177/aHR0cDovL21lZGlhLmJlc3RvZm1pY3JvLmNvbS9ZLzIvNjgyOTIyL29yaWdpbmFsL3JlczQuSlBH"><source media="(max-width: 599px)" srcset="https://img.purch.com/rc/317x177/aHR0cDovL21lZGlhLmJlc3RvZm1pY3JvLmNvbS9ZLzIvNjgyOTIyL29yaWdpbmFsL3JlczQuSlBH"><img class="p-img lazy {{ pure|default(&#039;p&#039;) }}-img {{ pure|default(&#039;p&#039;) }}-u-1" data-src="https://img.purch.com/rc/317x177/aHR0cDovL21lZGlhLmJlc3RvZm1pY3JvLmNvbS9ZLzIvNjgyOTIyL29yaWdpbmFsL3JlczQuSlBH" alt=""></picture>                    </figure>
                    <h4 class="purch-rel-title">Alphacool&#039;s Cool Cooling Products At Computex</h4>
                    <div class="purch-brand-label">Tom&#039;s Hardware <i class="fa fa-external-link"></i></div>
                </a>
            </li>
                    <li class="purch-rel-item p-u-1 p-u-sm-1-4">
                <a class="purch-rel-inner" href="/alphacool-eisblock-xpx-aurora-ht-cooling-computex,news-55907.html" data-location="above_footer">
                    <figure class="purch-rel-img">
                        <picture><source media="(min-width: 1400px)" srcset="https://img.purch.com/rc/317x177/aHR0cDovL21lZGlhLmJlc3RvZm1pY3JvLmNvbS9ZLzIvNjgyOTIyL29yaWdpbmFsL3JlczQuSlBH"><source media="(min-width: 1024px)" srcset="https://img.purch.com/rc/317x177/aHR0cDovL21lZGlhLmJlc3RvZm1pY3JvLmNvbS9ZLzIvNjgyOTIyL29yaWdpbmFsL3JlczQuSlBH"><source media="(min-width: 990px)" srcset="https://img.purch.com/rc/317x177/aHR0cDovL21lZGlhLmJlc3RvZm1pY3JvLmNvbS9ZLzIvNjgyOTIyL29yaWdpbmFsL3JlczQuSlBH"><source media="(min-width: 600px)" srcset="https://img.purch.com/rc/317x177/aHR0cDovL21lZGlhLmJlc3RvZm1pY3JvLmNvbS9ZLzIvNjgyOTIyL29yaWdpbmFsL3JlczQuSlBH"><source media="(max-width: 599px)" srcset="https://img.purch.com/rc/317x177/aHR0cDovL21lZGlhLmJlc3RvZm1pY3JvLmNvbS9ZLzIvNjgyOTIyL29yaWdpbmFsL3JlczQuSlBH"><img class="p-img lazy {{ pure|default(&#039;p&#039;) }}-img {{ pure|default(&#039;p&#039;) }}-u-1" data-src="https://img.purch.com/rc/317x177/aHR0cDovL21lZGlhLmJlc3RvZm1pY3JvLmNvbS9ZLzIvNjgyOTIyL29yaWdpbmFsL3JlczQuSlBH" alt=""></picture>                    </figure>
                    <h4 class="purch-rel-title">Alphacool&#039;s Cool Cooling Products At Computex</h4>
                    <div class="purch-brand-label">Tom&#039;s Hardware <i class="fa fa-external-link"></i></div>
                </a>
            </li>
                    <li class="purch-rel-item p-u-1 p-u-sm-1-4">
                <a class="purch-rel-inner" href="http://www.tomshardware.com/reviews/intel-optane-ssd-800p,5497.html" data-location="above_footer">
                    <figure class="purch-rel-img">
                        <picture><source media="(min-width: 1400px)" srcset="https://img.purch.com/rc/317x177/aHR0cDovL21lZGlhLmJlc3RvZm1pY3JvLmNvbS9DLzIvNzUzNDEwL29yaWdpbmFsL0ludGVsLU9wdGFuZS1TU0QtODAwUF9BbmdsZS5wbmc="><source media="(min-width: 1024px)" srcset="https://img.purch.com/rc/317x177/aHR0cDovL21lZGlhLmJlc3RvZm1pY3JvLmNvbS9DLzIvNzUzNDEwL29yaWdpbmFsL0ludGVsLU9wdGFuZS1TU0QtODAwUF9BbmdsZS5wbmc="><source media="(min-width: 990px)" srcset="https://img.purch.com/rc/317x177/aHR0cDovL21lZGlhLmJlc3RvZm1pY3JvLmNvbS9DLzIvNzUzNDEwL29yaWdpbmFsL0ludGVsLU9wdGFuZS1TU0QtODAwUF9BbmdsZS5wbmc="><source media="(min-width: 600px)" srcset="https://img.purch.com/rc/317x177/aHR0cDovL21lZGlhLmJlc3RvZm1pY3JvLmNvbS9DLzIvNzUzNDEwL29yaWdpbmFsL0ludGVsLU9wdGFuZS1TU0QtODAwUF9BbmdsZS5wbmc="><source media="(max-width: 599px)" srcset="https://img.purch.com/rc/317x177/aHR0cDovL21lZGlhLmJlc3RvZm1pY3JvLmNvbS9DLzIvNzUzNDEwL29yaWdpbmFsL0ludGVsLU9wdGFuZS1TU0QtODAwUF9BbmdsZS5wbmc="><img class="p-img lazy {{ pure|default(&#039;p&#039;) }}-img {{ pure|default(&#039;p&#039;) }}-u-1" data-src="https://img.purch.com/rc/317x177/aHR0cDovL21lZGlhLmJlc3RvZm1pY3JvLmNvbS9DLzIvNzUzNDEwL29yaWdpbmFsL0ludGVsLU9wdGFuZS1TU0QtODAwUF9BbmdsZS5wbmc=" alt=""></picture>                    </figure>
                    <h4 class="purch-rel-title">Intel Optane SSD 800P Review: Swift, Small-Capacity XPoint</h4>
                    <div class="purch-brand-label">Tom&#039;s Hardware <i class="fa fa-external-link"></i></div>
                </a>
            </li>
            </ul>
</section>


                
    <div id="in_article">
        <script type="text/javascript">
                            if (window.tmntag && window.tmntag.cmd) {
                    tmntag.cmd.push(function() {
                        if (window.tmntag && tmntag.adTag) {
                            tmntag.adTag('in_article', false);
                        }
                    });
                }
            
                    </script>
    </div>
    
                
    <div id="below_the_article">
        <script type="text/javascript">
                            if (window.tmntag && window.tmntag.cmd) {
                    tmntag.cmd.push(function() {
                        if (window.tmntag && tmntag.adTag) {
                            tmntag.adTag('below_the_article', false);
                        }
                    });
                }
            
                    </script>
    </div>
    
    <div class="space-b10 nolinks">
        <div class="p-g space--l20">
            <div class="p-u-1 p-u-md-2-3">
            <div class="space-l20">            <div class="author-bio">
        <div class="title-underline">
	         <span class="title-underline-item">About the author</span>
		</div>        <div class="p-g">
            <div class="p-u-3-4">
                <span class="author-bio-name">
                    <a href="http://www.tomshardware.co.uk/contact.html" title="Leon Chan">Leon Chan</a>
                                    </span>
                                            </div>
                    </div>
        <script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"Person","name":"Leon Chan"}</script>
    </div>
</div>
        </div>
        <div class="p-u-1 p-u-md-1-3">
        <div class="space-l20">    <div class="tags-block">
        <div class="title-underline">
	         <span class="title-underline-item">Read more</span>
		</div>        <ul>
                            <li><a title="Cooling" href="https://www.tomshardware.co.uk/t/cooling/">Cooling</a></li>
                                        <li><a href="https://www.tomshardware.co.uk/t/components/" title="Components">Components</a></li>
                                                </ul>
    </div>
</div>
    </div>
</div>    </div>

                <div class="comment-widget" id="comments-tpc_en_3694156" data-type="callback">

        
<div class="tabs-container comments-forms-tabs">
            <div class="tab-panel comment-creation-tab">
            <input type="radio" class="tab-open" id="comment-creation-form-tab-tpc_en_3694156" name="tab-wrap-tpc_en_3694156" autocomplete="off"/>
            <label class="button-primary p-button" for="comment-creation-form-tab-tpc_en_3694156">Add a comment</label>
            <div class="tab-inner">
                
    
    <div class="comments comment-creation-form-container comment-form-top ">
                    
        <form name="comment" method="post" action="https://www.tomshardware.co.uk/comments/comment/create" class="comment-creation-form" autocomplete="off" id="comment-creation-form-top-tpc_en_3694156">
        

        <div class="avatar">
                    </div>
        <ul>
                                                                                                    <li class="">                                    
    <label class="resizable-v  required" for="comment_3d9d2be160fed60b92aff22184">Comment</label>
    <textarea id="comment_3d9d2be160fed60b92aff22184" name="comment[3d9d2be160fed60b92aff22184]" required="required" placeholder="Add your voice" class="formBox wide bdr resizable-v"></textarea>
        
</li>
                                                                                                                    <li class="h"><input type="hidden" id="comment_513c9a1c724878706e566505ac" name="comment[513c9a1c724878706e566505ac]" hidden="hidden" /></li>
                                                                                                                    <li class="h"><input type="hidden" id="comment_e07ad023730f7a95e20f641b3f" name="comment[e07ad023730f7a95e20f641b3f]" hidden="hidden" value="en_GB_14_News_58338" /></li>
                                                                                                                    <li class="h"><input type="hidden" id="comment_563d266af71cdfe3bd0639a0ff" name="comment[563d266af71cdfe3bd0639a0ff]" hidden="hidden" value="tpc_en_3694156" /></li>
                                                                                                                    <li class="">                                    
    <label class="mandatory " for="comment_cf11adeab61de3a162d6fa65b4">Firstname</label>
    <input type="text" id="comment_cf11adeab61de3a162d6fa65b4" name="comment[cf11adeab61de3a162d6fa65b4]" class="formBox wide bdr mandatory" />
        
</li>
                                                                                                                    <li class="">        <button type="submit" class="button-primary p-button" id="comment_save" name="comment[save]" spinner="spinner"><span class="fa fa-spinner fa-pulse"></span>Submit</button>

</li>
                                                                                                                    <li class=""><input type="hidden" id="comment__token" name="comment[_token]" value="ws6o6lcpizydC1ygiNz0ueWVP67BDbewupKnUHFKJJA" /></li>
                                    </ul>

        </form>
    </div>  
            </div>
        </div>
        <div class="tab-panel topic-creation-tab">
        <input type="radio" class="tab-open" id="topic-creation-form-tab-tpc_en_3694156" name="tab-wrap-tpc_en_3694156" autocomplete="off"/>
        <label class="button-primary p-button" for="topic-creation-form-tab-tpc_en_3694156">Ask a Category Expert</label>
        <div class="tab-inner">
            <div class="topic-creation-form-container">
    <header class="modHeaderAlt">Create a new thread in the <strong>UK News comments</strong> forum about this subject</header>
        
    <form name="topic" method="post" action="https://www.tomshardware.co.uk/comments/topic/create" class="topic-creation-form" autocomplete="off" data-parsley-validate="" id="topic-creation-form-top-tpc_en_3694156">
    
    <ul>
                                                                            <li class="">                        
    <label class="h required" for="topic_2fbf50dc1f51985f11965defdc">Title</label>
    <input type="text" id="topic_2fbf50dc1f51985f11965defdc" name="topic[2fbf50dc1f51985f11965defdc]" required="required" 0="required" placeholder="Message title" class="formBox wide bdr " data-parsley-minwords="3" data-parsley-trigger="focusout" data-parsley-error-message="Please provide a detailed title (3 words required)" />
        
</li>
                                                                                        <li class="">                        
    <label class="resizable-v h required" for="topic_3d9d2be160fed60b92aff22184">Title</label>
    <textarea id="topic_3d9d2be160fed60b92aff22184" name="topic[3d9d2be160fed60b92aff22184]" required="required" 0="required" placeholder="Ask your question" class="formBox wide bdr resizable-v" data-parsley-minwords="3" data-parsley-trigger="focusout" data-parsley-error-message="Please provide more details"></textarea>
        
</li>
                                                                                        <li class="">                        
    <label class="mandatory h" for="topic_f9a587de299a9d48b04aea885b">Subject</label>
    <input type="text" id="topic_f9a587de299a9d48b04aea885b" name="topic[f9a587de299a9d48b04aea885b]" class="formBox wide bdr mandatory" />
        
</li>
                                                                                        <li class="h"><input type="hidden" id="topic_513c9a1c724878706e566505ac" name="topic[513c9a1c724878706e566505ac]" hidden="hidden" class="" /></li>
                                                                                        <li class="h"><input type="hidden" id="topic_9deda1d3903c718d40d61b3175" name="topic[9deda1d3903c718d40d61b3175]" hidden="hidden" class="" value="1408" /></li>
                                                                                        <li class=" txtR">        <button type="submit" class="button-primary p-button" id="topic_save" name="topic[save]" spinner="spinner"><span class="fa fa-spinner fa-pulse"></span>Publish</button>

</li>
                                                                                        <li class=""><input type="hidden" id="topic__token" name="topic[_token]" value="abiphRgnjMxVTedlqMqO1M9o6_th-IFCuqJFp0TPc40" /></li>
                        </ul>

    </form>
</div>        </div>
    </div>
</div>
        


<header class="nb-comments modHeader">
    <span class="modTitle">
        No comments yet
    </span>
</header>
            <a href="http://www.tomshardware.co.uk/forum/id-3694156/alphacool-releases-full-cover-waterblock-intel-optane-ssd-900p.html" class="link-to-topic">Comment from the forums<span class="fa fa-long-arrow-right"></span></a>
    
    <ul id="comment-list" class="comments-list">
        
<div class="your-comment">
    <div class="title-your-comment">Your comment</div>
    <div class="new-comment"></div>
</div>

    
    
        
    </ul>




        

    
    
    <div class="comments comment-creation-form-container comment-form-bottom ">
                    <a id="react_tpc_en_3694156"></a>
                    
        <form name="comment" method="post" action="https://www.tomshardware.co.uk/comments/comment/create" class="comment-creation-form" autocomplete="off" id="comment-creation-form-bottom-tpc_en_3694156">
        

        <div class="avatar">
                    </div>
        <ul>
                                                                                                    <li class="">                                    
    <label class="resizable-v  required" for="comment_3d9d2be160fed60b92aff22184">Comment</label>
    <textarea id="comment_3d9d2be160fed60b92aff22184" name="comment[3d9d2be160fed60b92aff22184]" required="required" placeholder="Add your voice" class="formBox wide bdr resizable-v"></textarea>
        
</li>
                                                                                                                    <li class="h"><input type="hidden" id="comment_513c9a1c724878706e566505ac" name="comment[513c9a1c724878706e566505ac]" hidden="hidden" /></li>
                                                                                                                    <li class="h"><input type="hidden" id="comment_e07ad023730f7a95e20f641b3f" name="comment[e07ad023730f7a95e20f641b3f]" hidden="hidden" value="en_GB_14_News_58338" /></li>
                                                                                                                    <li class="">                                    
    <label class="mandatory " for="comment_cf11adeab61de3a162d6fa65b4">Firstname</label>
    <input type="text" id="comment_cf11adeab61de3a162d6fa65b4" name="comment[cf11adeab61de3a162d6fa65b4]" class="formBox wide bdr mandatory" />
        
</li>
                                                                                                                    <li class="h"><input type="hidden" id="comment_563d266af71cdfe3bd0639a0ff" name="comment[563d266af71cdfe3bd0639a0ff]" hidden="hidden" value="tpc_en_3694156" /></li>
                                                                                                                    <li class="">        <button type="submit" class="button-primary p-button" id="comment_save" name="comment[save]" spinner="spinner"><span class="fa fa-spinner fa-pulse"></span>Submit</button>

</li>
                                                                                                                    <li class=""><input type="hidden" id="comment__token" name="comment[_token]" value="ws6o6lcpizydC1ygiNz0ueWVP67BDbewupKnUHFKJJA" /></li>
                                    </ul>

        </form>
    </div>  

        <script type="text/javascript" language="JavaScript">
                var Purch = Purch || {};
                Purch.CommentsWidget = {
                    topForm:  true ,
                    nbComments:  0 ,
                    isTopicClosed:  false ,
                    topicId: 'tpc_en_3694156'
                };

                if (typeof jQuery !== 'undefined') {
                    jQuery(document).trigger('comments-widget.loaded');
                }
            </script>    </div>

    
    </article>
        <div class="c9018de05d67c90e3826c716544b59 sticky-unstick" data-status='{"unstick":1}'></div>
</section>
	
	
			<section class="page-content-rightcol">
			        
        <div class="is-sticky nolinks">
        									
    <div id="rightcol_top_anchor">
        <script type="text/javascript">
                            if (window.tmntag && window.tmntag.cmd) {
                    tmntag.cmd.push(function() {
                        if (window.tmntag && tmntag.adTag) {
                            tmntag.adTag('rightcol_top_anchor', false);
                        }
                    });
                }
            
                    </script>
    </div>
							
        <div class="space-t30 nolinks">
                <div class="most-popular nolinks">
        <div class="title-underline">
	         <span class="title-underline-item">Most Popular</span>
		</div>        <ol class="list-ordered">
                            <li>
                    <div class="inner-l15"><a href="/amd-clarifies-heatsinks-void-pib-warranties,news-58329.html" title="AMD Clarifies That Third-Party Heatsinks Don’t Void PIB Warranties">AMD Clarifies That Third-Party Heatsinks Don’t Void PIB Warranties</a></div>
                </li>
                            <li>
                    <div class="inner-l15"><a href="/ek-monoblock-x470-motherboard,news-58307.html" title="EK Launches Monoblock For Asus Strix X470-F Motherboard">EK Launches Monoblock For Asus Strix X470-F Motherboard</a></div>
                </li>
                            <li>
                    <div class="inner-l15"><a href="/enermax-liqtech-360-oc-threadripper-tr4-liquid-cooler,review-34310.html" title="Enermax Liqtech 360 OC TR4 Review: Taming Threadripper">Enermax Liqtech 360 OC TR4 Review: Taming Threadripper</a></div>
                </li>
                    </ol>
    </div>
        </div>
    </div>
		</section>
	</section>
                            
                        <div class="infinite-pager" data-type="callback" data-next="/windows-10-april-2018-update-release-date,news-58337.html"></div>
            </article>
    </div>

                                                        
                                        <section class="page-footer nolinks">        <section  class="footer footer-main footer-v2017">
    <div class="footer-scroll-totop fa fa-chevron-up" onclick="javascript:window.scrollTo(0, 0);"></div>
    <div class="footer-main-content">
        <div class="p-g p-g-bbs footer-content footer-content-1">
            <div class="p-u-1 p-u-md-1-4 p-u-lg-1-3">
                                <div class="footer-content-edition">
                    <div class="footer-content-title">Edition</div>
                        <div class="p-menu p-menu-horizontal">
                            <ul class="p-menu-list">
                                <li class="p-menu-item p-menu-has-children p-menu-allow-click p-menu-dropdown p-menu-left">
                                    <input type="checkbox" id="menuEdition" class="p-menu-checkbox">
                                                                        <label for="menuEdition" class="p-menu-link">
                                        <span>United Kingdom</span><i class=" fa fa-chevron-down"></i>
                                    </label>
                                    <ul class="p-menu-children">
                                                                                                                                                                </ul>
                                </li>
                            </ul>
                        </div>
                </div>
                                            </div>


                            <div class="p-u-1-2 p-u-sm-1-3 p-u-md-1-4 p-u-lg-5-24 footer-content-about font-mob-130">
                    <div class="footer-content-title">Company</div>
                    <ul class="footer-content-list">
                                                    <li>
                                                                <a href="http://www.tomshardware.com/reviews/about-us,4260.html#p3" >About Tom's Hardware</a>
                            </li>
                                                    <li>
                                                                <a href="http://www.purch.com/about/" >About Purch</a>
                            </li>
                                                    <li>
                                                                <a href="http://purch.com/advertise/" >Advertising</a>
                            </li>
                                                    <li>
                                                                <a href="https://wrightsmedia.com/sites/purch/" >Licensing and Reprints</a>
                            </li>
                                            </ul>
                </div>
            
                            <div class="p-u-1-2 p-u-sm-1-3 p-u-md-1-4 p-u-lg-5-24 footer-content-more font-mob-130">
                    <div class="footer-content-title">Resources</div>
                    <ul class="footer-content-list">
                                                    <li>
                                                                <a target="" href="http://www.purch.com/about/#contact">
                                    Contact Us
                                </a>
                            </li>
                                                    <li>
                                                                <a target="" href="http://purch.com/privacy-policy/">
                                    Privacy
                                </a>
                            </li>
                                                    <li>
                                                                <a target="" href="http://purch.com/copyright-policy/">
                                    Copyright
                                </a>
                            </li>
                                                    <li>
                                                                <a target="" href="http://purch.com/terms-of-use/">
                                    Terms Of Use
                                </a>
                            </li>
                                            </ul>
                </div>
            
                            <div class="p-u-1 p-u-sm-1-3 p-u-md-1-4 footer-content-sites font-mob-130">
                    <div class="footer-content-title">Other Purch sites</div>
                    <ul class="footer-content-list p-g p-g-bbs">
                                                    <li class="p-u-1-2 p-u-sm-1-2 p-u-md-1 p-u-lg-1-2">
                                                                <a target="" href="https://www.laptopmag.com/">
                                    LaptopMag
                                </a>
                            </li>
                                                    <li class="p-u-1-2 p-u-sm-1-2 p-u-md-1 p-u-lg-1-2">
                                                                <a target="" href="https://www.livescience.com/">
                                    Live Science
                                </a>
                            </li>
                                                    <li class="p-u-1-2 p-u-sm-1-2 p-u-md-1 p-u-lg-1-2">
                                                                <a target="" href="https://www.tomshardware.com/">
                                    Tom&#039;s Hardware
                                </a>
                            </li>
                                                    <li class="p-u-1-2 p-u-sm-1-2 p-u-md-1 p-u-lg-1-2">
                                                                <a target="" href="https://www.space.com/">
                                    Space.com
                                </a>
                            </li>
                                                    <li class="p-u-1-2 p-u-sm-1-2 p-u-md-1 p-u-lg-1-2">
                                                                <a target="" href="http://www.toptenreviews.com/">
                                    TopTenReviews
                                </a>
                            </li>
                                                    <li class="p-u-1-2 p-u-sm-1-2 p-u-md-1 p-u-lg-1-2">
                                                                <a target="" href="http://www.anandtech.com/">
                                    AnandTech
                                </a>
                            </li>
                                                    <li class="p-u-1-2 p-u-sm-1-2 p-u-md-1 p-u-lg-1-2">
                                                                <a target="" href="https://www.tomsguide.com/">
                                    Tom&#039;s Guide
                                </a>
                            </li>
                                                    <li class="p-u-1-2 p-u-sm-1-2 p-u-md-1 p-u-lg-1-2">
                                                                <a target="" href="https://www.newsarama.com/">
                                    Newsarama
                                </a>
                            </li>
                                            </ul>
                </div>
                    </div>

        <div class="p-g p-g p-g-bbs footer-content footer-content-3 font-mob-130">
            <div class="p-u-1 p-u-sm-1-2 footer-content-copyright">
                <ul>
                    <li>
                              <svg version="1.1" id="Layer_1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink" x="0px" y="0px"
     viewBox="0 0 26 24.2" style="enable-background:new 0 0 26 24.2;" xml:space="preserve">
    <g>
        <path d="M25.7,8.9l-0.4-0.5C25,8.1,24.4,8,24,8.3c-0.3,0-0.8-0.2-1.2-0.5C22.1,7,22.6,5.6,22.1,5
		c-0.2-0.2-1.1-1.2-2-2.1c-1-1-3.6-4.1-10.7-2.5l0,0.9c0,0,3.5,0,6,2.6c0,0,0.9,1,0,1.9c-0.2,0.3-0.4,0.4-0.4,0.4l-0.5,0.5l2.8,2.9
		c0,0,0.6-0.6,0.8-0.8c0.5-0.5,1.7-0.4,2.6,0.6c0.6,0.6,0.7,1.3,0.4,1.6c-0.2,0.3-0.1,0.9,0.3,1.2l0.5,0.5c0.5,0.4,1.1,0.4,1.6,0
		l2.1-2.1C26.1,10,26.1,9.4,25.7,8.9z"/>
        <path d="M0.5,20.1c-0.6,0.6-0.6,1.5,0,2.1l1.5,1.6c0.6,0.6,1.5,0.6,2.1,0l12.2-13l-2.7-2.9L0.5,20.1z"/>
    </g>
</svg>
                                  <span>© 2018 Purch All Rights Reserved.</span>
                        
                      </li>
                </ul>
            </div>
                    </div>
    </div>

    <script type="application/ld+json">
{
    "@context": "https://schema.org",
    "@type": "WebSite",
    "name": "Tom&#039;s Hardware",
        "alternateName" : "Tom&#039;s Hardware",
        "url": "https://www.tomshardware.co.uk/"
        ,"potentialAction": {
        "@type": "SearchAction",
        "target": "http://www.tomshardware.co.uk/s/{search_term_string}",
        "query-input": "required name=search_term_string"
    }
    }
</script>




            <script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "@id" : "#THUKorg",
  "logo": {
    "@type": "ImageObject",
    "url": "https://www.tomshardware.co.uk/medias/img/th_pic.jpg",
    "width": 560,
    "height": 300
  },
  "name" : "Tom&#039;s Hardware",
  "url" : "https://www.tomshardware.co.uk/",
  "memberOf": {
    "@type": "Organization",
    "@id": "https://www.purch.com/#PurchOrg"
  }
,"sameAs" : ["https://www.facebook.com/tomshardware/","https://twitter.com/tomshardware","https://plus.google.com/+tomshardware"]
}</script>    </section>

    
    <div id="mobile-anchor">
        <script type="text/javascript">
                            if (window.tmntag && window.tmntag.cmd) {
                    tmntag.cmd.push(function() {
                        if (window.tmntag && tmntag.adTag) {
                            tmntag.adTag('mobile-anchor', false);
                        }
                    });
                }
            
                    </script>
    </div>
</section>
                    </section>
    </div>
        </section>
            
    <script>
        require(['Purch/Utils/RaasOffer'], function(RaasOffer) {
        new RaasOffer();
    });    </script>
    
                
                                
                
                
                                
                                
                        <script type="text/javascript">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</script>
    
                
    </body>
</html>
