Solved

My SSD Won't Boot

I have a Samsung 840 Evo 120Gb SSD. I have my Windows 10 on it.

I was setting up another SSD for Windows 7 on my computer. When I installed Windows 7 on my second SSD, my main SSD stopped booting. I disconnected all of my hard drives except my 840 Evo and there is no luck. I plugged in my Evo to 2 different computers and still no luck. The Evo still has everything in it, but it just doesn't boot.
Reply to Wabaoxr
4 answers Last reply Best Answer
More about ssd boot
  1. Is it in the primary SATA port? Consult your manual to be sure.
    If it is, set ti to your primery boot option in BIOS
    Reply to Ne0Wolf7
  2. Did you install windows 7 with the 840 evo with windows 10 attach to the computer?
    Reply to rgd1101
  3. Best answer
    Do you get any error message, when booting from 840 EVO ?

    Here's how to fix it:
    1. Disconnect all other drives, leaving only OS drive.
    2. Boot from windows installation media into command prompt.
    3. Find out drive letters associated with windows and bootloader partitions.
    4. Use bcdboot command to fix bootloader.
    (x: - windows partition, y: - bootloader partition)

    NOTE - on legacy boot systems bootloader partition must be primary and active;
    on UEFI boot systems bootloader partition must be of type EFI system.
    Reply to SkyNetRising
  4. Ne0Wolf7 said:
    Is it in the primary SATA port? Consult your manual to be sure.
    If it is, set ti to your primery boot option in BIOS


    It is in the primary SATA port and it is the primary boot. I also tried booting straight to it through the boot menu.

    Everything is still on the SSD. It just won't boot.
    Reply to Wabaoxr
Ask a new question Answer

Read More

windows 10 SSD Boot Failure Windows 7