Solved

Trying to install windows can't even boot into bios now

So I built my pc yesterday and it ran fine it booted into the bios almost every time idk why but it's like picky on when it wants to boot that actually another problem I've checked everything the ram is all the way in I have all my display ports connected all my power everything but now that I've connected my flash drive with windows 10 media creation tool it won't boot to the flash drive or into the bios to change the boot device and it's really stumped me
Reply to Matt21081
8 answers Last reply Best Answer
More about install windows boot bios
  1. Please post you full system spec. So before, it wouldn't boot every time? Sounds like there's a sizeable issue here.

    With the USB attached, it's not booting at all? Is it lighting up? Fans spinning? Does it start and stop?
    Reply to Barty1884
  2. Intel i5 6500
    Gigabyte z170-hd3
    Corsair vengeance 2x4gb
    Cooler master cooler
    WD 1TB HDD
    Msi GeForce gtx 1060

    It's booted into the bios once with the windows flash drive but now it isn't working again it is turning on and lighting up but it's still being picky with booting
    Reply to Matt21081
  3. have you tried booting to the boot menu when you turn on your computer or are you just putting the flash drive in expecting it to boot to it?
    Reply to captaincharisma
  4. I've tried to boot it without and it's still picky I'm trying to get to the bios to make it boot from the flash drive
    Reply to Matt21081
  5. Best answer
    Matt21081 said:
    I've tried to boot it without and it's still picky I'm trying to get to the bios to make it boot from the flash drive


    try taking the GPU out and booting with the integrated graphics and see if you can get into the BIOS. you never said you tried to go into the boot menu though
    Reply to captaincharisma
  6. Thank you unplugging the gpu worked but now I have windows installed and activated and I tried booting with the gpu powered on but it didn't work so I unplugged it again and it worked so do I have my hdmi plugged into the motherboard or gpu I'm really confused because I need my gpu
    Reply to Matt21081
  7. Matt21081 said:
    Thank you unplugging the gpu worked but now I have windows installed and activated and I tried booting with the gpu powered on but it didn't work so I unplugged it again and it worked so do I have my hdmi plugged into the motherboard or gpu I'm really confused because I need my gpu


    this sounds like what happened when i first got my asus motherboard. a BIOS update cleared it up for me so i would check for a BIOS update next
    Reply to captaincharisma
  8. Matt21081 said:
    Intel i5 6500
    Gigabyte z170-hd3
    Corsair vengeance 2x4gb
    Cooler master cooler
    WD 1TB HDD
    Msi GeForce gtx 1060

    It's booted into the bios once with the windows flash drive but now it isn't working again it is turning on and lighting up but it's still being picky with booting


    Is your HDD that your trying to install have an OS on it. in most cases if you pulled this hard drive from your old computer it will have only the drivers and bios setup for previous computer. this will not allow your new build to boot it. so your hard drive needs your new builds current config saved on it in order for it to boot, try formatting that drive insert the formatted HDD into new build and do a fresh install of your OS.
    if your having problems with your external GPU then its a conflict problem. go to https://pcpartpicker.com/ find all your components on the list and check for compatibiity
    Reply to LaFaye_58
Ask a new question Answer

Read More

BIOS Boot