Solved

Changed to legacy mode in bios. Now cant boot into windows 10

So i changed my bios settings from eufi to legacy to be able to boot from my kali linux usb stick. And it works really good. But now when i plug it out and restart i excpected it to boot into windows 10(my regular OS) but now it just says no device insterted. I need help with this!
3 answers Last reply Best Answer
More about changed legacy mode bios boot windows
  1. you need to change bios back to UEFI mode to boot into windows 10

    UEFI matches the GPT format your win 10 install is on. It uses the Windows Boot Manager to find the boot details on the drive
    Legacy matches the MBR format your Kali install must be on. It just looks for the 1st partition on drive to boot operating system

    I think you can add the kali install to the win 10 boot menu so it knows it exists.
  2. Colif said:
    you need to change bios back to UEFI mode to boot into windows 10

    UEFI matches the GPT format your win 10 install is on. It uses the Windows Boot Manager to find the boot details on the drive
    Legacy matches the MBR format your Kali install must be on. It just looks for the 1st partition on drive to boot operating system

    I think you can add the kali install to the win 10 boot menu so it knows it exists.


    How would i be able to add the kali linux option to the boot menu?


    @
  3. Best answer
Ask a new question

Read More

windows 10 BIOS Boot