Solved

Bought Asus vg248qe monitor and now every game I play is capped at 60fps when vsync off

Using a HDMI connected with my monitor. Every game I play uncapped stays at 60fps. Creates inputlag on some of my games that i dont want it too. Everything is updated and vsync both on Nvidea control panel and in game has been disabled. Is there a setting im missing or am I just going to have to play with this input lag

EDIT

Small work around, I took out fullscreen mode in my games and it uncapped my fps to whatever my gpu can handle. I know that HDMI runs up to 60hz but i just want my games uncapped to whatever my gpu can handle not cap at 60, which is what the monitor is doing.
12 answers Last reply Best Answer
More about bought asus vg248qe monitor game play capped 60fps vsync
  1. displayport cable is what you need I think
  2. HDMI does not support Hz above 60. You must use a dual link DVI cable or as said above Display port
  3. make sure you have the right connections and you should be good
  4. Themastererr said:
    HDMI does not support Hz above 60. You must use a dual link DVI cable or as said above Display port


    I know hdmi doesnt support above 60hz. My problem is why is it capped at 60 when I want it uncapped. Are you saying the hdmi cable will always cap my fps at 60fps?
  5. Have you gone to the Nvidia Control Panel and changed the refresh rate for the monitor?
  6. DelroyMonjo said:
    Have you gone to the Nvidia Control Panel and changed the refresh rate for the monitor?


    I dont have this option since im running hdmi apprently. Unless my gpu is old and doesnt come with this option
  7. Seaboss said:
    Themastererr said:
    HDMI does not support Hz above 60. You must use a dual link DVI cable or as said above Display port


    I know hdmi doesnt support above 60hz. My problem is why is it capped at 60 when I want it uncapped. Are you saying the hdmi cable will always cap my fps at 60fps?


    Definitely not and sorry about the confusion.

    Sounds like software is capping it. Do you have EVGA precision, RTSS, or any other program that works with the GPU running?
  8. Themastererr said:
    Seaboss said:
    Themastererr said:
    HDMI does not support Hz above 60. You must use a dual link DVI cable or as said above Display port


    I know hdmi doesnt support above 60hz. My problem is why is it capped at 60 when I want it uncapped. Are you saying the hdmi cable will always cap my fps at 60fps?


    Definitely not and sorry about the confusion.

    Sounds like software is capping it. Do you have EVGA precision, RTSS, or any other program that works with the GPU running?



    Nothing just the nvidea. I did some testing and it only is this monitor that caps my fps at 60 no matter what. Not sure what to do. Only work around is the not putting my games on fullscreen works.
  9. Seaboss said:
    Themastererr said:
    Seaboss said:
    Themastererr said:
    HDMI does not support Hz above 60. You must use a dual link DVI cable or as said above Display port


    I know hdmi doesnt support above 60hz. My problem is why is it capped at 60 when I want it uncapped. Are you saying the hdmi cable will always cap my fps at 60fps?


    Definitely not and sorry about the confusion.

    Sounds like software is capping it. Do you have EVGA precision, RTSS, or any other program that works with the GPU running?



    Nothing just the nvidea. I did some testing and it only is this monitor that caps my fps at 60 no matter what. Not sure what to do. Only work around is the not putting my games on fullscreen works.


    I've been doing a little research because this is bugging me. In the past week other forums from a few different games have users with the exact same issue as you. I'm wondering if it's something to do with the recent Windows update.

    Try re-enabling V-sync, apply, then disable, then restart. Make sure triple buffering is off as well. One person got it to work like that. He played OverWatch.
  10. RARRAF said:
    make sure you have the right connections and you should be good


    Themastererr said:
    Seaboss said:
    Themastererr said:
    Seaboss said:
    Themastererr said:
    HDMI does not support Hz above 60. You must use a dual link DVI cable or as said above Display port


    I know hdmi doesnt support above 60hz. My problem is why is it capped at 60 when I want it uncapped. Are you saying the hdmi cable will always cap my fps at 60fps?


    Definitely not and sorry about the confusion.

    Sounds like software is capping it. Do you have EVGA precision, RTSS, or any other program that works with the GPU running?



    Nothing just the nvidea. I did some testing and it only is this monitor that caps my fps at 60 no matter what. Not sure what to do. Only work around is the not putting my games on fullscreen works.


    I've been doing a little research because this is bugging me. In the past week other forums from a few different games have users with the exact same issue as you. I'm wondering if it's something to do with the recent Windows update.

    Try re-enabling V-sync, apply, then disable, then restart. Make sure triple buffering is off as well. One person got it to work like that. He played OverWatch.





    haha funny thing is i just updated to the new AU update. Oh boy, Im trying settings now. Thanks for the help. Ill update if i fix anything

    I fixed it. xbox dvr setting cuased the lock fps
  11. Best answer
    Not sure how to set this as the answer if any mod can

    Ok i found the problem, It was the xbox app . Apprenty MS added a new DVR on all games. If you run at full screen you will be capped for 60fps just so it enables you to record gameplay on anygame. What i did is i went to the xbox app where i was signed onto my account and just switchted off. The other thing is that it even tracks what games i play on my pc now. talk about privacy. I signed off completely. Running everygame fine now.

    TLDR

    GO TO XBOX APP IF UR ON NEW AU UPDATE, TURN OFF DVR IN SETTINGS
  12. Seaboss said:
    Not sure how to set this as the answer if any mod can

    Ok i found the problem, It was the xbox app . Apprenty MS added a new DVR on all games. If you run at full screen you will be capped for 60fps just so it enables you to record gameplay on anygame. What i did is i went to the xbox app where i was signed onto my account and just switchted off. The other thing is that it even tracks what games i play on my pc now. talk about privacy. I signed off completely. Running everygame fine now.

    TLDR

    GO TO XBOX APP IF UR ON NEW AU UPDATE, TURN OFF DVR IN SETTINGS


    I set it for you. So it was a piece of software! As if I didn't think of the Xbox one...Good job man.
Ask a new question

Read More

Asus Games Monitors