Solved

100% hard drive usage and disk error won't repair

My computer will sometimes seize up and in the task manager it says the disk usage is at 100% but nothing is using any disk usage according to it. This will come and go for seemingly no reason. Also when I restart my PC one of 3 things will happen. It will either restart normally, it will say there is a disk error and it will repair it except when I let it repair it's self it never makes any progress, or if there's an update it will say the update didn't complete and will restart itself and redo the process. I know there are things I missed and if further information helps I would probably be able to answer.
3 answers Last reply Best Answer
More about 100 hard drive usage disk error repair
  1. Hey there, @awsomejake!

    I'd advise you to backup all your important files from the HDD somewhere off-site first! Afterwards, check its health and SMART status using its brand-specific diagnostic tool or a third-party alternative. Another thing you should definitely try is swapping the SATA cable and the port where the HDD is connected to. If that doesn't improve things, check how the drive will get recognized in another PC, if you have access to one.
    Let me know what troubleshooting steps you have taken so far, though?

    Keep me posted with the SMART results as well. Good luck!
    SuperSoph_WD
  2. Best answer
    Hi there, I found that this answer worked perfecly for me with the 100% disk use issue:
    http://www.tomshardware.com/forum/id-2813275/disk-usage-100.html#18344445
    I couldnt post on that thread, though, as comments has been disabled. Hope this helps!
  3. I had 100% disk usage after a clean Windows 10 Anniversary Update (1607) installation.
    Symptome: 100% "Active Time" in Task Manager in Performance tab but with 0 "Disk Transfer Rate".
    The OS don't respond while it is in that state, well almost not. Apps which were already in memory were still alive.

    System confi :Lenovo IdeaCentre K450, SSD OCZ Trion 150 960GB, 8GB Mem, Intel Core i7 4770

    I tried a lot of different things. Disabling MSI mode, playing with PreFetch and SuperFetch. Even things like that:
    http://answers.microsoft.com/en-us/windows/forum/windows_10-hardware/how-to-fix-100-disk-usage-in-windows-10/7c5c979b-0ed0-4855-b9b8-05b9499533e2?auth=1

    But nothing brought the breakthrough.

    Then I looked closer to the AHCI driver. Installed was the default Microsoft driver.
    I decided to install the new one from Intel (Intel® Rapid-Storage-RAID - version 14.8.0.1042). After a reboot the symptom was gone. Yeah!


    :bounce:

    I hope this saves others a few hours of troubleshooting.
Ask a new question

Read More

windows 10 Storage Hard Drives Disk Error