Solved

Installed new GTX 1070, now getting the same BSOD (System_Service_Exception) multiple times a day.

My Gigabyte Windforce OC 1070 arrived the day before yesterday. I plugged it in and since then I've been getting the same BSOD again and again. I've done a clean install of the Nvidia Driver's with DDU. My last setup was 2 X 670's in SLI. Here's the WhoCrashed analysis of the latest crash that happened today while playing Arkham Knight, even though it doesn't say much:

On Thu 21/07/2016 06:52:39 GMT your computer crashed
crash dump file: C:\WINDOWS\Minidump\072116-6578-01.dmp
This was probably caused by the following module: ntkrnlmp.exe (nt!KeBugCheckEx+0x0)
Bugcheck code: 0x3B (0xC0000005, 0xFFFFF80110B2A63F, 0xFFFFD00020934670, 0x0)
Error: SYSTEM_SERVICE_EXCEPTION
Bug check description: This indicates that an exception happened while executing a routine that transitions from non-privileged code to privileged code.
This appears to be a typical software driver bug and is not likely to be caused by a hardware problem.
The crash took place in the Windows kernel. Possibly this problem is caused by another driver that cannot be identified at this time.

Here's the OneDrive link to the various Minidumb files from the past 2 days even though they all give the same error codes: https://1drv.ms/f/s!AEtBoauPrCrjgSk

And Finally here's my system specs:

GPU: Gigabyte Windforce OC 1070
CPU: Watercooled i5 3570k @ 4,4
RAM: 16 GB of 2000 MHZ ram
Storage: 1 TB hard drive & Two 64 GB SSD's in RAID0
PSU: Nexus RX-8500 - 850 Watt MODULAR

Is my new GPU broken out of the box? Any help would be very much appreciated.
4 answers Last reply Best Answer
More about installed gtx 1070 bsod system service exception multiple times day
  1. Best answer
    Why would you ever think a second rate PSU from 2009 would be acceptable? 99% chance it's your PSU just failing spectacularly.

    Get yourself a EVGA G2 550/650, Corsair RM650X, XFX TS Gold 550/650, other top of tier 1 power supply and you'll be fine.
  2. It could be PSU but I think that's very unlikely, sli 670 would have been massively more power hungry. With this type of issue you can spend days trying to figure it out, I'd just reinstall Windows, yes its a bit excessive but it allows you to rule out a Windows without spending days doing it.
  3. make sure the mb has the newest bios file. your mb may have bad plex chip. the older 670 are pci 2x gpu the new gpu is 3x gpu. in the bios set the video slot to pci 2x speed if you can see if the error stop. make sure you have the newest intel chipset drivers installed.
  4. sizzling said:
    It could be PSU but I think that's very unlikely, sli 670 would have been massively more power hungry. With this type of issue you can spend days trying to figure it out, I'd just reinstall Windows, yes its a bit excessive but it allows you to rule out a Windows without spending days doing it.


    It's not about "power hungry", it's about transients.
Ask a new question

Read More

Gtx Blue Screen Crash Gigabyte