Solved

windows10 with I.E11..will not open web sites. I get "long script" or "reload web site"

Problem for 4 months. I open computer..go to Google news..click a headline and get 2 messages. The first reads website won't load because of "long running script"..next comes..web page will not load.."reload web page"..Never loads and messages go on until I hit some number and everything cancels. I would love some help..keep in mind I have tried every tip and nothing works.
7 answers Last reply Best Answer
More about windows10 e11 open web sites long script reload web site
  1. Hi,

    Please refer to this thread since this one is a duplicate.

    http://www.tomshardware.com/forum/id-3055215/win-download-web-sites-pages.html
  2. MERGED QUESTION
    Question from AzBaby boomer : "win 10/ I.E. 11 will not download web sites/pages"

    AzBaby boomer said:
    Still looking. I've tried every tip and nothing has changed. I'll try to make clearer..I turn computer ..go to home page..GOOGLE..click for news..see headlinei.e.Big fire in Canada. I click the headline and..1st message..can't download because of "long running script" I click to stop script..next message "can't load web page" "recover web page". this keeps repeating until I run out of times. I have to start all over again. I gave up trying until yesterday..same messages. If anyone has had this problem and fixed it let me know. Thanks..again I have tried many tips..now I'm looking for an answer from someone with same problem


    Anonymous said:
    Hi,

    Please do try to reset IE 11 first back to it's factory defaults and see if the same problem will persist or not.

    Here's how:
    http://windows.microsoft.com/en-ph/internet-explorer/reset-ie-settings#ie=ie-11
  3. MERGED QUESTION
    Question from AzBaby boomer : "Win 10 with I.E. will not download any web site."

    AzBaby boomer said:
    I have had a problem with downloading..WIN10/i.e.11. I first get "long running script" then "recover web page" I am looking for a solution that has not been given before. I have tried all the usual fixes. I have reinstalled everything 3 times. It works for about a day then the whole thing starts again.For a quick example it took me 45 minutes to get to tom's. Should I just junk my computer?Dell Optiplex 620.


    SchizTech said:
    Does the same happen in other browsers (Edge, or third party like Chrome or Firefox)?

    How much activity do you see in the performance tab in task manager with nothing else running (either CTRL-ALT-DEL or right click on taskbar and select Task Manager)? On a system with no programs running the CPU graph should settle at near zero. Also look at the HDD usage.


    AzBaby boomer said:
    SchizTech said:
    Does the same happen in other browsers (Edge, or third party like Chrome or Firefox)?

    How much activity do you see in the performance tab in task manager with nothing else running (either CTRL-ALT-DEL or right click on taskbar and select Task Manager)? On a system with no programs running the CPU graph should settle at near zero. Also look at the HDD usage.

    CPU 4% Edge was a nightmare and removed by using clean install. Tried Chrome,Firefox and no change. I have done many security checks. Today it has gotten worse. I went to email..opened one I knew and it had a link to New York Times. I clicked(done many times) and I got the spinning wheel. The page flashed once in a while. After 5 minutes I passed. Now I can request info in search and I get nothing but a white page. The web site shows at the top and at the bottom of screen with spinning ball. After 3 minutes or so I get the long script message..click that AND recover web page shows..I click there and I get a screen from Microsoft telling me too much time has passed.


    Anonymous said:
    It sounds like you've picked up some malware. Download MalwareBytes, get it up to date, and do a scan with it. Let it remove anything it finds.

    Good luck.


    AzBaby boomer said:
    Anonymous said:
    It sounds like you've picked up some malware. Download MalwareBytes, get it up to date, and do a scan with it. Let it remove anything it finds.

    Good luck.


    No change thanks anyway
  4. Solution (for me) running IE11 with Windows 10 - I run CCleaner free version before my internet sessions (and if needed, during) and went from hair-tearing to "no problem" with "long running scripts" and "no response" messages. Change the CCleaner default settings thus: Options>Advanced>allow cleaning of Windows Temp files less than 24 hours old. Good Luck. Next for me: how to persuade Edge to open and remain open!
  5. routabout said:
    Solution (for me) running IE11 with Windows 10 - I run CCleaner free version before my internet sessions (and if needed, during) and went from hair-tearing to "no problem" with "long running scripts" and "no response" messages. Change the CCleaner default settings thus: Options>Advanced>allow cleaning of Windows Temp files less than 24 hours old. Good Luck. Next for me: how to persuade Edge to open and remain open!


    THIS WORKED....For 2 years I have tried every suggestion. I even went to Microsoft. When I read your answer I thought HOORAY someone actually had the same problem. I installed the free version. Then I went to "NEWS" selected an article and I got the article. NO script errors..NO reload web page...I was like a kid in a candy store..I read more and more articles..hit every button for more..I spent 3 hours,so far and not a problem..ROUTABOUT..YOU ARE THE BEST:bounce:
  6. Best answer
    AzBaby boomer said:
    routabout said:
    Solution (for me) running IE11 with Windows 10 - I run CCleaner free version before my internet sessions (and if needed, during) and went from hair-tearing to "no problem" with "long running scripts" and "no response" messages. Change the CCleaner default settings thus: Options>Advanced>allow cleaning of Windows Temp files less than 24 hours old. Good Luck. Next for me: how to persuade Edge to open and remain open!


    THIS WORKED....For 2 years I have tried every suggestion. I even went to Microsoft. When I read your answer I thought HOORAY someone actually had the same problem. I installed the free version. Then I went to "NEWS" selected an article and I got the article. NO script errors..NO reload web page...I was like a kid in a candy store..I read more and more articles..hit every button for more..I spent 3 hours,so far and not a problem..ROUTABOUT..YOU ARE THE BEST:bounce:
  7. Glad it worked AzBaby, and thanks for the kind words - I'm going to send a copy to my mum.
Ask a new question

Read More

Go windows 10