GIGABYTE GeForce GTX 980Ti 6GB G1 Gaming OC Edition / i7 2600k / asus p8z68-v pro gen3 - BEEP continual when gaming

GIGABYTE GeForce GTX 980Ti 6GB G1 Gaming OC Edition / i7 2600k / asus p8z68-v pro gen3 - BEEP continual when gaming

This may be MOBO/Processor related, so apologies in advance to the mods if I placed this in the wrong area. However, I thought maybe becuase my 980ti card is brand new, and a snug fit on my mobo that it may be at least part of the problem. To give you a more specific hardware spec post:

windows 7 64bit
Coolermaster HAFx Case
asus p8z68-v pro gen3 MOBO
i7 2600K w/ Hyper 212 Heatsink
16GB (2x8GB) Ballistix Sport Series 240-Pin DIMM DDR3 RAM
Samsung EVO SSD for OS and main games I play
2 x 2TB Caviar Black drives
1 x GIGABYTE GeForce GTX 980Ti 6GB G1 Gaming OC Edition
Thermaltake Toughpower W0132RU 1000W ATX12V / EPS12V SLI Ready CrossFire Certified 80 PLUS Certified Modular PSU

(I also have a brand new Corsair HX1000i PSU I could put in..) I took this out of my system, it used to be my PSU for about 3 weeks until I started hear the beep. The Corsair PSU seems to still be fine, but I bought a new one just in case - always good to have a working back up.

This problem is a bit long to explain, but I want to cover from the time this started until now.

I was running a GTX 780 ACX 4GB card about 2 months ago.. with the Corsair HX1000i PSU. Everything else was the same, processor, mobo, etc.

I was running games like BF4 on high, the Division on high, etc - was a great card.

Then one day while playing the division, everything just shut off. My computer wouldn't post - wouldn't turn on. I didn't have time with my work schedule to troubleshoot myself - so I took it into a high rated (yelp) computer repair shop in Corona, CA. The guy said my vid card shorted out, he said he was 99% my vid card caused this - that it shorted out, and the moment he pulled the video OUT of the computer, my computer booted fine.

(that was the back story - now I have a new 980ti and new PSU)

Then I purchased a new 980ti - I must say my P8z68 mobo has some design flaws with the MOBO heatsink - it's too big - I'm not able to fit my 980ti in certain PCI slots...the heat sink blocks the tail of my 980ti from being able to 'snap in' ... in fact it only actually fits in 1 PCI slot - the slot my old card was in (and died in). I put the new 980 ti card in, installed latest drivers - running beautifully. No issues with normal computer functions, word, email, youtube, internet searching, even gaming - running fine.

Until I boot up the division on MEDIUM graphic settings when the "Detect Recommended Settings" says I can run it on ultra. Running it on Medium settings I get this loud BEEP coming from my computer - it is a continual beep - and the only way I can get it to stop is if I alt tab to my desktop....then it goes away..... alt-tab back in to the game.... I can play for about 5 minutes - beep comes back. Here are a few things I've already done to troubleshoot this issue -

- Reinstalled Heatsink on i7 - Coolermaster Hyper 212 & re-applied thermal paste - everything running well under 60 celcius even at 100% load. I can CPUBurn for 10 minutes straight - no beeps.

- I ran valley benchmark - the full cycle on ultra - no issues, frames were fantastic.

- I checked my MOBO's beep codes in the manual - nothing there for a long continual beep... all the beep codes were for a "Beep followed by 1, 2, or 3 short beeps" but no beep code in the manual for 1 infinitely long beep. I assume this beep is a heat warning? But from MOBO or vid card?

- I ran Memtest - everything checked out

- I ran ASUS's kind of crappy "Diagnostic tool" everything was fine.


Next thing I was going to do was make sure I'm running latest bios, I may not be, but I don't know if that's really causing a beep. Please keep in mind this is only when playing certain games - certain games it will not do this - battlefield 4 at ultra - I can play for hours without issue.

A couple things I'm leaning towards
- maybe my mobo isn't best suited for this much newer vid card?
- Maybe my PSU isn't quite good enough under load
- Latest bios update
- MOBO going bad? Bought it in 2013 / same with my i7 2600k
- Maybe it is vid card software/driver related, but i doubt it.

Any ideas? I'm going to load latest bios tonight, see if that does anything. From there the only thing I can think of would be to start swapping out parts - new PSU / New MOBO / New processor

Thanks guys!
11 answers Last reply
More about gigabyte geforce gtx 980ti 6gb gaming edition 2600k asus p8z68 pro gen3 beep continual gaming
  1. Might be a bad PCI-E slot. Try to put your GPU in one of the other PCI-E x16 slots.
  2. quite a few z68 had issues [most time with sandy chips ??] with 900 cards be sure you boards bios is up to date then that still is no guarantee

    like here it don't post

    http://www.tomshardware.com/answers/id-3051225/960-ftw-installed-wont-post.html

    luck comes in to play on this 900 card deal at times yours is kinda working but that maybe the extent of it in the end at best ??
  3. cbag said:
    Might be a bad PCI-E slot. Try to put your GPU in one of the other PCI-E x16 slots.


    Thats the bummer about my motherboard - the top PCI-E slot is blocking my 980ti from 'snapping in' ... im not sure what that blue metal ssquare with the asus logo on it is... the onboard video? whatever that thing is highlighted in red (attached) is blocking the card from snapping in.

    The bottom PCI-E is being blocked by all my case LED light plugins, highlighted in red... all I have is the middle slot - which is the one my old 780 got fried in.

    I know I need a new board... I'll have a hard time buying a new board without a new chip :) but I think that'll fix whatever issue this is... also an update:

    updated bios - mine was way out of date... but that didn't do anything, still beeped pretty much the moment I opened the division.
    Also - I opened my case to try and find where the beep was coming from... it may be coming from my board... I dont know if a graphics card can beep - but it also sounds like it could be coming from there.... it is just a continual beep - never ending until the moment I alt-tab out of the game... the moment I do that it stops beeping...

    Alt tab back in to game - it beeps.



  4. update - I WAS able to switch PCI-e slots - I was able to get it in to slot#1 on top... had to push like a mofo... didn't feel safe really, but is in securely and working.

    I load up the division - run a benchmark test... the beep comes back.

    I think this may be related to my i7 2600K running at 90% - 100% while in game ... once it dips back around 80% load it stops beeping...

    Anyone know how to turn off a CPU beep warning? My temps are fine... maybe 65 Celsius is the most hot I've seen it get - running CPUID
  5. may just have to chalk it up to you got one of the few z68"s that just cant do a 900 card ?? seemed like that asus was one that was but it maybe certin brands did not work well but like say evga or giga cards had issues but the guys with MSI cards did fine ??

    not only the boards bios but it could be the cards v-bios as well between brands ?? or have you tested the card in another computer to see if by chance it not a lemon / bad card ?

    like with a 970? ''I literally updated my BIOS from Version 3603 to 3603 again and now it works.'' [from his resolve] and thn another guy did the same ''Its the reflashing of the mobo bios that fixes it! Go figure!! Flashed 3603 with 3603
    ''

    http://forums.evga.com/New-GTX-970-FTW-Works-in-4x-Slot-but-not-16x-Slot-m2246378.aspx


    like he says ''go figure''??
  6. The big difference between that thread and mine - I'm still not 100% sure where the beep comes from... it sounds like a mobo beep - but it is a continual beep - until I alt-tab out of game..

    Other than that, I can play every game on my HD at max - just 1 game giving me issues... and I can run vid card benchmarks at max and push it to the limit - no beeps..

    That's why I'm leaning to - the card is working fine, it is my processor/board.

    But yea, thanks for your recommendation - I will try and re-flashing my bios again...and if I get a fix I'll be sure and repost - I don't have another computer to put the card in unfortunately.

    Probably my solution is a new board/chip.
  7. I contacted ASUS and the tech said for my mobo that there is no continual beep for the z68-v gen3 - and that this is video card related.

    Next step is to call Gigabyte - unfortunately for a 1.7 billion dollar revenue per year company they only work a mon-fri 9-5 shift lol.

    So i'll have to wait until Monday, but maybe I have a bad card... or hopefully gigabyte can tell me that the z68 is problematic and I should upgrade.

    continuing down the rabbit hole.
  8. dang, good luck man
  9. well like I tried to point out some z68 and some 900 cards don't play well


    good luck
  10. Interesting development -

    I downloaded Furmark - I cant even run that for 1 second without getting a continual beep.

    I think this is power related. I'm going to swap out my thermaltake 1000w toughpower for my old corsair HXi 1000w and see if maybe my PSU 8 pin connectors are bad or something...

    I've already opened a ticket with gigabyte - but I might just override gigabyte and go straight to Amazon - I have amazon prime, and I bought the card under a month ago... maybe I should just send it back.... who knows - im trying the power supply swap out now.

    Today not being able to run furmark was pretty revealing.
  11. I fixed it! :)

    Insert foot in to ass, mouth, etc. I feel totally derpy.

    And the solution came from an old TomsHardware post!! I thought I had scoured every related thread, but I had to go digging - this was my solution, and yes I had mine plugged in the same exact way.

    http://www.tomshardware.com/forum/354469-33-emits-continuous-beep-load

    My apartment complex is really old, pluming sucks, power sucks, etc. Deep in southern california so the usage is thru the roof. For Christmas I bought myself a new power supply (that Corsair HXi1000w) and a UPS Battery/Surge Protector because my surge protector was World War 1 vintage... but I had my PSU plugged in to the BATTERY/SURGE socket rather than just surge.

    I'm sure the 12v can't get adequate power from a battery backup socket.

    Problem solved! Thanks all you guys for helping me with this.. typically I'd just impulse buy a new MOBO/processor but since everything was relatively new, and was passing heat-temp checks, I really wanted to troubleshoot this. The funny thing is, I was very close to buying a new i7 6700k with MSI Gaming Z170A mobo.. and after buying that - it would arrived, and I would have plugged it in the same socket and had the same issue - so thank you again for saving me a grand. Good ole Toms Hardware saving the day one thread at a time.
Ask a new question

Read More

Gaming Intel i7 Gigabyte Geforce Graphics Gtx