Monitor loses signal during GPU-intensive gaming

Before I begin, here is a list of my system's specs:

Windows 10 Pro
ASUS P8z77V Pro Motherboard
EVGA 980 FTW (factory overclock)
Intel 3770k running 100% at turbo boosted 3.9GHz
Corsair AX850 modular PSU
Samsung 840 Pro SSD

The title pretty much explains my issue.

The screen will suddenly go black, and the monitor will cycle through sources searching for an input signal. I can still hear activity through my headphones/speakers, so I know things are still running. I can also still see that the fans on the GPU are running, and the LED light on the side of the GPU is still illuminated. The monitor refuses to reconnect to the HDMI source unless I force a shutdown on the computer and restart the monitor.

The strange part, is that this only seems to occur during specific boss fights in World of Warcraft. Fallout 4 and other games work just fine.

I have read other online reports of similar issues, and don't believe it is a PSU problem; my BIOS is showing that all the rails have normal voltages, although the 12v rail shows 12.88v (not sure if that is too high or not). I also don't think that the GPU is bad, because it handles other graphically-intensive situations just fine. The HDMI cable is firmly seated in both ports, and doesn't seem to respond similarly when wiggling the cable around (to check for shorts or faulty connectors).

Thinking it could be my Belkin smart power strip going bad, I tried connecting my monitor directly to the wall (in another socket), and it still happens.

This connection loss has happened 3 times in the past 24 hours, and I have thoroughly wiped things clean:

1) Used DDU to wipe Nvidia, AMD, and Intel drivers (reinstalled Nvidia drivers directly from the website).
2) Used a Windows 10 ISO file to perform a in-place upgrade refresh
3) Ran sfc/ scannow, chkdsk /f, and /Dism commands to check and repair windows system files
4) deactivated iGPU in the BIOS
5) Uninstalled Intel 4000 integrated graphics driver
6) Uninstalled RivaTuner Statistics Server
7) Used CCleaner to wipe files and fix the registry

Even after taking all of the above measures, it still happens.

Might this just be a driver issue? I recently install Nvidia's 361.43 driver. I have never had a problem like this on this system in the 3 years it has been running, so I suspect it to be a software issue.

Ideas? Any help or guidance is greatly appreciated.
6 answers Last reply
More about monitor loses signal gpu intensive gaming
  1. UPDATE:

    I did some more searching and realized that dynamic tick had been re-enabled, probably during the Windows 10 1511 update. I disabled it again, and haven't had any issues yet tonight.

    I also went ahead and ran FurMark. Completed the stress test without a problem; I think the 980 FTW earned a score of 5000 or so.

    I'm not entirely convinced disabling dynamic tick will make a difference, but it is worth a shot. I have a feeling that this issue might happen again.
  2. I had the same issue power management did it for me. Settings - power management - performance
  3. Interesting.

    I use Samsung Magician for my SSD, and I had it set to "Maximum Reliability", which essentially forces all power options to be the same as the default "Performance" setting. The ONLY differences between Samsung's "Maximum Reliability" and Windows' "Performance" settings are as follows:

    Turn off display = 15 minutes (Windows), Never (Samsung)
    Wireless Adapter Settings = Maximum Power Savings (Windows), Maximum Performance (Samsung)

    I have been running Samsung's "Maximum Reliability" for years, and have never had this issue. Maybe the monitor settings were the problem? Perhaps the virtual memory wasn't set correctly? I did check Samsung Magician yesterday and notice that the OS settings were default and not "Maximum Reliability", for some reason; perhaps during the Windows 10 1511 update.

    Also, I have since re-played the same instance in WoW that was causing the issue, and have not had any problems. I downloaded HWiNFO64 to monitor my PSU's Voltage, and the 12v rail is sitting between 12.096v and 12.228v, which is good.

    I am almost positive that returning the OS optimization back to Samsung's "Maximum Reliability" and disabling dynamic tick again may have fixed the problem. It also could have been uninstalling the Intel HD 4000 driver and wiping Intel drivers altogether with DDU. I also managed to disable and uninstall Punkbuster Services from an old game, but I doubt that had anything to do with it. These are the only alterations that could have fixed the issue, so far.

    I will check back later with another update if it happens again, but so far, things are looking good.
  4. Sassbogs said:
    Interesting.

    I use Samsung Magician for my SSD, and I had it set to "Maximum Reliability", which essentially forces all power options to be the same as the default "Performance" setting. The ONLY differences between Samsung's "Maximum Reliability" and Windows' "Performance" settings are as follows:

    Turn off display = 15 minutes (Windows), Never (Samsung)
    Wireless Adapter Settings = Maximum Power Savings (Windows), Maximum Performance (Samsung)

    I have been running Samsung's "Maximum Reliability" for years, and have never had this issue. Maybe the monitor settings were the problem? Perhaps the virtual memory wasn't set correctly? I did check Samsung Magician yesterday and notice that the OS settings were default and not "Maximum Reliability", for some reason; perhaps during the Windows 10 1511 update.

    Also, I have since re-played the same instance in WoW that was causing the issue, and have not had any problems. I downloaded HWiNFO64 to monitor my PSU's Voltage, and the 12v rail is sitting between 12.096v and 12.228v, which is good.

    I am almost positive that returning the OS optimization back to Samsung's "Maximum Reliability" and disabling dynamic tick again may have fixed the problem. It also could have been uninstalling the Intel HD 4000 driver and wiping Intel drivers altogether with DDU. I also managed to disable and uninstall Punkbuster Services from an old game, but I doubt that had anything to do with it. These are the only alterations that could have fixed the issue, so far.

    I will check back later with another update if it happens again, but so far, things are looking good.


    Just curious, did you find out if that was the issue? I'm having a similar issue with my machine when playing online games. The screen goes black, no video, but sound operates and I can log in remotely and do things. I also have a Samsung SSD in it but I believe my settings are maximum performance as its a desktop.
  5. Sassbogs said:
    UPDATE:

    I did some more searching and realized that dynamic tick had been re-enabled, probably during the Windows 10 1511 update. I disabled it again, and haven't had any issues yet tonight.

    I also went ahead and ran FurMark. Completed the stress test without a problem; I think the 980 FTW earned a score of 5000 or so.

    I'm not entirely convinced disabling dynamic tick will make a difference, but it is worth a shot. I have a feeling that this issue might happen again.


    i have the same issue, whats the dynamic tick and how to disable it? also do you have a solution yet? is that working please reply!!
  6. For those who are asking how to disable dynamic tick:

    1) Open command prompt with administrative privileges

    2) type "bcdedit /set disabledynamictick yes" and hit enter
Ask a new question

Read More

windows 10 Gaming Power Supplies Monitors GPUs