Multiple BSOD And Crashes A Day... PLEASE HELP!!!

I'm at my wit's end regarding my computer crashing and I'll follow any instruction to try and fix this. I built 3 $1,700 machines to work on a YouTube gaming channel and they're all having multiple BSODs daily.

Most of the time I'll get a BSOD (with varying codes).
Sometimes the game will just crash.
Sometimes they just freeze for a couple seconds then come back.
Other times my recording software will die.
Temps don't go over 60.

My setup:

ASUS ATX DDR3 2600 LGA 1150 Z97-E/USB 3.1
Intel Core BX80646I74790K i7-4790K (8M Cache, up to 4.40 GHz)
Corsair Vengeance Pro 32GB 4 x 8GB DDR3 2400MHz C11 (CMY32GX3M4A2400C11R)
ASUS STRIX GeForce GTX 970 Overclocked 4 GB DDR5 256-bit DisplayPort HDMI 2.0 DVI-I
Crucial MX100 512 GB SATA 2.5-Inch 7mm SSD CT512MX100SSD1
WD Green 2TB 3.5-inch, SATA 6 Gb/s, IntelliPower, 64MB Cache WD20EZRX
Corsair CX Series 600 Watt ATX/EPS Modular 80 PLUS Bronze ATX12V/EPS12V 552 CX600M
Corsair Vengeance Series C70 Mid Tower (CC-9011016-WW)

All drivers installed directly from manufacturer's websites, making sure they were for the right product.

BSODs I can remember having (countless more I forgot to take down but will post of them the next time they pop up):
System service exception Win32kfull.sys
Memory_Management
Irq_less_or_not_equal

Today I got this error when a game froze: Display driver stopped responding and has recovered. Display driver NVIDIA Windows Kernel Mode Driver, Version 353.62 stopped responding and has successfully recovered.

Help PLEASE!!!
9 answers Last reply
More about multiple bsod crashes day
  1. Hi,

    Please do try these troubleshooting steps that may help in resolving that issue. You may just have missed some steps that may help.

    - Go to Device Manager and uninstall NVIDIA graphics driver.
    - Open Programs and Features and do the same, uninstall anything related to NVIDIA graphics.
    - Download and install the latest driver from NVIDIA site.
    - Here's the link: nvidia.com/download/index.aspx
    - Reboot your laptop for all the changes to take effect.
    - After the reboot open NVIDIA control panel.
    - Click on Manage 3D Settings and look for Power Management Mode.
    - Select Prefer maximum performance and save the settings.
  2. Laptop_Nerd said:
    Hi,

    Please do try these troubleshooting steps that may help in resolving that issue. You may just have missed some steps that may help.

    - Go to Device Manager and uninstall NVIDIA graphics driver.
    - Open Programs and Features and do the same, uninstall anything related to NVIDIA graphics.
    - Download and install the latest driver from NVIDIA site.
    - Here's the link: nvidia.com/download/index.aspx
    - Reboot your laptop for all the changes to take effect.
    - After the reboot open NVIDIA control panel.
    - Click on Manage 3D Settings and look for Power Management Mode.
    - Select Prefer maximum performance and save the settings.


    I performed all of your steps to a T (except you mentioned laptop, it's a desktop)

    I'll await more BSODs and reply in a few days if I don't get any to lather praise on you like you've never been lathered before.
  3. If no joy, is there any OC on the CPU? Might need a slight one to run 32GB at 2400. Do you have the latest BIOS? What is the DRAM running at, can find with CPU-Z in the memory tab, check the frequency pane
  4. Tradesman is on the right path... I'd lower memory speeds to JDEC spec. Re-test.

    Anytime "Memory_Management" is listed in BSOD... not a good sign.
  5. Should be no need to lower the data rate, the CPU is capable of far faster DDR, it just needs to be set up properly
  6. True, or bad memory.

    On another note, I have 2 512GB MX100's and had lockup issues before (plenty threads concerning this on Crucial's forums). Probably unrelated but OP should be sure to have the latest firmware (MU02) and AHCI enabled.

    http://www.crucial.com/usa/en/support-storage-executive
  7. I got a new BSOD today "Page_fault_in_non_page_area Win32kfull.sys" but as a whole, BSODs are less frequent (only 1-2 a day).

    RussK1, I installed that crucial support storage executive. Thank you! It said I needed a firmware update... So hopefully that helps?

    Tradesman1, I have no OC on my CPU. I tried doing the "EZ Tuning Wizard" in BIOS but after that I got even more frequent BSODs so I reverted back to defaults and it subsided. Unfortunately I don't know enough about overclocking to manually adjust the settings but I'm all ears if you have suggestions...

    I will immediately restart and check "What is the DRAM running at, can find with CPU-Z in the memory tab, check the frequency pane" and report back. I downloaded the latest BIOS from Asus, so it should be right.
  8. Hold on, I never did update my BIOS because when I downloaded it off Asus' website it is a .cap file... And I didn't know what to do with those. I researched it and found out how to flash it with the new BIOS and it seems quite complicated... I'm totally willing to do this if absolutely necessary but it seems this may only be necessary with 5th gen processors, no?
  9. You are welcome. Make sure to update the drives... they could be the root of the problem.

    In your BIOS, find SATA configuration and make sure it is set at AHCI and not IDE. It is a modern board so it "should" be set at AHCI by default but never know.

    Flashing the bios with a system that is unstable is always iffy especially in Windows.

    EZUpdate HERE

    Bios 0402/0403 are meant for system stability but it is best to update to the most recent which is 0503.

    In your case I would download and extract the update to the root directory of a FAT32 formatted USB drive and flash via bios. Afterwards, you will need to reconfigure settings... Notably, DRAM XMP profile for the memory and SATA configuration.

    Read ----> https://www.asus.com/us/support/FAQ/1012815/

    Good luck.
Ask a new question

Read More

Asus windows 10 Blue Screen Corsair