How to disable wi-fi auto-connect to networks after disabling Wi-Fi Sense.


I run windows 10 pro 64bit.

I disabled Wi-Fi Sense, but still everytime i boot my system it will connect to any random known network.
I can solve this, by selecting "forget network" on those known networks, but then it loses the passwords from those networks.
This is not what i want, i want the passwords to remain, but then use manual connect on the networks.
Except one network wich is the default internet network, i want it to remember the password so it can auto connect.

So there is a option to "connect automatically" wich i can turn off for each network.
But if i restart my pc, all networks are enabled again somehow.

Its driving me nuts.
Cause now everytime i boot my pc it will connect to the wrong network without internet.
And i dont want to manually insert codes everytime i want to connect to another network. And then when im finished on that network i need to select "forget" or else it would boot up with that network again.

I googled it but only find help on Wi-Fi Sense wich is already off.

2 answers Last reply
More about disable auto connect networks disabling sense
  1. Welcome to the world of windows 10...
  2. Solved itself..
    Maybe updated?
Ask a new question

Read More

Connection WiFi Boot