Solved

Win10 "We couldn't update the system reserved partition"

I am currently running win8.1 and trying to update to win10, but when i start to update i get a message that says "We couldn't update the system reserved partition" .
Any help:??:
33 answers Last reply Best Answer
More about win10 update system reserved partition
  1. am using win 7 with the same issue
  2. Ditto
  3. Same as well :(
  4. i seemed have solved the problem!
    What i had to do is get a program called min tool partition tool and right clicked on the system reserved then extended it by about 300mbs.
    if you need any more information or a more detailed solution just ask me.
  5. I found another solution. Restart your PC hit F2 or Del to enter BIOS and then reset to factory defaults. For me with an ASUS the key bindings are SHITF=F5. Worked for me
  6. david houldershaw said:
    i seemed have solved the problem!
    What i had to do is get a program called min tool partition tool and right clicked on the system reserved then extended it by about 300mbs.
    if you need any more information or a more detailed solution just ask me.


    This. I even had another partition tool that wouldnt let me extend the system reserve but your tool worked. Also had to force the download by using method 2 from here tenforums.com/general-discussion/9261
  7. Best answer
    I found a solution that doesn't use third part tool's because i never trust them; still thanks to the dude who said it.

    Here's how you can do it. PS: i got it from reddit.

    Press win+r and type diskmgmt.msc
    Click on your C: drive
    Below the list of drives there will be a partition map, the first partition will be Data or some such, listed at 100MB, right click on it and go to change drive letters and paths -> add -> now choose Y: for the drive letter
    Right click the CMD.EXE start menu icon and choose 'Run as Administrator'. Or, to open an admin cmd prompt, in win8 you can press win+x and choose command prompt (admin), in win7 you have to create a shortcut for cmd.exe, then go to compatibility in the shortcut properties, and choose run as admin.
    Type: Y: <enter> in the cmd window
    Run these commands:
    takeown<space>/f<space>.<space>/r<space>/d<space>y
    icacls<space>.<space>/grant<space>administrators:F<space>/t
    attrib<space>-h<space>-s<space>-r<space>bootmgr
    NOTE: for the icacls command you can use your username instead of administrators, to find out your username type 'whoami'
    Now open explorer (win+e) go to the Y: drive under computer, Make sure hidden files and system files are visible through folder options. Then go into the Boot folder, and delete all languages other than en-US. Languages are in the form xx-XX. Make sure to shift+delete and not just delete so they don't go to the recycle bin. Empty the recycle bin afterwards just in case.
    now go back to the admin command prompt, and type this command:
    "for win 8 i think"chkdsk<space>Y:<space>/F<space>/X /sdcleanup /L:5000
    "for win 7"chkdsk<space>Y:<space>/F<space>/X<space>/L:5000
    this truncates the NTFS log to 5MB, it can be very very big, not leaving enough space for the install. At the end of the output it should tell you that you have at least 50MB of free space on the partition
    proceed with the windows 8.1 installation
    once booted into 10 and set up, you can go back into diskmgmt.msc and remove the drive letter for the boot partition

    hope this helps :) PS: win10 looks great!
  8. 1LastNight said:
    I found a solution that doesn't use third part tool's because i never trust them; still thanks to the dude who said it.

    Here's how you can do it. PS: i got it from reddit.

    Press win+r and type diskmgmt.msc
    Click on your C: drive
    Below the list of drives there will be a partition map, the first partition will be Data or some such, listed at 100MB, right click on it and go to change drive letters and paths -> add -> now choose Y: for the drive letter
    Right click the CMD.EXE start menu icon and choose 'Run as Administrator'. Or, to open an admin cmd prompt, in win8 you can press win+x and choose command prompt (admin), in win7 you have to create a shortcut for cmd.exe, then go to compatibility in the shortcut properties, and choose run as admin.
    Type: Y: <enter> in the cmd window
    Run these commands:
    takeown<space>/f<space>.<space>/r<space>/d<space>y
    icacls<space>.<space>/grant<space>administrators:F<space>/t
    attrib<space>-h<space>-s<space>-r<space>bootmgr
    NOTE: for the icacls command you can use your username instead of administrators, to find out your username type 'whoami'
    Now open explorer (win+e) go to the Y: drive under computer, Make sure hidden files and system files are visible through folder options. Then go into the Boot folder, and delete all languages other than en-US. Languages are in the form xx-XX. Make sure to shift+delete and not just delete so they don't go to the recycle bin. Empty the recycle bin afterwards just in case.
    now go back to the admin command prompt, and type this command:
    "for win 8 i think"chkdsk<space>Y:<space>/F<space>/X /sdcleanup /L:5000
    "for win 7"chkdsk<space>Y:<space>/F<space>/X<space>/L:5000
    this truncates the NTFS log to 5MB, it can be very very big, not leaving enough space for the install. At the end of the output it should tell you that you have at least 50MB of free space on the partition
    proceed with the windows 8.1 installation
    once booted into 10 and set up, you can go back into diskmgmt.msc and remove the drive letter for the boot partition

    hope this helps :) PS: win10 looks great!


    THIS WORKED GREAT FOR ME TODAY. THANKS! MiniTool would not expand the partition.


  9. Using Firefox, right click/view image to see it properly.. I assume there's an equivalent in most browsers.


    This is my system. It's confusing as it has multiple 'system partitions' but the windows 10 error refers to them as singular.

    This is causing me havoc - it's stopped me from being able to backup my system, because the system partitions have no free space, which is a requirement.

    It's a catch-22 that before you change any of this, you need to back up first!

    I didn't find out until the warranty for the OS has expired either, and i haven't really wanted to try and reinstall every goddamn thing, which is a horrible job.

    I'm not sure how to translate the instructions above to make it applicable - I don't have a 'data' partition in any case? It seems like the commands are almost but not quite right, and I really really don't want to have to wipe everything and reinstall from scratch - that's a week's work easy.
  10. 1LastNight said:
    I found a solution that doesn't use third part tool's because i never trust them; still thanks to the dude who said it.

    Here's how you can do it. PS: i got it from reddit.

    Press win+r and type diskmgmt.msc
    Click on your C: drive
    Below the list of drives there will be a partition map, the first partition will be Data or some such, listed at 100MB, right click on it and go to change drive letters and paths -> add -> now choose Y: for the drive letter
    Right click the CMD.EXE start menu icon and choose 'Run as Administrator'. Or, to open an admin cmd prompt, in win8 you can press win+x and choose command prompt (admin), in win7 you have to create a shortcut for cmd.exe, then go to compatibility in the shortcut properties, and choose run as admin.
    Type: Y: <enter> in the cmd window
    Run these commands:
    takeown<space>/f<space>.<space>/r<space>/d<space>y
    icacls<space>.<space>/grant<space>administrators:F<space>/t
    attrib<space>-h<space>-s<space>-r<space>bootmgr
    NOTE: for the icacls command you can use your username instead of administrators, to find out your username type 'whoami'
    Now open explorer (win+e) go to the Y: drive under computer, Make sure hidden files and system files are visible through folder options. Then go into the Boot folder, and delete all languages other than en-US. Languages are in the form xx-XX. Make sure to shift+delete and not just delete so they don't go to the recycle bin. Empty the recycle bin afterwards just in case.
    now go back to the admin command prompt, and type this command:
    "for win 8 i think"chkdsk<space>Y:<space>/F<space>/X /sdcleanup /L:5000
    "for win 7"chkdsk<space>Y:<space>/F<space>/X<space>/L:5000
    this truncates the NTFS log to 5MB, it can be very very big, not leaving enough space for the install. At the end of the output it should tell you that you have at least 50MB of free space on the partition
    proceed with the windows 8.1 installation
    once booted into 10 and set up, you can go back into diskmgmt.msc and remove the drive letter for the boot partition

    hope this helps :) PS: win10 looks great!


    This worked like a charm! Thank you...
  11. 1LastNight said:
    I found a solution that doesn't use third part tool's because i never trust them; still thanks to the dude who said it.

    Here's how you can do it. PS: i got it from reddit.

    Press win+r and type diskmgmt.msc
    Click on your C: drive
    Below the list of drives there will be a partition map, the first partition will be Data or some such, listed at 100MB, right click on it and go to change drive letters and paths -> add -> now choose Y: for the drive letter
    Right click the CMD.EXE start menu icon and choose 'Run as Administrator'. Or, to open an admin cmd prompt, in win8 you can press win+x and choose command prompt (admin), in win7 you have to create a shortcut for cmd.exe, then go to compatibility in the shortcut properties, and choose run as admin.
    Type: Y: <enter> in the cmd window
    Run these commands:
    takeown<space>/f<space>.<space>/r<space>/d<space>y
    icacls<space>.<space>/grant<space>administrators:F<space>/t
    attrib<space>-h<space>-s<space>-r<space>bootmgr
    NOTE: for the icacls command you can use your username instead of administrators, to find out your username type 'whoami'
    Now open explorer (win+e) go to the Y: drive under computer, Make sure hidden files and system files are visible through folder options. Then go into the Boot folder, and delete all languages other than en-US. Languages are in the form xx-XX. Make sure to shift+delete and not just delete so they don't go to the recycle bin. Empty the recycle bin afterwards just in case.
    now go back to the admin command prompt, and type this command:
    "for win 8 i think"chkdsk<space>Y:<space>/F<space>/X /sdcleanup /L:5000
    "for win 7"chkdsk<space>Y:<space>/F<space>/X<space>/L:5000
    this truncates the NTFS log to 5MB, it can be very very big, not leaving enough space for the install. At the end of the output it should tell you that you have at least 50MB of free space on the partition
    proceed with the windows 8.1 installation
    once booted into 10 and set up, you can go back into diskmgmt.msc and remove the drive letter for the boot partition

    hope this helps :) PS: win10 looks great!


    This (for some unknown reason) didn't work for me. Could someone help me please?
  12. david houldershaw said:
    i seemed have solved the problem!
    What i had to do is get a program called min tool partition tool and right clicked on the system reserved then extended it by about 300mbs.
    if you need any more information or a more detailed solution just ask me.


    gj i've been searching 2 days now
  13. I went into disk manager and right clicked my C: drive and clicked "Marked Partition as active" or something of the sort and it worked.

    1. press win+r and type diskmgmt.msc

    2. Right click on your C: drive and click on "Mark partition as Active".

    Hit the windows 10 button and try to install again....instead of giving me the error again, it started downloading the files

    Worked for me so for
  14. mpkonig said:
    I went into disk manager and right clicked my C: drive and clicked "Marked Partition as active" or something of the sort and it worked.

    1. press win+r and type diskmgmt.msc

    2. Right click on your C: drive and click on "Mark partition as Active".

    Hit the windows 10 button and try to install again....instead of giving me the error again, it started downloading the files

    Worked for me so for


    This worked perfectly for me. Such a simple solution compared to the complex one above or having to download and install a third party tool. Thanks!
  15. Strange thing. I installed the fresh version of windows 10 and on selecting partition, I deleted both the system drive and reserved drive. Then I format it. As in windows 7 and 8, system reversed is created automatically but in windows 10 NO SYSTEM RESERVED DRIVE was created and windows installed taking just 9 gb without the system reserved drive. MAYBE IT WAS ACTIVE DRIVE.
  16. after trying mpkonigs solution I am stuck with a unusable PC... :(

    When the computer restarted I was greeted with the following screen:
    Recovery:
    Your PC/Device needs to be repaired
    The Boot Configuration Data for your PC is missing or contains errors:
    File: \Boot\BCD
    Error code: 0xc000000f
    You'll need to use recovery tools. If you don't have any installation media (like a disc or USB device), contact your PC administrator or PC/Device manufacturer...




    I have no idea how to fix this... I've tried Alt-F10 but it can't find the acer erecovery tools...
    Help? :(

    Edit: Solved my issue,

    Had to install Linux (Ubuntu) on a USB-stick with http://www.linuxliveusb.com/.
    Started the computer with USB as boot and then used GParted to make the right partition active again.
    When I restarted the computer it rolled back to W7.
    SO W7 is back again and the computer works.

    Trying to get W10 on my Acer 3820TG is a nightmare and I might stick with W7.
  17. 1LastNight said:
    I found a solution that doesn't use third part tool's because i never trust them; still thanks to the dude who said it.

    Here's how you can do it. PS: i got it from reddit.

    Press win+r and type diskmgmt.msc
    Click on your C: drive
    Below the list of drives there will be a partition map, the first partition will be Data or some such, listed at 100MB, right click on it and go to change drive letters and paths -> add -> now choose Y: for the drive letter
    Right click the CMD.EXE start menu icon and choose 'Run as Administrator'. Or, to open an admin cmd prompt, in win8 you can press win+x and choose command prompt (admin), in win7 you have to create a shortcut for cmd.exe, then go to compatibility in the shortcut properties, and choose run as admin.
    Type: Y: <enter> in the cmd window
    Run these commands:
    takeown<space>/f<space>.<space>/r<space>/d<space>y
    icacls<space>.<space>/grant<space>administrators:F<space>/t
    attrib<space>-h<space>-s<space>-r<space>bootmgr
    NOTE: for the icacls command you can use your username instead of administrators, to find out your username type 'whoami'
    Now open explorer (win+e) go to the Y: drive under computer, Make sure hidden files and system files are visible through folder options. Then go into the Boot folder, and delete all languages other than en-US. Languages are in the form xx-XX. Make sure to shift+delete and not just delete so they don't go to the recycle bin. Empty the recycle bin afterwards just in case.
    now go back to the admin command prompt, and type this command:
    "for win 8 i think"chkdsk<space>Y:<space>/F<space>/X /sdcleanup /L:5000
    "for win 7"chkdsk<space>Y:<space>/F<space>/X<space>/L:5000
    this truncates the NTFS log to 5MB, it can be very very big, not leaving enough space for the install. At the end of the output it should tell you that you have at least 50MB of free space on the partition
    proceed with the windows 8.1 installation
    once booted into 10 and set up, you can go back into diskmgmt.msc and remove the drive letter for the boot partition

    hope this helps :) PS: win10 looks great!


    Thanks, this also worked for me.

    However I was wondering if it save to remove the drive letter for the boot partition as you suggested? Because when I am trying to do this I get the message: Some programs that rely on drive letters might not run correctly. Are you sure you want to rmove this drive letter?
  18. mbillqui said:
    1LastNight said:
    I found a solution that doesn't use third part tool's because i never trust them; still thanks to the dude who said it.

    Here's how you can do it. PS: i got it from reddit.

    Press win+r and type diskmgmt.msc
    Click on your C: drive
    Below the list of drives there will be a partition map, the first partition will be Data or some such, listed at 100MB, right click on it and go to change drive letters and paths -> add -> now choose Y: for the drive letter
    Right click the CMD.EXE start menu icon and choose 'Run as Administrator'. Or, to open an admin cmd prompt, in win8 you can press win+x and choose command prompt (admin), in win7 you have to create a shortcut for cmd.exe, then go to compatibility in the shortcut properties, and choose run as admin.
    Type: Y: <enter> in the cmd window
    Run these commands:
    takeown<space>/f<space>.<space>/r<space>/d<space>y
    icacls<space>.<space>/grant<space>administrators:F<space>/t
    attrib<space>-h<space>-s<space>-r<space>bootmgr
    NOTE: for the icacls command you can use your username instead of administrators, to find out your username type 'whoami'
    Now open explorer (win+e) go to the Y: drive under computer, Make sure hidden files and system files are visible through folder options. Then go into the Boot folder, and delete all languages other than en-US. Languages are in the form xx-XX. Make sure to shift+delete and not just delete so they don't go to the recycle bin. Empty the recycle bin afterwards just in case.
    now go back to the admin command prompt, and type this command:
    "for win 8 i think"chkdsk<space>Y:<space>/F<space>/X /sdcleanup /L:5000
    "for win 7"chkdsk<space>Y:<space>/F<space>/X<space>/L:5000
    this truncates the NTFS log to 5MB, it can be very very big, not leaving enough space for the install. At the end of the output it should tell you that you have at least 50MB of free space on the partition
    proceed with the windows 8.1 installation
    once booted into 10 and set up, you can go back into diskmgmt.msc and remove the drive letter for the boot partition

    hope this helps :) PS: win10 looks great!


    THIS WORKED GREAT FOR ME TODAY. THANKS! MiniTool would not expand the partition.


    I could not execute the third command "attrib<space>-h<space>-s<space>-r<space>bootmgr" as I get the message access is denied. Can you help. I can view the files in Y but cannot delete them because of "need permission from trusted installer"
  19. 1LastNight said:
    I found a solution that doesn't use third part tool's because i never trust them; still thanks to the dude who said it.

    Here's how you can do it. PS: i got it from reddit.

    Press win+r and type diskmgmt.msc
    Click on your C: drive
    Below the list of drives there will be a partition map, the first partition will be Data or some such, listed at 100MB, right click on it and go to change drive letters and paths -> add -> now choose Y: for the drive letter
    Right click the CMD.EXE start menu icon and choose 'Run as Administrator'. Or, to open an admin cmd prompt, in win8 you can press win+x and choose command prompt (admin), in win7 you have to create a shortcut for cmd.exe, then go to compatibility in the shortcut properties, and choose run as admin.
    Type: Y: <enter> in the cmd window
    Run these commands:
    takeown<space>/f<space>.<space>/r<space>/d<space>y
    icacls<space>.<space>/grant<space>administrators:F<space>/t
    attrib<space>-h<space>-s<space>-r<space>bootmgr
    NOTE: for the icacls command you can use your username instead of administrators, to find out your username type 'whoami'
    Now open explorer (win+e) go to the Y: drive under computer, Make sure hidden files and system files are visible through folder options. Then go into the Boot folder, and delete all languages other than en-US. Languages are in the form xx-XX. Make sure to shift+delete and not just delete so they don't go to the recycle bin. Empty the recycle bin afterwards just in case.
    now go back to the admin command prompt, and type this command:
    "for win 8 i think"chkdsk<space>Y:<space>/F<space>/X /sdcleanup /L:5000
    "for win 7"chkdsk<space>Y:<space>/F<space>/X<space>/L:5000
    this truncates the NTFS log to 5MB, it can be very very big, not leaving enough space for the install. At the end of the output it should tell you that you have at least 50MB of free space on the partition
    proceed with the windows 8.1 installation
    once booted into 10 and set up, you can go back into diskmgmt.msc and remove the drive letter for the boot partition

    hope this helps :) PS: win10 looks great!


    Thanks for posting -- and to others for having confirmed its effectiveness. Not being terribly technical, blindly typing commands on the assurances of strangers was somewhat harrowing, but it worked like a charm (Windows 7, Toshiba Portege notebook computer). Cheers!
  20. 1LastNight said:
    I found a solution that doesn't use third part tool's because i never trust them; still thanks to the dude who said it.

    Here's how you can do it. PS: i got it from reddit.

    Press win+r and type diskmgmt.msc
    Click on your C: drive
    Below the list of drives there will be a partition map, the first partition will be Data or some such, listed at 100MB, right click on it and go to change drive letters and paths -> add -> now choose Y: for the drive letter
    Right click the CMD.EXE start menu icon and choose 'Run as Administrator'. Or, to open an admin cmd prompt, in win8 you can press win+x and choose command prompt (admin), in win7 you have to create a shortcut for cmd.exe, then go to compatibility in the shortcut properties, and choose run as admin.
    Type: Y: <enter> in the cmd window
    Run these commands:
    takeown<space>/f<space>.<space>/r<space>/d<space>y
    icacls<space>.<space>/grant<space>administrators:F<space>/t
    attrib<space>-h<space>-s<space>-r<space>bootmgr
    NOTE: for the icacls command you can use your username instead of administrators, to find out your username type 'whoami'
    Now open explorer (win+e) go to the Y: drive under computer, Make sure hidden files and system files are visible through folder options. Then go into the Boot folder, and delete all languages other than en-US. Languages are in the form xx-XX. Make sure to shift+delete and not just delete so they don't go to the recycle bin. Empty the recycle bin afterwards just in case.
    now go back to the admin command prompt, and type this command:
    "for win 8 i think"chkdsk<space>Y:<space>/F<space>/X /sdcleanup /L:5000
    "for win 7"chkdsk<space>Y:<space>/F<space>/X<space>/L:5000
    this truncates the NTFS log to 5MB, it can be very very big, not leaving enough space for the install. At the end of the output it should tell you that you have at least 50MB of free space on the partition
    proceed with the windows 8.1 installation
    once booted into 10 and set up, you can go back into diskmgmt.msc and remove the drive letter for the boot partition

    hope this helps :) PS: win10 looks great!


    THANK YOU SO MUCH!
  21. http://windows.microsoft.com/en-us/windows-10/upgrade-install-errors-windows-10

    The error could also mean there isn't enough free space in the System Reserved partition. You might be able to fix this problem by using third-party software to increase the size of the System Reserved partition.
  22. Thank you for your post 1LastNight. It was invaluable to me successfully downloading Win10.
    I had to change folder permissions in the Y:/Boot folder, other than that all of your commands worked on Win7.
    - Patrick

    1LastNight said:
    I found a solution that doesn't use third part tool's because i never trust them; still thanks to the dude who said it.

    Here's how you can do it. PS: i got it from reddit.

    Press win+r and type diskmgmt.msc
    Click on your C: drive
    Below the list of drives there will be a partition map, the first partition will be Data or some such, listed at 100MB, right click on it and go to change drive letters and paths -> add -> now choose Y: for the drive letter
    Right click the CMD.EXE start menu icon and choose 'Run as Administrator'. Or, to open an admin cmd prompt, in win8 you can press win+x and choose command prompt (admin), in win7 you have to create a shortcut for cmd.exe, then go to compatibility in the shortcut properties, and choose run as admin.
    Type: Y: <enter> in the cmd window
    Run these commands:
    takeown<space>/f<space>.<space>/r<space>/d<space>y
    icacls<space>.<space>/grant<space>administrators:F<space>/t
    attrib<space>-h<space>-s<space>-r<space>bootmgr
    NOTE: for the icacls command you can use your username instead of administrators, to find out your username type 'whoami'
    Now open explorer (win+e) go to the Y: drive under computer, Make sure hidden files and system files are visible through folder options. Then go into the Boot folder, and delete all languages other than en-US. Languages are in the form xx-XX. Make sure to shift+delete and not just delete so they don't go to the recycle bin. Empty the recycle bin afterwards just in case.
    now go back to the admin command prompt, and type this command:
    "for win 8 i think"chkdsk<space>Y:<space>/F<space>/X /sdcleanup /L:5000
    "for win 7"chkdsk<space>Y:<space>/F<space>/X<space>/L:5000
    this truncates the NTFS log to 5MB, it can be very very big, not leaving enough space for the install. At the end of the output it should tell you that you have at least 50MB of free space on the partition
    proceed with the windows 8.1 installation
    once booted into 10 and set up, you can go back into diskmgmt.msc and remove the drive letter for the boot partition

    hope this helps :) PS: win10 looks great!
  23. Beans_93 said:
    Ditto


    Ditto: stupid MS and their fanfare bullshit. Tried to upgrade 4 work computers to Win 10. One upgrade succeeded but is causing endless problems. eg. keyboard delays. Chrome doesn't work. Unwanted MS crap downloaded. IE refuses to retain my preferred home page. Cannot do repairs thru Control Panel. Three Win 10 upgrades failed, including USB installation. Rollback to Win 7 or Win 8.1 failed disastrously on 3 computers. Now every computer is rooted (ie cannot be used productively in my office). Wasted a week of my work time trying to become productive again without success. Emails don't work despite repeated Control panel repair attempts or uninstall/reinstall. Cannot repair previous Win 8.1 machines due to message, ''we couldn't update the system reserved partition''. Used AOMEI to try to increase the reserved partition - reduced used/unused to about 50/50, but still cannot repair Win 8.1 !!!!!! Firing squad for MS !!!! Why can't we do a clean install using the existing License keys?????? Win 10 is diabolically worse than the intro of Win 8.1 ......
  24. you have to open cmd.exe as an admin.
  25. fforcey said:
    mpkonig said:
    I went into disk manager and right clicked my C: drive and clicked "Marked Partition as active" or something of the sort and it worked.

    1. press win+r and type diskmgmt.msc

    2. Right click on your C: drive and click on "Mark partition as Active".

    Hit the windows 10 button and try to install again....instead of giving me the error again, it started downloading the files

    Worked for me so for


    This worked perfectly for me. Such a simple solution compared to the complex one above or having to download and install a third party tool. Thanks!



    THIS. I'd say everyone here probably has a reserved partition of at least 100MB which is enough. The problem seems to stem from the fact that Windows can't identify this partition without the OS drive being marked as active. Sorted.
  26. mpkonig said:
    I went into disk manager and right clicked my C: drive and clicked "Marked Partition as active" or something of the sort and it worked.

    1. press win+r and type diskmgmt.msc

    2. Right click on your C: drive and click on "Mark partition as Active".

    Hit the windows 10 button and try to install again....instead of giving me the error again, it started downloading the files

    Worked for me so for


    Caution to this guy's "simple solution". This rendered my computer completely useless. ONLY because I have an exact duplicate, cloned drive was I able to reclone my original disk. I got the same result as Benedict_1, BCD missing/corrupt. Yes it continued to download the update, but completely f'd it after that...Windows installation CD would not even start. So don't leave people hanging with partial, dangerous information
  27. I can't even find my System Reserved Partition...

    Note drives G: and K: are created by me.
    http://i.imgur.com/ipREj9q.png
  28. Try showing hidden and system files.
    Win10 sequence (7 similar):
    Explorer|View/Options/Change Folder and Search Options.
    Folder Options|View-Advanced Settings/Show hidden files, folders and drives; uncheck Hide protected...system files.
  29. Already done that.
  30. GTO3x2 said:
    mpkonig said:
    I went into disk manager and right clicked my C: drive and clicked "Marked Partition as active" or something of the sort and it worked.

    1. press win+r and type diskmgmt.msc

    2. Right click on your C: drive and click on "Mark partition as Active".

    Hit the windows 10 button and try to install again....instead of giving me the error again, it started downloading the files

    Worked for me so for


    Caution to this guy's "simple solution". This rendered my computer completely useless. ONLY because I have an exact duplicate, cloned drive was I able to reclone my original disk. I got the same result as Benedict_1, BCD missing/corrupt. Yes it continued to download the update, but completely f'd it after that...Windows installation CD would not even start. So don't leave people hanging with partial, dangerous information


    Actually, you didn't need to do that.
    If you make your C: active and you have a reserved partition, it will paralyze your system so that you can only restore it using a Windows 7/8 original installer disc. You have to start installation and select system recovery which will make your C: bootable and deactivate the reserved partition.
  31. I used the following procedure(see below) that has been available here for sometime. Caveats, the files on the Y: drive were not visible to the OS (windows) initially. Either I did something wrong or a reboot was required. Either way once I rebooted, I could see the language files and I removed all but the English folder. I finally got the upgrade to WIN 10 from WIN 7 done. THANKS, THANKS, THANKS!!!!!!

    "1LastNight said:
    I found a solution that doesn't use third part tool's because i never trust them; still thanks to the dude who said it.

    Here's how you can do it. PS: i got it from reddit.

    Press win+r and type diskmgmt.msc
    Click on your C: drive
    Below the list of drives there will be a partition map, the first partition will be Data or some such, listed at 100MB, right click on it and go to change drive letters and paths -> add -> now choose Y: for the drive letter
    Right click the CMD.EXE start menu icon and choose 'Run as Administrator'. Or, to open an admin cmd prompt, in win8 you can press win+x and choose command prompt (admin), in win7 you have to create a shortcut for cmd.exe, then go to compatibility in the shortcut properties, and choose run as admin.
    Type: Y: <enter> in the cmd window
    Run these commands:
    takeown<space>/f<space>.<space>/r<space>/d<space>y
    icacls<space>.<space>/grant<space>administrators:F<space>/t
    attrib<space>-h<space>-s<space>-r<space>bootmgr
    NOTE: for the icacls command you can use your username instead of administrators, to find out your username type 'whoami'
    Now open explorer (win+e) go to the Y: drive under computer, Make sure hidden files and system files are visible through folder options. Then go into the Boot folder, and delete all languages other than en-US. Languages are in the form xx-XX. Make sure to shift+delete and not just delete so they don't go to the recycle bin. Empty the recycle bin afterwards just in case.
    now go back to the admin command prompt, and type this command:
    "for win 8 i think"chkdsk<space>Y:<space>/F<space>/X /sdcleanup /L:5000
    "for win 7"chkdsk<space>Y:<space>/F<space>/X<space>/L:5000
    this truncates the NTFS log to 5MB, it can be very very big, not leaving enough space for the install. At the end of the output it should tell you that you have at least 50MB of free space on the partition
    proceed with the windows 8.1 installation
    once booted into 10 and set up, you can go back into diskmgmt.msc and remove the drive letter for the boot partition

    hope this helps :) PS: win10 looks great!"
  32. mpkonig said:
    I went into disk manager and right clicked my C: drive and clicked "Marked Partition as active" or something of the sort and it worked.

    1. press win+r and type diskmgmt.msc

    2. Right click on your C: drive and click on "Mark partition as Active".

    Hit the windows 10 button and try to install again....instead of giving me the error again, it started downloading the files

    Worked for me so for


    Do NOT do this! See others issues after doing this below!! I joined them as well because I did this without finishing reading the thread!!
  33. fforcey said:
    mpkonig said:
    I went into disk manager and right clicked my C: drive and clicked "Marked Partition as active" or something of the sort and it worked.

    1. press win+r and type diskmgmt.msc

    2. Right click on your C: drive and click on "Mark partition as Active".

    Hit the windows 10 button and try to install again....instead of giving me the error again, it started downloading the files

    Worked for me so for


    This worked perfectly for me. Such a simple solution compared to the complex one above or having to download and install a third party tool. Thanks!



    Worked perfectly for me as well!
Ask a new question

Read More

windows 10 Partition Hardware Problem Operating Systems Software