Need Expert. Mobo, GPU, HDD or PSU? Computer won't fully boot

Hey guys. I just upgraded my previously home built system after 5 years and I'm having all sorts of issues. I'm fairly familiar with building systems/tinkering with them, but I've never had this problem before. I'll try to sum it up quickly:

I decided to upgrade my system after coming home one day to see that my old motherboard stopped working (not exactly sure why, but I did hear a high pitch sound from my old PSU). So I bought a new Mobo, PSU, CPU, HDD and RAM and switched them out.

I plugged my monitor into my old GPU and booted up my upgraded system, but couldn't see an image, so I figured I should turn it off and plug it into the integrated graphics slot. Sadly when I restarted my system again, the corner of my GPU started sparking (resembled a small flame...). I quickly turned off my system and removed the card.

After that I took my system out of the case and tried running it barebones with my old HDD, 1 8GB stick of new RAM, and CPU but I can't seem to load my OS. Instead it does POST and I can get to the bios menu and change the boot order or what not, but after I save, nothing appears on the screen, and the motherboard starts to cycle very quickly through the following Dr Debugger error codes: 4F, 62, 99, A2 (look below for meanings). It stops on A2 for a second, then it clears for a second, and then repeats the cycle.

When I removed my old HDD and boot from the new one (without Windows installed), it tells me: "Reboot and select proper boot device or insert boot media in selected boot device and press a key." It doesn't matter if I boot my DVD drive first (with Windows CD inside), or the new HDD first; still the same error.

I've reset CMOS, and reseated RAM and CPU, and switched 1 stick of new RAM with old. I worked with an anti-static wrist strap, so not sure why things are flaming. Also not sure why my old Mobo died in the first place. I feel like I wasted money and can't figure out what the real problem is. Definitely need some help... Thanks!

Upgraded Build:
Intel i7 3770k CPU
1x 8GB Corsair Vengeance DDR3 1600 RAM
AsRock Z77 Extreme4 Mobo
Rosewill Green Series RG630-S12 630W PSU
Western Digital WD VelociRaptor 500GB HDD (Empty)
PNY GTS 250 1024MB GPU (Old part)

Old parts:
Seagate Barracuda 7200 1 TB HDD (Windows 7)
4x Patriot Extreme Performance 1GB DDR3 1333 RAM

Dr. Debugger Codes Manual:
4F: DXE IPL is started
62: Installation of the South Bridge Runtime Services
99: Super IO Initialization
A2: IDE Detect
5 answers Last reply Best Answer
More about need expert mobo computer fully boot
  1. make sure with the mb the newest bios code is installed to fix code issues with cpu and ram. check that the hard drive and cd-rom drives are on the intel sata ports and there set to achi mode. if the old system had the old drive installed as ide device you may have to swap the sata to ide mode to see if the old drive will boot.
  2. Alright. I just updated from the bios menu and tried the old HDD set at both achi and ide mode. Still no luck.
  3. Best answer
    with the sata drives you have both cables connected the data and the power cables?? have you tried making a usb bootable windows install stick and seeing if the system will post from a usb stick.
  4. Alright, I figured what the problem was and I feel really silly. Thanks smorizio, with what I told you, the advice you gave would be exactly right.

    Turns out that my copy of Windows wasn't being read correctly, and my laptop's DVD drive isn't reliable enough to verify a faulty DVD. Anyway, all these were pretty much hangups due to an unreadable disk and empty HDD's. I ended up having to re-install Windows on both drives.

    Thanks for the help!

    P.S. Still not sure why my GPU went out in sparks, but oh well.
  5. Best answer selected by theniteshadow3.
Ask a new question

Read More

Homebuilt Hard Drives Systems