Windows 7 crashes after exactly 1 hour every time

Starting yesterday (9/11) morning, Windows 7 64-bit always crashes exactly 60 minutes after Windows 7 boots up (using the Event Viewer's log of startup time), without exception. I get the BSOD when the computer was idle for a while before the crash, or if I'm using it when 1 hour has elapsed, all applications/Windows will stop responding, with exception to the mouse cursor moving around, and I'll get a dialog box with the title Micrsoft Windows, and the message "The application has stopped responding. Would you like to end the process? End Process || Cancel" Ctrl alt del doesn't load.

Tried System Restoring to before this problem happened..nothing. No new hardware/software changes except a few Windows Update, and it's completely updated.

I updated drivers, including motherboard drivers. Scanned with MalwareBytes' Anti-Malware, checked the hard drives for issues found.

No other issues besides this, no booting issues or whatever.
I just enabled small memory dumps in windows, will post the results next time it BSOD's.

Could it be related to some kind of Windows service or something that's scheduled to happen after an hour after boot up?
7 answers Last reply
More about windows crashes hour time
  1. Do you use HDD or SSD ( Crucial M4 ) in your PC?

    If you use Crucial M4 and try to update the firmware, if it is HDD, Check the RAM or PSU.
  2. yes it was the Crucial M4 ssd firmware, thanks!
  3. signed up just to say THANK.YOU.

    My crashes started at the exact same time as yours it sounds like. Must have been triggered for us by some update to Windows I guess. Really glad I found this.. there was no other indication that it had to do with the M4.
  4. M4 firmware worked for me
  5. Thank you so much for this thread and the answers! Crucial M4 Firmware Update worked fine.
  6. Yep, it worked for me too. Have Crucial M4 SDD and, apparently, some windows update messed it up. Thanks for a help, I wasted around 20 hours on it prior to finding this reply.
  7. Thanks, I realized I could try firmware update of crucial M4 before this post, but this was a nice confirm that I might been solved forever now.
Ask a new question

Read More

Homebuilt Windows 7 Systems