Windows XP does not see my hard drive - cannot access data!

Hello, I have an older system running Windows XP. I have a WD Caviar EIDE 320GB from another system that has some files that I'd like to keep. I added it as a slave but after physically installing it, only the bios recognizes it. It does not come up on My Computer and I have been unable to use the drive and keep the data files that are important. Thanks for your help!
9 answers Last reply
More about windows hard drive access data
  1. Are you sure you set the jumper on the drive to Slave?
  2. Does it show in disk management? Can you see the partition there?
  3. Yes, the jumper is set to the slave position and it does show in disk management but it says not initialized.
  4. The system thinks the drive is unformatted and empty. You are saying it is formatted and has stuff on it. Somewhere along the way, the partitioning and formatting data got jumbled. I would say that you need to use a disc recovery tool to try and get the data back.
  5. I actually pulled the drive (a WD Caviar 320) out of a USB external enclosure (Acomdata brand) and attached it directly to my PC as described above. I ran the WD diagnostic utility on it and it sees the drive and says it is fine. Any other ideas before I try the disc recovery idea???
  6. what happens if you put the jumper to it on cable select also did you use the master part of the ide cable or the slave one
  7. There is already a system drive that I assume is using the master part -- have not tried cable select.
  8. if you put the drive on the master part cable on ide and put slave on drive you got conflict
Ask a new question

Read More

Chipsets Western Digital Hard Drives Windows XP Motherboards