Solved

USB device over current status detected will shut down in 15 seconds

???? Motherboard??? How to fix or over ride a USB port? I just do not know and feel hopelessly lost....

Last night my daughter was playing a video game & all of a sudden the PC stated " USB device over current status detected will shut down in 15 seconds". We rushed out to a retail store & bought a can of air. I blew out all of the dust & some how it came back to life. I turned off & on several times before starting this USB problem again. Working on it a bit nothing came up but a black screen then it shut down. Now, we are back to the same problem (" USB device over current status detected will shut down in 15 seconds")

I have an ASUS motherboared. (IDK what kind the ex-husband took off w/ everything I had) there was a warning stating to go to www.jmicron.com I am like & how do I even get there when it won't stay started?

I do not know what to do and when your as poor as we are now that damn pc is the only entertainment I can provide for my kids since we live in a questionable area where not only are there no PC's in ppls homes but no repair shops.

I'd be very thankful for any help you guys/gals could offer.

ty- Sixxy
Reply to Sixx_Foxx
43 answers Last reply Best Answer
More about device current status detected shut seconds
  1. First of all, I need to know a little bit more about the situation in general.

    Are you posting this from a phone?

    If you can get the computer to stay on for any length of time, what is about the longest it will stay on for?

    Also, what things do you have plugged in that use USB? The things I mean should have connectors like this:

    http://www.publicdomainpictures.net/pictures/10000/nahled/1-1211027648Yk8B.jpg
    Reply to Raiddinn
  2. I am posting from my laptop. (My cell is turned off. Welcome to being a single mom.)

    The only thing plugged into one of the 8 usb ports (6 in the back) is one mouse (razer gamin)

    I feel the broken port is in the front where there are 2 USB ports. My noob skills say they are connected to the intake cooling fan.


    The pc shuts down in 15 seconds so I am stuck here. I am broke but stupid enough to wait n buy a new cooling fan or motherbored if needed but that wont happen for several months.

    Yes, the usb connections look like that. The mouse is a Razer Lachesis. http://store.razerzone.com/store/razerusa/en_US/pd/productID.207541300

    The white plastic part on the front usb drive is missing the white plastic piece due to my 5 yr old pluggin' in those damn BestBuy gift card USB X-MAS lights. After the series of problems happened.


    I am trying this on my own w/ your sites help in hopes I am blessed for a few more months so my almost 16 yr old daughter has something to do this summer. We live in a bad area. lmao I have great kids n I think gaming kept 'em all out of trouble.


    I VERY, VERY much appreciate any advice you can give me. :) :) :) :)
    Reply to Sixx_Foxx
  3. What happens if you just take the mouse out and try to turn the computer on?
    Reply to Raiddinn
  4. Best answer
    It almost sounds like your front USB ports are now mangled and possibly the contacts are touching each other causing overcurrent.


    If you could take a picture of the front of your case as well as the inside - i'm sure we could help you disconnect the front USB ports so you can at least use your computer.
    Reply to Chainzsaw
  5. Shouldn't be that difficult to pull off that test either.

    Just have to look for something on the motherboard on the side closest to the bottom of the case that has USB written over or under it and cables leading to the front and disconnect that set of cables.
    Reply to Raiddinn
  6. Raiddinn said:
    Shouldn't be that difficult to pull off that test either.

    Just have to look for something on the motherboard on the side closest to the bottom of the case that has USB written over or under it and cables leading to the front and disconnect that set of cables.



    Just make sure the computer is off and unplugged from the wall when doing this.
    Reply to Chainzsaw
  7. Chainzsaw said:
    Just make sure the computer is off and unplugged from the wall when doing this.


    Make sure that is the case when doing anything related to computers ever.
    Reply to Raiddinn
  8. FYI It works :) My computer did the same thing so I did what you said and viola! Just like new :) Thanks!
    Reply to tattooedmommy21
  9. Sixx_Foxx said:
    ???? Motherboard??? How to fix or over ride a USB port? I just do not know and feel hopelessly lost....

    Last night my daughter was playing a video game & all of a sudden the PC stated " USB device over current status detected will shut down in 15 seconds". We rushed out to a retail store & bought a can of air. I blew out all of the dust & some how it came back to life. I turned off & on several times before starting this USB problem again. Working on it a bit nothing came up but a black screen then it shut down. Now, we are back to the same problem (" USB device over current status detected will shut down in 15 seconds")

    I have an ASUS motherboared. (IDK what kind the ex-husband took off w/ everything I had) there was a warning stating to go to www.jmicron.com I am like & how do I even get there when it won't stay started?

    I do not know what to do and when your as poor as we are now that damn pc is the only entertainment I can provide for my kids since we live in a questionable area where not only are there no PC's in ppls homes but no repair shops.

    I'd be very thankful for any help you guys/gals could offer.

    ty- Sixxy
    Reply to powerusb
  10. Chainzsaw said:
    It almost sounds like your front USB ports are now mangled and possibly the contacts are touching each other causing overcurrent.


    If you could take a picture of the front of your case as well as the inside - i'm sure we could help you disconnect the front USB ports so you can at least use your computer.


    How did you know that? Thank you tomshardware!
    Reply to norrisb
  11. FIXED - Detached front-usb lead from motherboard and problem solved as front usb had mangled connector.

    Thanks all
    Reply to Gkaruk
  12. I have unplug all usb devices. But 'USB device over current status detected will shut down in 15 seconds' still appear after post. Is it my usb on the board is the problem. How to disconnect them.
    Reply to Luke5289
  13. That fixed the issue for me as well, thanks all!
    Gkaruk said:
    FIXED - Detached front-usb lead from motherboard and problem solved as front usb had mangled connector.

    Thanks all
    Reply to rjkrebs
  14. rjkrebs said:
    That fixed the issue for me as well, thanks all!
    Gkaruk said:
    FIXED - Detached front-usb lead from motherboard and problem solved as front usb had mangled connector.

    Thanks all




    One of the USB ports' pins were physically damaged causing this problem. Fixed it by straightening the pins again. See http://expertcomputing.co.uk/error-usb-device-current-status-detected-system-will-shut-15-seconds-asus-motherboard-solved/
    Reply to Adam Ayub
  15. I have the same issue, I found the damage port, I have an Asus x79 deluxe motherboard and the port of the problem is the USB BIOS FLASHBACK, what can I do?
    Reply to Marco_pirela
  16. Look for mangled USB ports ..fixed my problem.
    Reply to G54bstore
  17. Gkaruk said:
    FIXED - Detached front-usb lead from motherboard and problem solved as front usb had mangled connector.

    Thanks all


    Worked for me, too. Front chassis USB hadn't been working for a while, anyways.
    Reply to 794
  18. Me, too. was the front usb ports. I simply disconnected and use the back ones now. Basically, the dust bunnies caught up w/ me. 5 years on the floor in a Chicago suburb basement - hehe - I'm grateful that's the only thing that's caught up to me so far (knocking on wood as I type).
    Reply to tonyjay44
  19. I have had the same situation twice now with the ASUS motherboards.

    What i have done is disconnect the front USB plug from the motherboard and it solve the issue.

    so see if the USB's in the front are not damaged in anyway.
    Reply to WarrenFarao
  20. try this unplug your usb port on your mobo check this link http://windowsdevcenter.com/windows/2005/02/23/graphics/figure14.jpg then try to turn on your pc.. also check other usb ports if there's unsual things like dirt or something on cables.. im sure its in front usb port jst unplug and replace it from other spare pc parts. :) good lck
    Reply to Chk Nozar
  21. You are best
    Chainzsaw said:
    It almost sounds like your front USB ports are now mangled and possibly the contacts are touching each other causing overcurrent.


    If you could take a picture of the front of your case as well as the inside - i'm sure we could help you disconnect the front USB ports so you can at least use your computer.
    Reply to Dato Gogshelidze
  22. Sixx_Foxx said:
    I am posting from my laptop. (My cell is turned off. Welcome to being a single mom.)

    The only thing plugged into one of the 8 usb ports (6 in the back) is one mouse (razer gamin)

    I feel the broken port is in the front where there are 2 USB ports. My noob skills say they are connected to the intake cooling fan.


    The pc shuts down in 15 seconds so I am stuck here. I am broke but stupid enough to wait n buy a new cooling fan or motherbored if needed but that wont happen for several months.

    Yes, the usb connections look like that. The mouse is a Razer Lachesis. http://store.razerzone.com/store/razerusa/en_US/pd/productID.207541300

    The white plastic part on the front usb drive is missing the white plastic piece due to my 5 yr old pluggin' in those damn BestBuy gift card USB X-MAS lights. After the series of problems happened.


    I am trying this on my own w/ your sites help in hopes I am blessed for a few more months so my almost 16 yr old daughter has something to do this summer. We live in a bad area. lmao I have great kids n I think gaming kept 'em all out of trouble.


    I VERY, VERY much appreciate any advice you can give me. :) :) :) :)
    Reply to maggierf
  23. Chainzsaw said:
    It almost sounds like your front USB ports are now mangled and possibly the contacts are touching each other causing overcurrent.


    If you could take a picture of the front of your case as well as the inside - i'm sure we could help you disconnect the front USB ports so you can at least use your computer.


    I was having the same problem...disconnected the USB from the motherboard and now I just get a black screen when the computer boots up...any advice?
    Reply to bsilva771
  24. Chainzsaw said:
    It almost sounds like your front USB ports are now mangled and possibly the contacts are touching each other causing overcurrent.


    If you could take a picture of the front of your case as well as the inside - i'm sure we could help you disconnect the front USB ports so you can at least use your computer.


    I got this error message due to a rear USB port. I had a printer cable plugged into it, and somehow it got ripped out, taking the black piece in the port with it. My front ports work when they want to, so I just unplugged them anyway, but I'm not sure what to do with the rest one. I'm getting the same error message. please help.
    Reply to lmtl30stm
  25. Adam Ayub said:
    rjkrebs said:
    That fixed the issue for me as well, thanks all!
    Gkaruk said:
    FIXED - Detached front-usb lead from motherboard and problem solved as front usb had mangled connector.

    Thanks all




    One of the USB ports' pins were physically damaged causing this problem. Fixed it by straightening the pins again. See http://expertcomputing.co.uk/error-usb-device-current-status-detected-system-will-shut-15-seconds-asus-motherboard-solved/


    This worked for me and you can do it with a mechanical pencil (carefully with lead removed) from outside the case (so you don't have to break the seal and your warranty). Very simple. I learned how to do it here http://
    Reply to magicsandman
  26. |
    |
    |
    V
    Reply to Arthur_4
  27. If you could help me too. It says the same thing but i have a really good computer so i cant really get to somr things. I would provide a picture but I don't know how. I have a razor gaming mouse and I dont know what kind of headphones. The keyboard is a gaming one and requires 2 usb plugs, im not sure what more information i can put
    Asking for Help? - Post Detailed Computer Specs
    Help us help you by posting detailed specifications of your computer when you ask your question.Post these model numbers when applicable:CPU/APU: Is it overclocked?Motherboard:RAM: model number, number of dimms, and how fast it is running now.Power Supply:... Read More
    Reply to Arthur_4
  28. So here I am, with the same problem.. what do you know, one of the little metal "prongs" (I'm not I.T gifted lol) was bent & touching the other as the plastic part had broken off! THANK YOU!!!


    Chainzsaw said:
    It almost sounds like your front USB ports are now mangled and possibly the contacts are touching each other causing overcurrent.


    If you could take a picture of the front of your case as well as the inside - i'm sure we could help you disconnect the front USB ports so you can at least use your computer.
    Reply to ErinMichelePhotography_Melbourne
  29. Hello, im having the same issue however i have opened my pc and removed the USB cables from the MOBO and i still get the exact same error. Does anyone know what it could be or how i can fix this?

    Thanks, Sam.
    Reply to skous1
  30. skous1 December 8, 2015 6:15:18 PM
    Hello, I'm having the same issue however i have opened my pc and removed the USB cables from the MOBO and i still get the exact same error. Does anyone know what it could be or how i can fix this?

    Thanks, Sam.
    My Son is having the same problem and has attempted this fix and even went as far as disconnecting each of the USB ports but without any success in fixing the problem. any help would be appreciated.
    Sadali91
    Reply to Sadali91
  31. This is what I did and it worked, the first thing that I did was took some compressed air and blew out all of the dust that was at my fans. I then turned completely off my desktop and unplugged every thing except my mouse, hdmi to one of my monitors, my headphones, and my ether net. I turned it on and plugged it in and it worked!

    Hope this helps....
    Reply to lolololololol
  32. Sadali91 said:
    skous1 December 8, 2015 6:15:18 PM
    Hello, I'm having the same issue however i have opened my pc and removed the USB cables from the MOBO and i still get the exact same error. Does anyone know what it could be or how i can fix this?

    Thanks, Sam.
    My Son is having the same problem and has attempted this fix and even went as far as disconnecting each of the USB ports but without any success in fixing the problem. any help would be appreciated.
    Sadali91
    Reply to Experienced_noob
  33. What if i havealready disconnected the front usb and having problem with the rear one what should i do? Please help me?
    Reply to Vishalslayer
  34. Sixx_Foxx said:
    I am posting from my laptop. (My cell is turned off. Welcome to being a single mom.)

    The only thing plugged into one of the 8 usb ports (6 in the back) is one mouse (razer gamin)

    I feel the broken port is in the front where there are 2 USB ports. My noob skills say they are connected to the intake cooling fan.


    The pc shuts down in 15 seconds so I am stuck here. I am broke but stupid enough to wait n buy a new cooling fan or motherbored if needed but that wont happen for several months.

    Yes, the usb connections look like that. The mouse is a Razer Lachesis. http://store.razerzone.com/store/razerusa/en_US/pd/productID.207541300

    The white plastic part on the front usb drive is missing the white plastic piece due to my 5 yr old pluggin' in those damn BestBuy gift card USB X-MAS lights. After the series of problems happened.


    I am trying this on my own w/ your sites help in hopes I am blessed for a few more months so my almost 16 yr old daughter has something to do this summer. We live in a bad area. lmao I have great kids n I think gaming kept 'em all out of trouble.


    I VERY, VERY much appreciate any advice you can give me. :) :) :) :)



    Hi, I have a desktop with Asus motherboard that presented the same problem. I read some forum comments over here in Brazil and people asked each other to enter to CMOS configuration (when you boot the computer and hold DEL or F1 key) and disable all USB ports. But my computer presented this error message before showing the option to enter to CMOS configuration. So I gave up and let the computer turned off.
    After few days, I don't know why, I turned it on again and could enter to the CMOS configuration, so I put all USB ports on DISABLE status. The computer reboots with Windows normally, but no keyboard and no mouse, since all ports are disable... (Oh!). So I shut it down with power button and removed the CMOS battery (the small 2032 battery, like 25¢ coin) and put it back, that forced the CMOS to reset and enable the USB ports again. So I turned the computer on again, and... tchan!!! It worked.
    I hope to have helped!
    Best regards,
    Bruno - Cabo Frio (RJ) - Brazil
    Reply to bbuzzacchi
  35. Sixx_Foxx said:
    I am posting from my laptop. (My cell is turned off. Welcome to being a single mom.)

    The only thing plugged into one of the 8 usb ports (6 in the back) is one mouse (razer gamin)

    I feel the broken port is in the front where there are 2 USB ports. My noob skills say they are connected to the intake cooling fan.


    The pc shuts down in 15 seconds so I am stuck here. I am broke but stupid enough to wait n buy a new cooling fan or motherbored if needed but that wont happen for several months.

    Yes, the usb connections look like that. The mouse is a Razer Lachesis. http://store.razerzone.com/store/razerusa/en_US/pd/productID.207541300

    The white plastic part on the front usb drive is missing the white plastic piece due to my 5 yr old pluggin' in those damn BestBuy gift card USB X-MAS lights. After the series of problems happened.


    I am trying this on my own w/ your sites help in hopes I am blessed for a few more months so my almost 16 yr old daughter has something to do this summer. We live in a bad area. lmao I have great kids n I think gaming kept 'em all out of trouble.


    I VERY, VERY much appreciate any advice you can give me. :) :) :) :)
    Reply to bjsoap
  36. I have the same issue with a ASUS Z170I mini atx motherboard, corsair 380T Mini ATX, that are new just got them today, and I've tried to disconnect all the case USB from the motherboard, I tried powering the pc from outside the casde, tried to take out the battery and to jump the DRAM pins to reset the settings, and still the same. I also tried to see what USB ports from my motherboard are recognized and I saw that at startup the USB 3.1 is not, is this normal on the DOS screen at the beginning? Also, even when the keyboard is recognized on the other USB ports, I can restart the PC with ctrl+alt+del but I can't access the BIOS, is there a way to do it? I'm pressing del or F2, but nothing happens
    COuld it be a faulty motherboard? How can I be sure?

    Thank you for your help, will be really appreciated.

    G..
    Reply to Gianluca_2
  37. I was the same problem with asus H81M-K disconect everything and the same problem. The solution is a missing jumper, look in your Motherboard very close to usb internal ports 3 pins "USB PW" with missing jummper just put a jumper to short 1 and 2 problem solved, I don't know maybe i lost it carryng the mobo.., well thanks to all.
    Reply to pancholokoskate
  38. Gianluca_2 said:
    I have the same issue with a ASUS Z170I mini atx motherboard, corsair 380T Mini ATX, that are new just got them today, and I've tried to disconnect all the case USB from the motherboard, I tried powering the pc from outside the casde, tried to take out the battery and to jump the DRAM pins to reset the settings, and still the same. I also tried to see what USB ports from my motherboard are recognized and I saw that at startup the USB 3.1 is not, is this normal on the DOS screen at the beginning? Also, even when the keyboard is recognized on the other USB ports, I can restart the PC with ctrl+alt+del but I can't access the BIOS, is there a way to do it? I'm pressing del or F2, but nothing happens
    COuld it be a faulty motherboard? How can I be sure?

    Thank you for your help, will be really appreciated.

    G..



    I resolved this issue by disconnecting all USB devices. Plug them in one-by-one, and restart the computer after each one is plugged in. For me, the issue was a faulty speaker system. Whenever that USB cable was plugged in, the computer displayed this message. Those speakers had been sounding distorted lately, so I was not surprised.
    Reply to 1st_Priority
  39. Luke5289 said:
    I have unplug all usb devices. But 'USB device over current status detected will shut down in 15 seconds' still appear after post. Is it my usb on the board is the problem. How to disconnect them.
    Reply to Kate_33
  40. Over current have seen detected on your use device.. System will shutdown after 15 second to protect your main board.
    Please help this is the problem of my pc which im using for internet gaming . i need your help guys 2 of computers r already down what should i do?
    Reply to Kate_33
  41. Four piece of metal leads exists inside a usb port and if any if them are in contact to each other or metal then this error occurs. All you need to do is separated these small pieces inside port from any contact in respect to other metal materials around it. Hope this helpz
    Reply to zabed.mohammed
  42. Just remove Front side USB cable fro Motherboard...May be front usb may be short circuit..After i remove usb cable from mother board Now its working...Try it

    Sixx_Foxx said:
    ???? Motherboard??? How to fix or over ride a USB port? I just do not know and feel hopelessly lost....

    Last night my daughter was playing a video game & all of a sudden the PC stated " USB device over current status detected will shut down in 15 seconds". We rushed out to a retail store & bought a can of air. I blew out all of the dust & some how it came back to life. I turned off & on several times before starting this USB problem again. Working on it a bit nothing came up but a black screen then it shut down. Now, we are back to the same problem (" USB device over current status detected will shut down in 15 seconds")

    I have an ASUS motherboared. (IDK what kind the ex-husband took off w/ everything I had) there was a warning stating to go to www.jmicron.com I am like & how do I even get there when it won't stay started?

    I do not know what to do and when your as poor as we are now that damn pc is the only entertainment I can provide for my kids since we live in a questionable area where not only are there no PC's in ppls homes but no repair shops.

    I'd be very thankful for any help you guys/gals could offer.

    ty- Sixxy
    Reply to vsrinu557
  43. Sixx_Foxx said:
    I am posting from my laptop. (My cell is turned off. Welcome to being a single mom.)

    The only thing plugged into one of the 8 usb ports (6 in the back) is one mouse (razer gamin)

    I feel the broken port is in the front where there are 2 USB ports. My noob skills say they are connected to the intake cooling fan.


    The pc shuts down in 15 seconds so I am stuck here. I am broke but stupid enough to wait n buy a new cooling fan or motherbored if needed but that wont happen for several months.

    Yes, the usb connections look like that. The mouse is a Razer Lachesis. http://store.razerzone.com/store/razerusa/en_US/pd/productID.207541300

    The white plastic part on the front usb drive is missing the white plastic piece due to my 5 yr old pluggin' in those damn BestBuy gift card USB X-MAS lights. After the series of problems happened.


    I am trying this on my own w/ your sites help in hopes I am blessed for a few more months so my almost 16 yr old daughter has something to do this summer. We live in a bad area. lmao I have great kids n I think gaming kept 'em all out of trouble.


    I VERY, VERY much appreciate any advice you can give me. :) :) :) :)


    Chainzsaw said:
    It almost sounds like your front USB ports are now mangled and possibly the contacts are touching each other causing overcurrent.


    If you could take a picture of the front of your case as well as the inside - i'm sure we could help you disconnect the front USB ports so you can at least use your computer.
    Reply to davoud115
Ask a new question Answer

Read More

Motherboards Shutdown USB Devices