BIOS sees my new HD, but Windows 7 doesn't.

I don't know which motherboard I have but the BIOS says it's compatible with the Seagate Barracuda ST1000DM003, or at least it says it's compatible with Sata 3 HDs which is the same thing.

When I enter the BIOS I can see the hard drive, but it doesn't appear like the others, it doesn't say it's capacity.

When I enter the system tools for hard drives I can't see the new hard drive.

This is relatively urgent since I want to replace a hard drive that has started to make clicking noises. And since I seem to be very dense due to a bad flu, I might as well ask this question just in case. Since it's a secondary drive, I can just copy everything to the new drive, remove the old one are rename the new one to the old one's name?
11 answers Last reply
More about bios sees windows doesn
  1. Does the drive show up in Device Manager? On one Seagate forum this seems to be a problem for this drive - either now showing up in BIOS or not showing when the computer is booted. Have you tried unplugging the data and power cables and reconnecting them? Have you tried the drive on a different SATA port?

    Yes, you can copy the files from the old drive to the new one and once you have removed the old drive you can rename the new one to the old drive name.
  2. No, it only shows in BIOS. This might sound weird, but I think Steam has recognized it somehow because I tried installing something and I can see the extra Terabyte, but the drive isn't picked up by windows or the disk manager in the device manager.

    Which setting should I use in BIOS, I can set the primary to IDE and the rest to IDE or AHCI?

    I'll try unplugging it and see if that helps.
  3. What is the current setting of your primary drive, ACHI or IDE? If you decide to change it you should do so with extreme caution.
    Directions for changing IDE to ACHI without reinstalling Windows:
    I'm not sure about changing the mode of the other drives.
  4. Well, the primary drives and secondary drive are on IDE.

    I forgot to mention that my PC has compartments that you can open and insert just more hard drives, which is where I have the new one. I know it's worked before, but I tried unplugging it and it still only appears in BIOS. I can these drives to IDE or ACHI while leaving the primary one alone, I set it to ACHI in the BIOS. Should I try in IDE? I thought that was for older drives. :|

    My BIOS seems to make switching between them easy, I have a RAID setting, but that one said I was missing a driver.
  5. I tried all settinga, unplugging and plugging it in and still nothing... Am I forgetting something?
  6. I don't know which motherboard I have...
    - That's the first real problem in your post, the HDD is secondary.

    Run MSINFO32 and see what it says under: System Model

    It should also be plastered all over your BIOS and BIOS entry screens asking you to hold down a key, and printed on the PCB just under the primary video card slot.

    Once we know what motherboard you have we can provide specific instructions.
    - While waiting: Read your motherboard manual from cover to cover... twice, that will probably spark something in your memory.
  7. Well, I managed to find the manual online, but I noticed that I'm just stupid since it took me a while to realize that what I was seeing in my BIOS settings was my DVD drive. :heink:

    This PC has those trays you pull out, put in an HD, and simply close it to make it work. They worked the last time, so I'm hoping it's the cables? But I don't dare do it while I still have this flu. :|
  8. So you have an Asus F1A75-M-PRO.
    - The A75M chip-set isn't my forté so I'll post the model and see if anyone bites.
  9. The flu has taken it's toll, but I finally feel good enough to try to figure out what's wrong... except nothing appears to be wrong. Every cable is in place and every setting seems to be correct, yet the hard drive still does not appear in my BIOS or anywhere else.

    Here's a screenshot of my BIOS settings (I changed the BIOS to 6.0 Gb, but cancelled, so it's really 3.0), but that would only mean it wouldn't run as fast, right?
  10. This forum doesn't like Imgur, so I'll post a link instead.
  11. OK, I made some major progress... Someone else tested the hard drive and it works.

    I unplugged my DVD and plugged my new HD there and it's finally picking it up. If you take a look at the image, the bios is ignoring anything plugged in "Sata6G-1 to 3". Which is now my main problem although less urgent since I can now finally replace my old hard drive with the new one...
Ask a new question

Read More

Hard Drives BIOS Compatibility Storage