Ram Gets Errors With More Than 2 Sticks

I built My PC last year and bough two sticks of Crucial Ballistix Tracer 1GB 240-Pin DDR3 SDRAM PC3 12800 Model BL2KIT12864TG1608. I installed it onto a Gigabyte GA-790XTA-UD4 motherboard with an AMD Phenom II x4 965BE CPU. All was Fine until last week a bought another two stick of the exact same memory and installed them. My computer ran fine for a bit then Blue Screened with Locale ID: 1033. It rebooted i thought nothing of it and carried on but it became more and more frequent. I pulled out the old ram so i could test the new stuff. I ran memtest 86 for about 3 hours with no problems booted into windows fine. Ran a memory test in windows with no errors so i put the old memory back in and it crashed again. I ran windows memory diagnostic and came up with errors. I know the ram is good but if i put in all 4 sticks i get memory errors. Any help on this would be great as i dont know what else to do. Iv also ran registry fixers and no problems there also i have run disk checks on windows with no problems.

This is what i'm running
4GB CRUCIAL Ballistix Tracer DDR3 1600
2x Western Digital 750GB HDD in RAID 0
In Win Dragon Rider Full ATX
Nvidia 6600
Cooler Master RS-650 Watt PSU
Water Cooled
6 answers Last reply Best Answer
More about errors sticks
  1. Ram is sold in kits for a reason.
    Ram from the same vendor and part number can be made up of differing manufacturing components over time.
    Some motherboards can be very sensitive to this.
    It is better to get what you need in one kit.

    That said,

    I suggest you try raising the ram voltage a bit.
    More sticks often requires a bit more voltage.

    Test with memtest86+ until it works properly.

    You might also check to see if there is a bios update that might address the issue. Ram problems are one of the most frequent fixes to the bios.

    DO NOT flash the bios unless you think it will solve your problem.
    A failed bios can permanently brick your motherboard.
  2. Best answer
    I went over to New Egg and started reading some reviews on this board. It's been deactivated can't purchase it there anymore. You have to take these reviews with a grain of salt but....some seem to carry the same theme. Some sniplets each quote a different user.

    It's possible that your board is not working properly as some of these were not. It may also be possible that as geofelt said adjusting the settings may cure. Keep an open mind :)

    Cons: So I build out this PC, and for some reason it won't boot. I start switching the memory modules around to different DIMM slots, no luck. (I had 2 x2GB G.SKill in the 3 and 4 slots for dual channeling) So I finally just leave one module in the first slot...machine fires right up. Tried different modules as well, verified that literally only 1 DIMM slot worked! RMA'd...hoping to have better success with new board

    Okay, so I suspect there's bad RAM. I replaced with the Corsair Memory which shown in the Gigabyte support list, again....this hellmary went BSOD after a long installing windows 7. So I tried 32bit installation...same result, contacted Gigabyte's support. No solutions, I ended scrap the brand new board and pay for the ASUS board

    Cons: Just like I saw an earlier reviewer had put, my 2nd and 4th DIMM slot doesn't work. It will run with the 1st and the 3rd slots, but not with the 2nd and 4th, in any combination. This really gets me going because I already RMA'd the board once for this issue. But now this time, I had to wait 6 months after ordering the board to find out it has problems with the DIMM slots because that's when I ordered my new RAM. So I have 4x2gb sticks for Gskill RAM, all the same model, but it won't run unless I just leave 2 of them in, in the 1st and 3rd slots

    Cons: Even though the memory data sheet for the board says it can run 1600MHz memory it cannot. Even running at 1333MHz my Corsair XMS3 1600 memory would cause the system to fail half the time on cold boot and crash after about 5 days. I put in Corsair XMS3 1333 memory from an older system and it now runs fine.
  3. OK i went into my bios and increased the voltage incrementally but it didn't help. Iv looked at bios updates and there's one but its a beta and would prefer that only as a last resort. I'v decreased the ram speed (Forgot to mention I was not running at 1600 but 1333) down to 1066 Which seems to have stopped the errors and allowed my OS to run. I will try changing the timings a little and putting it back up to 1333 and see if i can get it stable. I think its defiantly the motherboard, there's lots of account of it not running at the alleged 1600 but i think with more DDR stick it may even struggle at 1333 i'm not sure but that's what it seems like. I'll run some more tests and try tweaking the timings some more. Thanks for your help
  4. Could it be more of a case of memory timing problems, I would look at the old memory settings,then the new.
  5. OK, now im really confused i ran memtest 86 all night with all 4 sticks of ram running at original timings and 1333. It did 17 passes with no errors so i booted it up and now it appears to be running fine. im running a memory tester in my os and its 50% complete with no errors. This is the original setting i had it on when i got a problem though. :heink: I have no idea why its working now all i can do is hope it stays the same. My opinion in Gigabyte has dropped and i doubt ill buy from them again. Thanks for all your help and input.
  6. Best answer selected by danseaview.
Ask a new question

Read More