Pc wont boot after cmos battery changed

(this isnt my PC spec, i just googled it xd)

ok here is the problem, see the inside of yellow box in the pic? that wont appear when i turned on my computer, if i want to use my pc i have to keep pushing reset button and hope all of them appear so it will boot completely. I googled it and and got the idea of cmos battery problem since my computer is like 5yrs++ (battery last like 4-5yrs right?) but after i changed the battery its still the same, anyone can help me....tnx

oh i forgot if i remove the cmos battery it will boot w/ no problem except that time/date setting is incorrect
3 answers Last reply
More about wont boot cmos battery changed
  1. Erhm I sometimes receive this, take out your a stick of memory and try it again, and swap the memory around...
  2. Are you sure you replaced the battery with the correct size and type?
  3. @hearmenow yah, i've done that tried 1stick in both slot same thing happens but if i remove the battery it continue to boot even w/ 2sticks of memory

    @vegettonox i think so, here is the battery i used it says CR2032 3volts

    could it be that the battery i bought is also dead? maybe not since if it booted all the way the time is correct
Ask a new question

Read More

Chipsets Battery Boot CMOS Motherboards