AMD Overclocking Club

anyone willing yo help and give me some oc info on my build?
5 answers Last reply
More about overclocking club
  1. and where is your build?
  2. Im on it LOL
  3. I need some assistance and guidance on my build, if anyone would be willing to help me. I have a mid-high end computer. The cpu is the FX 8320 (3.5GHZ). I use a H60 to cool my cpu. I overclocked my cpu via AMD Overdrive software. I also utilize hardware monitor, cpu-z, speedfan, and prime95. I performed a stable overclock using amd overdrive: 4.3ghz @ 1.400 voltage. I stability tested (using amd overdrive's stability test) for 24 minutes. Max cpu temp reached 50.0 degrees celsius. The test finished without any problems. My conclusion was that my cpu is at a stable overclock. I then reset my computer via windows (windows 8). My computer did not reboot. I had to manually press the reset button on my computer case to boot windows. After I booted up (2nd attempt), all computer monitoring software (including amd overdrive) reflected stock cpu speeds and voltage (3.5ghz @1.380). If anyone can tell my why this happened, and how to fix this, I would greatly appreciate it.
  4. Jhutson25 said:
    I need some assistance and guidance on my build, if anyone would be willing to help me. I have a mid-high end computer. The cpu is the FX 8320 (3.5GHZ). I use a H60 to cool my cpu. I overclocked my cpu via AMD Overdrive software. I also utilize hardware monitor, cpu-z, speedfan, and prime95. I performed a stable overclock using amd overdrive: 4.3ghz @ 1.400 voltage. I stability tested (using amd overdrive's stability test) for 24 minutes. Max cpu temp reached 50.0 degrees celsius. The test finished without any problems. My conclusion was that my cpu is at a stable overclock. I then reset my computer via windows (windows 8). My computer did not reboot. I had to manually press the reset button on my computer case to boot windows. After I booted up (2nd attempt), all computer monitoring software (including amd overdrive) reflected stock cpu speeds and voltage (3.5ghz @1.380). If anyone can tell my why this happened, and how to fix this, I would greatly appreciate it.



    DO NOT USE Overdrive!! go through the bios to overclock.
Ask a new question

Read More

Overclocking AMD Build