Solved

Motherboard won't post after OC RAM 1333 to 1600 mhz

I'm using an ASRock 970 Extreme4 MB and have 8 GBs (2x4) of PNY 1600MHz RAM. The highest RAM speed my MB allows without over-clocking is 1333 MHz. I wanted to increase that speed to 1600 to get the full potential out of my RAM. After changing settings in the BIOS from auto to 1600 mhz the MB won't post. Not sure if maybe I need to increase RAM voltage as well when changing settings from auto? Any thoughts would be appreciated, thank-you.
9 answers Last reply Best Answer
More about motherboard post 1333 1600
  1. Best answer
    set the ram timings to 9 9 9 25 33 and raise the voltage to 1.65.
  2. nagol567 said:
    set the ram timings to 9 9 9 25 33 and raise the voltage to 1.65.


    Thanks nagol. Now running at 1600 mhz and stable.
  3. can i get a best answer in heeeyaa!?
  4. Best answer selected by Cgil1987.
  5. nagol567 said:
    can i get a best answer in heeeyaa!?


    There you go. Would have done it earlier but couldn't figure out (= noob).
  6. we all are noobs when we start.
  7. I've actually have had two crashes now since running at 1600. Once when resuming from sleep mode and another just doing some light internet browsing. These settings definitely made a difference though as before I was not able to actually boot windows. Are there any other settings that I should change so I don't get any crashes? Has anyone had similar problems with this motherboard or RAM?
  8. raise your voltage to 1.68-1.7
  9. nagol567 said:
    raise your voltage to 1.68-1.7


    Thanks, I'll give that a shot.
Ask a new question

Read More

Memory RAM Motherboards Overclocking