Solved

Micro SD won't let me add new files (nor delete)

Hi there

I just bought a new cell phone which includes a 2 GB micro SD. I put some music and pics on it and everything ran fantastic. The thing is that when I tried to add some new info (I wanted to add a new photo) through the computer, it said the SD was locked. What the hell? it wasn't locked and I couldn't add nor delete files inside the SD through the computer. I'm using Win 7 32 bits.

Is this due to the flash memory works on a cellphone and config is different?

Please Help
6 answers Last reply Best Answer
More about micro files delete
  1. I discovered that that not only happens with the Phone SD but also with any other... So is something about my rig...

    What could it be?
  2. Best answer
    Don't know if this applies or not, but a quick google for the symptoms returns this:

    http://www.ehow.com/how_4880784_remove-kingston-micro-sd-card.html

    If it doesn't help, then have you tried re-formatting it?

    No, to the end user, windows treats it the same.
  3. didn't work at all...and what exactly do you mean with re-formatting? I tried to format it and nothing... the weirdest thing is that this never happened before!
  4. Right clicking on the drive when it shows up in My Computer and selecting format - then set to defaults.
  5. well, actually, it seems to be that the card reader device is the bad one. I tried formatting through USB and no problem at all. Anyway, thanks for your help. Without it I wouldn't had been able to discover what it was.
  6. Best answer selected by Alex_60.
Ask a new question

Read More

Flash Media Cell Phones Micro Sd Storage