Sign in with
Sign up | Sign in
Your question

Cpu temps, Gpu temps, parallel vs series liquid cooling

Last response: in Systems
Share
5 October 2008 05:54:10

Hello all, I am new to posting here, but have used this forum for researching things before many time so sorry if I submitted this in the wrong spot or if no one cares about my problem.. Anyways, I just wanted to know if my system is running at good temps since I would consider them a little high. If anyone thinks they are high, any recommended solutions would be nice.

Here is what I have:
Liquid cooling system:
Black Ice Gen 2 240 Radiator
Swiftech pump
Swiftech tank
ZALMAN WB5 for CPU block
KOOLANCE GPU-180-L06 for GPU block
ZALMAN G200 as coolant

Computer parts:
ASUS M2N32-SLI Deluxe Wireless Edition motherboard
XFX PVT84JUDD3 GeForce 8600GT video card
AMD Athlon 64 X2 6400+ Windsor 3.2GHz Socket AM2 125W Dual-Core CPU
G.SKILL 2GB (2 x 1GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400) Dual Channel Memory

I first tried to run everything in a series:
Radiator->Video Card->Pump->CPU->Tank->Radiator
and came up with temps of 33C idle and 44C load using superpi to 16M digits for a load and 43C for idle and 45 C load for the video card.

When switched to parallel:
Radiator->CPU and Video card (both parallel for each other)->Tank->Pump->Radiator
Temps were 30C for idle CPU and 42C for Video

Clearly temps dropped when switched to parallel but since the ambient temp in my room is 21.1C (70F), it seems like the temps are still quite high for liquid cooling. Any thoughts to if this is high or how to lower the temps realistically?
Also my video temp seems really high even compared to the CPU temp.

Thank you for anyone's time who is reading this. If needed I can take a picture of my setup since my case was totally designed and built by myself, just ask if needed.
5 October 2008 06:40:22

No your temps look good. First where is the radiator located, inside the case or outside? You have to remember the 6400+ is one of the hottest running cpu's out on the market so there is a bit of heat coming off that. My temps are right in line with your parallel temps and my setup is mostly in series, I do have a spliter after my cpu from there running one line to cool memory and the other to both my GPU's then combine back to one and on to the radiator.

Edit: What's your coolant flow rate? If its to high your not giving it the time for the radiator to dissipate the heat.
5 October 2008 07:15:29

Thank you for such a quick response!

I have no idea how to calculate the actual flow rate numerically. All I know is that the flow rate increased quite a bit from going series to parallel since when bleeding the system in series required alot of tipping and gravity feeding fluid places, but the parallel setup has alot less tubing and it just sucked it up, making it for incredibly easy bleeding.

The radiator is in the case but the fans are outside blowing outside air into the radiator.

Because of the parallel setup, I purposely made it goto the last T joint which empties into the tank, slowing the flow rate a good amount once in the tank, and then back out to the radiator. This makes it so that it flows a little bit slower before entering the radiator I think. Maybe I'm wrong on that though...

I will take pictures now and post them to clarify the setup for everyone.
6 October 2008 04:25:15

Other pictures of case and such: