problem booting system

System operated normally for 6 months. Within the last few months there have been no hardware/software/bios changes. Suddenly during the middle of a game the system quit operating, sending no video signals or any power to peripheral devices, yet was still on. Attempting to boot the system now results in all the fans and lights within the system operating, yet no system beeps/video display/mouse or keyboard initializations. Attempting to reinsert the ram and graphics card changed nothing. I was using a raptor drive, evga 8800gts 640, rosewill 550w, 2 crucial ballistix 1gb each ddr2 800, gigabyte ga-p35-ds3r, e6750. I have so far bought a new different model gigabyte board and have tried a different 775 chip, with the problem never changing. I have tried using just one ram stick, and no ram sticks, still never get anything different or a system beep. I know I used to receive system beeps when the system worked.
Can we figure this out before I have to go hunting for a different psu or compatible vcard and ram?
3 answers Last reply
More about problem booting system
  1. Seems like a faulty PSU to me, it's such a shame to use a Rosewill psu in such a decent Gaming rig
    (I owned one too, it's pure crap :heink: , my system keeped on locking up during boot, the gfx nvidia 7600gt would sometimes just stop working,... I'm now the happy owner of an OCZ GameXStream 600W)
  2. I tend to agree with above. you're buying everything brand name but the psu.

    http://www.xtremesystems.org/forums/showthread.php?t=108088

    You can try unplug the ram & plug in each stick in each of the slot at a time. Until you can set up bios to specs. Or just load defaults.
  3. the ram isn't the problem, the sticks work fine on other systems, but whether I use 1 both or none in any order I can't get any initialization or display
Ask a new question

Read More

Homebuilt Systems