How to stop the C:programfiles/microsoft from opening at log on

How to stop the C:program files/microsoft from opening at log on.
3 answers Last reply
More about stop programfiles microsoft opening
  1. Look in start-->program files-->startup folder. If that folder is in there, remove it.

    If not, start-->run-->msconfig-->look for it in the startup tab, and uncheck it.
  2. Inspect in registry for following path
    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Run, If you see that the entry for MSE is C:\Program Files\Microsoft Security Essentials\msseces.exe -hide, without quotes.

    Windows interprets this path as C:\Program Files\Microsoft (there is no C:\Program folder, so it goes to Program Files), and opens that folder instead of launching MSE. Placing quotes around the directory as such:

    "C:\Program Files\Microsoft Security Essentials\msseces.exe" -hide

    rectifiesthe problem.
Ask a new question

Read More

Microsoft Windows XP