All my text is italicized on my computer!

It happened a couple days ago but I wiggle my mouse to shut off my screen saver and I noticed something was weird. All my text in my web browser (firefox) and on aim was italicized. I've been searching for a way to fix this but I can't find a solution anywhere or most of the solutions concern XP. The last thing I did was uninstall a few games and delete some stuff off my hard drive that does not have windows on it so I don't know why this would have happened. Any suggestions would be greatly appreciated thanks.
11 answers Last reply
More about text italicized computer
  1. No one? Please I have been searching since I posted this and can't find any way what so ever to fix it and its sooooo annoying to see everything in italics.
  2. try reinstalling aim and firefox? Saving favorites/friends before hand as well.
  3. Wow! The EXACT same thing is happening to me. I was uninstalling a few games and programs, when suddenly i noticed that everything was italicized!

    I still haven't found a way to fix it yet though. :/
  4. Same thing happened to me; just in case somebody else bumps into the problem, here's a solution:

    Out of nowhere, some time ago, all my (normal) texts in Firefox and Internet Explorer went italic. Meaning, every bit of text that wasn't in bold or a header went italics...

    What happened was that for some reason the default Arial font went missing. Firefox and IE then automatically switched to the italics variant of the standard Arial font for displaying text in Arial. The solution is easy: copy a Arial.ttf file back into c:\windows\fonts.

    I can't supply you with the file (licensing issues) but just know that it is supplied with every copy of windows. Just open up c:\windows\fonts on any PC that doesn't have the problem, copy the file Arial.ttf (Arial standard) onto an USB stick and then copy the file into the c:\windows\fonts folder of the PC that does hav
  5. Damn. same problem I have here, my computer's texts is all italicized and it's starting to get on my nerves, everything i see is slanted.
    I've looked up on the display/appearance settings and everywhere but I don't see a goddamn thing bout changing the freaking Italicized texts . :pfff:
  6. Woah. your so damn right Lanzoma! :ouch: I've noticed before that 'Arial' has been quite missing on the fonts listing, so I did exactly what you instructed. and BAM! :o it didn't even took a minute! my texts are all back to normal. haha :D Thank you so much. :wahoo:
  7. I had the same problem for about a week. I noticed that the Arial font was indeed missing from the Fonts folder so I looked for one in the internet. This fixed things up. HOWEVER, when I opened my laptop again (after shutting down) everything went back to its italicized state. :| I'm fearing that this would always happen. I'm now trying to avoid the cycle of installing the font upon every use of my computer. Any ideas how? :/

    Any help would be greatly appreciated. Thank you!
  8. rcabral614 said:
    I had the same problem for about a week. I noticed that the Arial font was indeed missing from the Fonts folder so I looked for one in the internet. This fixed things up. HOWEVER, when I opened my laptop again (after shutting down) everything went back to its italicized state. :| I'm fearing that this would always happen. I'm now trying to avoid the cycle of installing the font upon every use of my computer. Any ideas how? :/


    Try putting the arial font back in the fonts folder as per the normal fix, but also right click the arial font file ang go into it's properties and set it to "read only"

    See if this keeps the file from being deleted from the computer.
  9. HiFiSi said:
    Try putting the arial font back in the fonts folder as per the normal fix, but also right click the arial font file ang go into it's properties and set it to "read only"

    See if this keeps the file from being deleted from the computer.



    Thanks a lot!! That solved my problem. :)
  10. to the people still having problems heres another solution, i don't know how this happened to me but it did.

    Go into the fonts folder, right click inside the folder, click install new font, install arial black.

    Hope I solved the problem for many people.
  11. If you can get the Ariel font from the Microsoft Core Fonts package that will do it for you as well. I believe they were made freely available years ago by Microsoft and some folks are still, legally, distributing it.

    http://en.wikipedia.org/wiki/Core_fonts_for_the_Web has more information about them.
Ask a new question

Read More

Computers Windows Vista