Computer HAS worked fine for 4 months, but not now... HELP!!

I built this computer about 4 months ago and it has ran perfectly fine until I tried to resume from the screen saver this morning. I don't do any overclocking. So... when I tried to resume from the screensaver the computer wouldn't wake. Then I decided to restart by pressing the 4sec delay reset button upon which the computer immediately shut off. No 4 second delay. Go to restart, bottom left and right Red LED's arent lit and Posts "8A", which in the mobo manual reads "North Bridge Chipset Voltage Ready". Basically the computer in non responsive. I've cleared the CMOS and I still get the same problem... This was my first build so now that there is a major issue 4 months after I don't really know where to turn. Where do I go from here? Any help would be greatly appreciated! Thanks

Specs
-Abit Fatal1ty AN9 32X (Bios Ver 1.1)
-AMD Atlon 64 X2 3800
-Corsair XMS2 (2x1gb)
-Hiper TypeR PSU 580w
-xfx 7600GT XXX edition
-WD SE16 Caviar 250GB
-XP Home

*I unfortunately don't have any spare PSU's laying around..
1 answer Last reply
More about computer worked fine months help
  1. Quote:
    *I unfortunately don't have any spare PSU's laying around..



    Do you have a local computer store nearby that could test your power supply and see if its dead?

    You'll need to eliminate the P/S as the possible problem somehow.

    If you have to buy a new one from a Best Buy or Circuit City and take it back if it doesn't fire up after replacing it.
Ask a new question

Read More

Homebuilt Computer Systems