Hard drive not visible from 'My Computer' or 'Disk Manager'

Archived from groups: microsoft.public.windowsxp.hardware (More info?)

Hello

Windows XP Pro with a 160 GB HDD and a 200GB HDD. Large drive adjustment has
been made.

I was using this PC satisfactorily until today. Now I cannot see the 200 GB
HDD in My Computer nor in Disk Manager. However it does show up in Device
Manager and when I uninstalled it and rebooted, XP said 'New Hardware Found'
upon reboot.

Does anyone have any idea why this drive has now disappeared from 'My
Computer' and 'Disk Manager' even though the BIOS and the Device Manager and
the UPP all detect it?

TIA
3 answers Last reply
More about hard drive visible computer disk manager
  1. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    Do you have these set up in RAID? Also, the drive does not show up at
    all in Disk Management under Computer Management? There should be an
    option to "import" the foreign disk if it was a dynamic disk. Also, if
    you aren't running these in RAID, you may want to think about it as it
    will add system stability as well as performance advantages :)

    Nathan McNulty

    Michael wrote:
    > Hello
    >
    > Windows XP Pro with a 160 GB HDD and a 200GB HDD. Large drive adjustment has
    > been made.
    >
    > I was using this PC satisfactorily until today. Now I cannot see the 200 GB
    > HDD in My Computer nor in Disk Manager. However it does show up in Device
    > Manager and when I uninstalled it and rebooted, XP said 'New Hardware Found'
    > upon reboot.
    >
    > Does anyone have any idea why this drive has now disappeared from 'My
    > Computer' and 'Disk Manager' even though the BIOS and the Device Manager and
    > the UPP all detect it?
    >
    > TIA
    >
    >
  2. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    I am having a similiar problem with an external hard
    drive. The user tried to rename the drive and now somehow
    it's reference in XP is corrupted. It shows up in Device
    Manager, but is not visable in My computer. I reinstalled
    it and now it shows up in My Computer but he can not
    write to it unless he puts in on another machine.

    >-----Original Message-----
    >Do you have these set up in RAID? Also, the drive does
    not show up at
    >all in Disk Management under Computer Management? There
    should be an
    >option to "import" the foreign disk if it was a dynamic
    disk. Also, if
    >you aren't running these in RAID, you may want to think
    about it as it
    >will add system stability as well as performance
    advantages :)
    >
    >Nathan McNulty
    >
    >Michael wrote:
    >> Hello
    >>
    >> Windows XP Pro with a 160 GB HDD and a 200GB HDD.
    Large drive adjustment has
    >> been made.
    >>
    >> I was using this PC satisfactorily until today. Now I
    cannot see the 200 GB
    >> HDD in My Computer nor in Disk Manager. However it
    does show up in Device
    >> Manager and when I uninstalled it and rebooted, XP
    said 'New Hardware Found'
    >> upon reboot.
    >>
    >> Does anyone have any idea why this drive has now
    disappeared from 'My
    >> Computer' and 'Disk Manager' even though the BIOS and
    the Device Manager and
    >> the UPP all detect it?
    >>
    >> TIA
    >>
    >>
    >.
    >
  3. Archived from groups: microsoft.public.windowsxp.hardware (More info?)

    "Michael" <michael@NOSPAMmulvaney.net> wrote in message
    news:OCEqSOAaEHA.4048@TK2MSFTNGP10.phx.gbl...
    > Hello
    >
    > Windows XP Pro with a 160 GB HDD and a 200GB HDD. Large drive adjustment
    has
    > been made.
    >
    > I was using this PC satisfactorily until today. Now I cannot see the 200
    GB
    > HDD in My Computer nor in Disk Manager. However it does show up in Device
    > Manager and when I uninstalled it and rebooted, XP said 'New Hardware
    Found'
    > upon reboot.
    >
    > Does anyone have any idea why this drive has now disappeared from 'My
    > Computer' and 'Disk Manager' even though the BIOS and the Device Manager
    and
    > the UPP all detect it?
    >
    > TIA
    >
    >
    Try reinstalling or updating your mobo drivers.
Ask a new question

Read More

Hardware Computers Hard Drives Windows XP