Doom3 and low fps with 9800pro

Archived from groups: alt.comp.periphs.videocards.ati (More info?)

I just replaced my 9600 xt with a 9800 pro. I used the ati clean tool to
clean out the drivers and installed the latest 4.9 drivers.
My 3dmark score is about what I expect. It was around 3000 now its about
5700, but my doom fps have not changed

In the timedemo I would get 27fps with the 9600xt with high quality. I get
28.5 with the 9800 pro. ( from the boards I see people scoring in the 40's
with my 2800+ cpu)

I also noticed my smartgar is set to 0x as opposed to 8x.

Any suggestions? Thanks.
11 answers Last reply
More about doom3 9800pro
  1. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    Um change it to 8x in your mobo bios ?


    On Sun, 12 Sep 2004 19:14:20 -0400, "usenetserver" <Mas@mas.com>
    wrote:

    >I just replaced my 9600 xt with a 9800 pro. I used the ati clean tool to
    >clean out the drivers and installed the latest 4.9 drivers.
    >My 3dmark score is about what I expect. It was around 3000 now its about
    >5700, but my doom fps have not changed
    >
    >In the timedemo I would get 27fps with the 9600xt with high quality. I get
    >28.5 with the 9800 pro. ( from the boards I see people scoring in the 40's
    >with my 2800+ cpu)
    >
    >I also noticed my smartgar is set to 0x as opposed to 8x.
    >
    >Any suggestions? Thanks.
    >
    >
  2. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    If you enable triple buffering in the ati opengl compatability button of
    the
    3d tab, you'll get another 10fps.

    --


    Rob

    "Little TeaPot" <Scully@yahoo.com.au> wrote in message
    news:4nu9k0948j4hunvj6a6segv9lbi4868tr1@4ax.com...
    >
    > Um change it to 8x in your mobo bios ?
    >
    >
    > On Sun, 12 Sep 2004 19:14:20 -0400, "usenetserver" <Mas@mas.com>
    > wrote:
    >
    >>I just replaced my 9600 xt with a 9800 pro. I used the ati clean tool to
    >>clean out the drivers and installed the latest 4.9 drivers.
    >>My 3dmark score is about what I expect. It was around 3000 now its about
    >>5700, but my doom fps have not changed
    >>
    >>In the timedemo I would get 27fps with the 9600xt with high quality. I
    >>get
    >>28.5 with the 9800 pro. ( from the boards I see people scoring in the 40's
    >>with my 2800+ cpu)
    >>
    >>I also noticed my smartgar is set to 0x as opposed to 8x.
    >>
    >>Any suggestions? Thanks.
    >>
    >>
    >
  3. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    That helped.. I'm at 37 fps now.. Hopefully tweaking will get it a little
    higher
    "Rob G" <lost.in.the.zone@sasktel.net> wrote in message
    news:10ka6bqa4kibu10@corp.supernews.com...
    > If you enable triple buffering in the ati opengl compatability button of
    > the
    > 3d tab, you'll get another 10fps.
    >
    > --
    >
    >
    > Rob
    >
    > "Little TeaPot" <Scully@yahoo.com.au> wrote in message
    > news:4nu9k0948j4hunvj6a6segv9lbi4868tr1@4ax.com...
    > >
    > > Um change it to 8x in your mobo bios ?
    > >
    > >
    > > On Sun, 12 Sep 2004 19:14:20 -0400, "usenetserver" <Mas@mas.com>
    > > wrote:
    > >
    > >>I just replaced my 9600 xt with a 9800 pro. I used the ati clean tool to
    > >>clean out the drivers and installed the latest 4.9 drivers.
    > >>My 3dmark score is about what I expect. It was around 3000 now its
    about
    > >>5700, but my doom fps have not changed
    > >>
    > >>In the timedemo I would get 27fps with the 9600xt with high quality. I
    > >>get
    > >>28.5 with the 9800 pro. ( from the boards I see people scoring in the
    40's
    > >>with my 2800+ cpu)
    > >>
    > >>I also noticed my smartgar is set to 0x as opposed to 8x.
    > >>
    > >>Any suggestions? Thanks.
    > >>
    > >>
    > >
    >
    >
  4. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    In article <10ka6bqa4kibu10@corp.supernews.com>, Rob G says...
    > If you enable triple buffering in the ati opengl compatability button of
    > the
    > 3d tab, you'll get another 10fps.
    >
    THanks...


    --
    Conor

    Opinions personal, facts suspect.
  5. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    read up on ati doom3 tweaks. Apparently there's some inefficiencies with the
    way shaders or something are used on ATI gear. I get around 40-45fps WITH
    said tweaks, and from memory I got about 30 or so without them. They work
    well.
    Btw, yes I have the 9800pro256bit with a 2500+@2.3ghz

    "usenetserver" <Mas@mas.com> wrote in message
    news:pL41d.83655$1D2.46361@fe02.usenetserver.com...
    >I just replaced my 9600 xt with a 9800 pro. I used the ati clean tool to
    > clean out the drivers and installed the latest 4.9 drivers.
    > My 3dmark score is about what I expect. It was around 3000 now its about
    > 5700, but my doom fps have not changed
    >
    > In the timedemo I would get 27fps with the 9600xt with high quality. I
    > get
    > 28.5 with the 9800 pro. ( from the boards I see people scoring in the 40's
    > with my 2800+ cpu)
    >
    > I also noticed my smartgar is set to 0x as opposed to 8x.
    >
    > Any suggestions? Thanks.
    >
    >
    >
  6. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    I did the one where you modify the interaction.vfp.. Which others have you
    done.
    "Blaedmon" <ass@hell.com> wrote in message
    news:ci2vdn$1949$1@otis.netspace.net.au...
    > read up on ati doom3 tweaks. Apparently there's some inefficiencies with
    the
    > way shaders or something are used on ATI gear. I get around 40-45fps WITH
    > said tweaks, and from memory I got about 30 or so without them. They work
    > well.
    > Btw, yes I have the 9800pro256bit with a 2500+@2.3ghz
    >
    > "usenetserver" <Mas@mas.com> wrote in message
    > news:pL41d.83655$1D2.46361@fe02.usenetserver.com...
    > >I just replaced my 9600 xt with a 9800 pro. I used the ati clean tool to
    > > clean out the drivers and installed the latest 4.9 drivers.
    > > My 3dmark score is about what I expect. It was around 3000 now its
    about
    > > 5700, but my doom fps have not changed
    > >
    > > In the timedemo I would get 27fps with the 9600xt with high quality. I
    > > get
    > > 28.5 with the 9800 pro. ( from the boards I see people scoring in the
    40's
    > > with my 2800+ cpu)
    > >
    > > I also noticed my smartgar is set to 0x as opposed to 8x.
    > >
    > > Any suggestions? Thanks.
    > >
    > >
    > >
    >
    >
  7. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    The Humus ones ?, got any instructions to do these, some say edit the
    ..pak files, some say just make a dir like glpog and put the file sin
    their ??, i have NO idea if its workign or not, not that it matters to
    me i think as i only have a 9600 Pro and i don't think it would do
    much or anything for me.


    On Mon, 13 Sep 2004 12:08:00 +1000, "Blaedmon" <ass@hell.com> wrote:

    >read up on ati doom3 tweaks. Apparently there's some inefficiencies with the
    >way shaders or something are used on ATI gear. I get around 40-45fps WITH
    >said tweaks, and from memory I got about 30 or so without them. They work
    >well.
    >Btw, yes I have the 9800pro256bit with a 2500+@2.3ghz
    >
    >"usenetserver" <Mas@mas.com> wrote in message
    >news:pL41d.83655$1D2.46361@fe02.usenetserver.com...
    >>I just replaced my 9600 xt with a 9800 pro. I used the ati clean tool to
    >> clean out the drivers and installed the latest 4.9 drivers.
    >> My 3dmark score is about what I expect. It was around 3000 now its about
    >> 5700, but my doom fps have not changed
    >>
    >> In the timedemo I would get 27fps with the 9600xt with high quality. I
    >> get
    >> 28.5 with the 9800 pro. ( from the boards I see people scoring in the 40's
    >> with my 2800+ cpu)
    >>
    >> I also noticed my smartgar is set to 0x as opposed to 8x.
    >>
    >> Any suggestions? Thanks.
    >>
    >>
    >>
    >
  8. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    In article <0f3ak0h4guk7bsl0nrnqr6166vmkgushgh@4ax.com>, Little TeaPot
    says...
    >
    > The Humus ones ?, got any instructions to do these, some say edit the
    > .pak files, some say just make a dir like glpog and put the file sin
    > their ??, i have NO idea if its workign or not, not that it matters to
    > me i think as i only have a 9600 Pro and i don't think it would do
    > much or anything for me.
    >
    I made a directory and put the files in there. Benchmarked before and
    after and the directory method works. Its akin to Counterstrike..it'll
    use the default sounds/models unless it finds a specific directory with
    some in.


    --
    Conor

    Opinions personal, facts suspect.
  9. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    Yea the HUMUS stuff. If you play online, then its better to make a glprogs
    dir, as youve read, so the editted files dont interfere with server
    authentication. Basically you wont be able to play online on pure servers if
    your .PAK files have been editted. If youve done this and havent seen much
    improvement, then you'd probably be better off optimising your .config file
    aswell/instead. Google about that. It helps also.

    "Little TeaPot" <Scully@yahoo.com.au> wrote in message
    news:0f3ak0h4guk7bsl0nrnqr6166vmkgushgh@4ax.com...
    >
    > The Humus ones ?, got any instructions to do these, some say edit the
    > .pak files, some say just make a dir like glpog and put the file sin
    > their ??, i have NO idea if its workign or not, not that it matters to
    > me i think as i only have a 9600 Pro and i don't think it would do
    > much or anything for me.
    >
    >
    >
    > On Mon, 13 Sep 2004 12:08:00 +1000, "Blaedmon" <ass@hell.com> wrote:
    >
    >>read up on ati doom3 tweaks. Apparently there's some inefficiencies with
    >>the
    >>way shaders or something are used on ATI gear. I get around 40-45fps WITH
    >>said tweaks, and from memory I got about 30 or so without them. They work
    >>well.
    >>Btw, yes I have the 9800pro256bit with a 2500+@2.3ghz
    >>
    >>"usenetserver" <Mas@mas.com> wrote in message
    >>news:pL41d.83655$1D2.46361@fe02.usenetserver.com...
    >>>I just replaced my 9600 xt with a 9800 pro. I used the ati clean tool to
    >>> clean out the drivers and installed the latest 4.9 drivers.
    >>> My 3dmark score is about what I expect. It was around 3000 now its
    >>> about
    >>> 5700, but my doom fps have not changed
    >>>
    >>> In the timedemo I would get 27fps with the 9600xt with high quality. I
    >>> get
    >>> 28.5 with the 9800 pro. ( from the boards I see people scoring in the
    >>> 40's
    >>> with my 2800+ cpu)
    >>>
    >>> I also noticed my smartgar is set to 0x as opposed to 8x.
    >>>
    >>> Any suggestions? Thanks.
    >>>
    >>>
    >>>
    >>
    >
  10. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    "Rob G" <lost.in.the.zone@sasktel.net> wrote in message
    news:10ka6bqa4kibu10@corp.supernews.com...
    > If you enable triple buffering in the ati opengl compatability button of
    > the
    > 3d tab, you'll get another 10fps.
    >
    > --
    >

    Which control panel are you using?
    I have Cat 4.9s (official) and don't have that option.
  11. Archived from groups: alt.comp.periphs.videocards.ati (More info?)

    "Blahguy" <z@z.z> wrote in message
    news:4145a8f8$0$22789$5a62ac22@per-qv1-newsreader-01.iinet.net.au...
    >
    > "Rob G" <lost.in.the.zone@sasktel.net> wrote in message
    > news:10ka6bqa4kibu10@corp.supernews.com...
    >> If you enable triple buffering in the ati opengl compatability button of
    >> the
    >> 3d tab, you'll get another 10fps.
    >>
    >> --
    >>
    >
    > Which control panel are you using?
    > I have Cat 4.9s (official) and don't have that option.

    ;-) Don't worry, found it!
    Was looking under Custom settings.
    ....
Ask a new question

Read More

Radeon Drivers Low FPS ATI Graphics