CPU overheating or misreading? Freezing screen!

I built a new computer but before and after and installed the drivers the computer started freezing out of nowhere. I ran a BurnIn test and it says on every test that my cpu is reaching 100°C but HWMonitor says the cpu is sitting at around 50³C
11 answers Last reply
More about cpu overheating misreading freezing screen
  1. Could you post your system components.
    Which app is showing the high temps?
  2. jojesa said:
    Could you post your system components.
    Which app is showing the high temps?


    Burn In test is showing the high temp, but HWMonitor says it is ok.
    Ryzen 7 2700x(downgraded to 2 core because it makes the freezing less frequent)
    16gb ram DDR4 Team Vulcan RED
    MSI x470 gaming plus
    ssd kingston 240gb
    Radeon rx 580
    PSU vs650
    https://imgur.com/a/lYNILj5
  3. Try checking with Ryzen Master.
  4. espadadachina said:
    jojesa said:
    Could you post your system components.
    Which app is showing the high temps?


    Burn In test is showing the high temp, but HWMonitor says it is ok.
    https://imgur.com/a/lYNILj5


    HWMonitor might not be showing accurate data.
    Use HWiNFO64 or AMD Ryzen Master.

    Which cooler do you have?
  5. jojesa said:
    espadadachina said:
    jojesa said:
    Could you post your system components.
    Which app is showing the high temps?


    Burn In test is showing the high temp, but HWMonitor says it is ok.
    https://imgur.com/a/lYNILj5


    HWMonitor might not be showing accurate data.
    Use HWiNFO64 or AMD Ryzen Master.

    Which cooler do you have?


    I switched PSU for a 500W one, no problems so far but BurnIn is still showing high and increasing temps
    I downloaded the program you told me to, here are the readings.
    https://imgur.com/a/cAFb8XR
    https://imgur.com/2gzynmQ
  6. espadadachina said:


    I switched PSU for a 500W one, no problems so far but BurnIn is still showing high and increasing temps
    I downloaded the program you told me to, here are the readings.
    https://imgur.com/a/cAFb8XR
    https://imgur.com/2gzynmQ


    I could not see the temps on Ryzen Master.
    Post a shot of the temps on HWiNFO64 and AMD Ryzen Master while BurnInTest shows the high temps.
  7. jojesa said:
    espadadachina said:


    I switched PSU for a 500W one, no problems so far but BurnIn is still showing high and increasing temps
    I downloaded the program you told me to, here are the readings.
    https://imgur.com/a/cAFb8XR
    https://imgur.com/2gzynmQ


    I could not see the temps on Ryzen Master.
    Post a shot of the temps on HWiNFO64 and AMD Ryzen Master while BurnInTest shows the high temps.




    Ryzen master wont open on my computer, it says it stopped working, I reinstalled several times.
    but here are the readings at the same time of the other two
    https://imgur.com/a/9EUtUFw

    BTW I jsut remembered that my memory isn't showing on the QVL motherboard list, but I ran a memory test and it showed nothing wrong.
  8. espadadachina said:


    Ryzen master wont open on my computer, it says it stopped working, I reinstalled several times.
    but here are the readings at the same time of the other two
    https://imgur.com/a/9EUtUFw

    Install and run Ryzen Master as administrator.
    I see that you have Core Temp and Speccy, which temps do they show.

    espadadachina said:

    BTW I jsut remembered that my memory isn't showing on the QVL motherboard list, but I ran a memory test and it showed nothing wrong.

    If your RAM is working without issues, then you should not worry about it.
  9. jojesa said:
    espadadachina said:


    Ryzen master wont open on my computer, it says it stopped working, I reinstalled several times.
    but here are the readings at the same time of the other two
    https://imgur.com/a/9EUtUFw

    Install and run Ryzen Master as administrator.
    I see that you have Core Temp and Speccy, which temps do they show.

    espadadachina said:

    BTW I jsut remembered that my memory isn't showing on the QVL motherboard list, but I ran a memory test and it showed nothing wrong.

    If your RAM is working without issues, then you should not worry about it.


    speccy doesn't show CPU temp, but here are the others
    https://imgur.com/a/dXuUz4E
    speccy only
    https://imgur.com/a/OzKZJWi

    I just updated BIOS to rule out incompatibility, im waiting for a crash
  10. Wow, Core Temp is showing 197° C. That's insane!
    These tools might not be reading the sensors correctly.

    If you haven't, go to AMD website and download the chipset drivers for your motherboard -> X470 chipset drivers

    Download and run Cinebench and post the score.
  11. Check that you have installed all the chipset and motherboard drivers, they'll help with many potential errors.
    In the meantime, I've just run a quick test with BurnIn test and have the same insane results on a system I know full well isn't getting to anything like those temperatures, HWinfo64, my BIOS and Ryzen Master all show the same ( correct ) temperatures, though.
    Looks like BurnIn test is just reporting the wrong temps.
Ask a new question

Read More

Drivers Computers CPUs