Odd problems when overclocking i5 7600k

Hello everyone,

I'm having some odd issues trying to overclock my i5 7600k.

My specs:

i5 7600k
AS Rock Z270 Pro4
16 GB DDR4
MSI GTX 1060
Windows 10 Home x64
Updated bios 2.70
Silentum PC Fera 3, 1224 v2

Here is what i was doing and the problem;

im only using CPU ratio and Voltage to overclock.

I can change CPU ratio to 45 with volt at 1.250 and PC boots, i run prime95 (v 29 build 8 if i remember correctly) and it tests alright, no errors, temperatures at around 80-85 C while fully stressed with peaks to 93 but usually they are around 78.
Tests can go really nice and everything is fine up to the point i reboot my PC.

When i reboot it (windows -> reboot) i can no longer run Prime, it completely freezes my PC or gives me BSOD some sort of timeout watchdog error. It doesn't mater what CPU ratio i use and the voltage, it always starts off good, tests are ok but after reboot i can no longer use prime as it freezes PC.

Some things i tried:
- different voltages and CPU ratios - always freezes after reboot while previously successfuly tested by prime.
- I set voltage to auto, set ratio to 42 and it runs fine, tests are fine, after reboot there is no freeze. (4200 is the turbo boost speed for this CPU)

Why this is happening? Why CPU is testing fine only to the point i reboot PC? I'm no overcloking expert but it seems to me like issues are caused by manual voltage settings.

Any ideas would be appreciated!

Thanks!
14 answers Last reply
More about odd problems overclocking 7600k
  1. are you using bios/uefi to overclock or using some sort of software in windows?
  2. Would you be having the same issues when turning everything back to default/stock settings? Can you check the Bios settings especially on Voltage before every boot to make sure that what you have changed was also saved?
  3. Hey, thanka for replies.
    First of all i use UEFi to overclock.
    Second there are no issues while running stock settings.
    I think voltages are being saved aswe, will confirm this evening.
  4. Perhaps after dissipating lots of heat your system won't sustain excess heat, so try max up your case air flow and max up CPU HSF
  5. Of what i can tell ita not an overheating issue. Case air flow seems ok aswell.
  6. What I recall having seen lately in a comparable thread in conjunction with an ASRock MB was that there seem to be the need to adjust a power/temp limit within the BIOS to 1xx% allowing a proper OC and consideration of the targeted clock rate.
    Please check in your BIOS if there is any such setting available you may want to adjust.
  7. Hey,
    I did not see the option you talk about, here are pics of my Bios

    https://imgur.com/a/cL41pLb - CPU

    https://imgur.com/a/hDa2k7B - Voltages

    now here is the kicker, someone told me to try what i am doing just with Prime95 v26.6 and the tests passes, even after reboot.
    Im confused now.
  8. Looking at your first screen shot and if I remember well it were the last two settings in the list requiring an adjustment (for higher OCs). Thus, "Short duration power limit" and "CPU Core current limit".

    Happy to hear that the other version of Prime95 seems to run stable now. Still...as you are saying as well...weird. :-)
    Can you try out any other CPU stress test like Super PI to double check?
  9. I will do that. The thing is newest Prime95 has some sort of AVX testing and this might be causing problems.
  10. Use LLC. Set is someplace in the middle. It will keep the cpu voltage from dropping on load. Might end up raising it a bit if the voltage is needed.

    Also, Prime 95 version 26.6 does not use AVX. Use small fft.
  11. Unfortunately setting LLC did not help, i can boot the Pc at 4,8, run prime, tests passes but after PC reboot it just freezes.
    One thing i noticed is when default, it says 3800hmz CPU and 3900 Cache.
    When OC at stable 4500 that i can not pass it says 4500 mhz CPU and Cache.
    When OCing to 4800, it says 4800 CPU and Cache but after crash it says 4800 CPU and 3900 Cache.
    Not sure if that means anything.

    I have no idea whats going on. Maybe mobo ia ressletting something? Or its just unlucky cpu. But why it lets me run 4800 the first time and all prime and then freezes...
  12. set your cache lower than your cpu, leave cache to 40 and min cache auto, and work from there with cpu at whatever you trying to reach

    Cpu Core current limit should be set instead of auto, I left it at 180 for my z170 overclock of 6600k. But this should only matter with current throttling and should not be causing crashes. You can try it anyways tho , because auto typically leaves it at default of like 120 which is for stock frequencies , auto doesn’t equate automatic scaling
  13. If you know your desired vccio and vccsa voltages, set them manually instead if auto. Sometimes auto has a tendency to go too high on those two
  14. some storage drive or storage related components on mobo don't do well with heat, the freeze? on before POST or after POST to WIndows?
Ask a new question

Read More

Overclocking