Lenovo Y40 Graphics Card Issue (Thread Stuck in Device Driver) Radeon R9 M275

I have a Lenovo Y40 laptop, Intel core I7 5500u, 8 gigs of RAM, 512 SSD, Radeon R9 M275, and running Windows 10 (Upgraded from Windows 8). Yes, I know this graphics card is outdated and I haven't read too many great things about it, I just would like to get it operational. Basically, I've never been able to get it to work and anytime I load any game (Fortnite), it runs off of the integrated intel graphics and it looks horrible.
Here's a list of possible solutions I've tried with no luck.
- I've uninstalled the current AMD software and all drivers, and reinstalled the current drivers using AMd's autodetect software. It still crashed with the Thread_stuck_in_device_driver error.
-I've done a full PC reset and tried using the default drivers on my system
-I've tried using the old Catalyst Control center.

I'm not sure what else to try. Is there any way to make my graphics card functional to be able to run Fortnite? I know this is a sub-par setup and I'm looking to build a new gaming rig soon, I mainly play on PS4. But I would like to try and get this functional. All help is greatly appreciated.

-Travis
No answers Last reply
More about lenovo y40 graphics card issue thread stuck device driver radeon m275
Ask a new question

Read More

Lenovo Laptops Fortnite Graphics Cards Device Driver Radeon