Solved

Disk Usage at %100. (Win 10 pro)

Hi, i am having this issue like many others. I googled it and tried many steps before posting this but i am still having the problem and it drives me nuts. I tried,
Superfetch
win search
prefetch
change power plan to high
something about chrome and skype
also something about AHCI
chkdsk f r x
Reset Virtual Memory
update device drivers
ran a couple different free anti virus programs.
and there are other things that i did but cant remember it at the moment.

This just started to happen about 2 weeks ago, my system was up to date and it was running fine with win 10 updates, so i believe that's not the issue. Is there anything i can do before a clean install? My HDD is fairly old (about 4,5 years) i am going to buy SSD if i am going to reinstall the windows (bc i think the hard drive is failing eventhough SMART thing or windows didnt show any problems with it) , however, as a student i am on a tight budget, therefore i am trying not to do that.
Please help
27 answers Last reply Best Answer
More about disk usage 100 win pro
  1. Start up task manager and under process tab you can select Disc, which HDD do you have? Download CrystalDIskInfo if it says anything else than Good you gotta back up your data. Have you tried doing optimizing on HDD if you have a lot of stuff and defragging (it combines data closer soo it access it quicker). I recommend Auslogics Disk Defrag.
  2. This is the hard disk i ve, WD blue WD5000AAKX, i have free 180gb, and just downloaded the CrystalDiskInfo and it says Good.
    I tried check/analyze/optimize. After doing that it seems like disk usage lowers but hits 100 percent every few mins instead of doing it constantly. And after restarting my pc, it starts with 100 percent disk usage again.
  3. OmaerNyc said:
    This is the hard disk i ve, WD blue WD5000AAKX, i have free 180gb, and just downloaded the CrystalDiskInfo and it says Good.
    I tried check/analyze/optimize. After doing that it seems like disk usage lowers but hits 100 percent every few mins instead of doing it constantly. And after restarting my pc, it starts with 100 percent disk usage again.


    But did you see what uses your Disk at task manager?
  4. what i saw was the system using the most of it, at some point it was at 5.0 mb/s the others are at either 0.1 or 0.
  5. Same Problem here brand new PC still cant fix after 20 days
    Bought brand new everything in the PC a 1TB HDD aswell and i have no idea why its happening buying a SSD will not fix the problem.
    My Topic:http://www.tomshardware.co.uk/answers/id-3631109/problem-micro-stutters-game-menus-disk-usage-high-apps-idle-dekstop-gameplay-normal.html
  6. @robert ban

    I just realized one more thing, any file that i open (could be ms office program, photos, videos) pushes my disk usage to 100 for a few seconds. than it goes back to normal(a few percent)
    I dont know if this has anything to do with it but just wanted to mention
  7. Same Here and it happends for me aswell when i launch a game.
  8. Well i think you need to optimize your HDD. It will take a while. The lagging may be accessing file.
  9. I will optimize it again and restart. if this helps i will update this post, thank you
  10. unfortunately this didnt help either..
  11. Download http://www.hdtune.com/download.html and test your HDD with both read and write and post results here (screenshot and save as JPG for faster loading).
    You can also error scan and etc.
  12. Robert Ban said:
    Download http://www.hdtune.com/download.html and test your HDD with both read and write and post results here (screenshot and save as JPG for faster loading).
    You can also error scan and etc.


    not sure which option is the test the hdd but if its the benchmark, thats what i did, however, only the read option. it doesnt let me do the benchmark for write. SS is attached below for the read.

  13. Best answer
    You have a very bad spot in HDD the rate should be constatly going down for example from 125-75 but you have drop in reading in one part of HDD and thats why it might be soo slow,
    i would suggest you to new HDD/SSD as you see,
    the blue line represents transfer rate (you cannot write on HDD which has DATA and your windows is running on it) the drop to 0 means there is something bad, you can error scan if you wanna.
    In error scan just press start and do the full.
    Others may have opinion as well, but mine is buy new HDD/SSD.

    If you buy new HDD trasnfer all data to new one, and do the full format to the old one and let it do it, after that you can again download HD tune and check, if the speed is constant that means it was some error that caused.
    But if still similar graph your HDD may be damaged sorta.

    (im not really an expert i know some basic and little advanced stuff)
  14. well I bought a brand new PC with brand new HDD and i have the same thing happening
    And i saw a few people who had this problem even after buying a SSD or HDD I have no idea how to locate the problem
  15. It could be ram issue, cable, CPU, bios firmware, windows, anything.
    I have my HDD for over 24K of hours and still same read/write rate.
    Oh i forgot something
    Start up resource monitor by typing in start,
    then under disk tab you can see what it eats up.
    Read/write just check.
  16. Robert Ban said:
    It could be ram issue, cable, CPU, bios firmware, windows, anything.
    I have my HDD for over 24K of hours and still same read/write rate.
    Oh i forgot something
    Start up resource monitor by typing in start,
    then under disk tab you can see what it eats up.
    Read/write just check.


    My Disk Health is Good how it seems.
    CPU Temperature seems absolutely normal .usage seems a bit wierd bcs it spikes up a lot ath times when you open a program its literally does this 5%>70%>5%.
    GPU does the same thing sometimes have no idea if thats normal.
    My Specs are : i5 8600k GTX 1060 6gb 16 GB DDR4 RAM 2400Mhz 1 TB HDD
    I know i should have bought a SSD but i saw a milion people while searching for an fix that have an SSD and have the same problem.
    I didnt update BIOS, Chipset drivers bcs i really dont know how.
    Rest seems totally normal. I never had any problems with Windows or PC problems in general before so i really dont know. Everything else is udapted.
    This drives me mental and whenever i launch up games the Game menu totally lags for like half an minute and then is normal and whenever i press something in game menus the FPS goes from 200 normal to 30-40 and goes back after 5-10 seconds. And it causes totally random FPS lag spikes aswell while gaming sometimes totally frikin random sometimes happends after 5 minutes into the game and sometimes after 2 hours
  17. You have to update bios and chipset, look at your motherboard by rams youre gonna find name of it, google it and it will show up. Its simple process.
    Or download CPU-Z and post Motherboard tab.
  18. I know what drivers i need to get but how do i install them
  19. evil_paprika said:
    I know what drivers i need to get but how do i install them


    You just see by your motherboard (inside case) ram slot name of your motherboard for example Asrock H81M-DGS R2.0, you type that in google, you need to know which operating system you have (round start button is windows 7, edge is on windows 10) then you go to support on that page which is your motherboard (some motherboards have revision 1.0, 1.1, 1.2 and etc that is typed on your motherboard on bottom left corner) and select your windows and then it will popup.

    Type the motherboard model and ill type what to download.

    And you could open your post soo others can try to help.
  20. Thank you, i ordered a new ssd, should be here in a couple of days.will see what happens.
  21. I really belive its something software related,There is people who have a SSD and this still happend to them as i read on some forum. There is no installer. i know which one to get man, The Install part i do not understand. I posted 3 Topic on Tomshardawre for my 100% disk usage problem and nobody responded in 2 weeks
  22. evil_paprika said:
    I really belive its something software related,There is people who have a SSD and this still happend to them as i read on some forum. There is no installer. i know which one to get man, The Install part i do not understand. I posted 3 Topic on Tomshardawre for my 100% disk usage problem and nobody responded in 2 weeks


    You just install, download run it and install, restart if asked, and thats it. There is not a big problem.
    When you install windows and don't do this, that things happen like you saw on HD Tune, issues, black screen, BSOD.
    That happens.
    Its not going to Device Manager and selecting which driver is going for what, its just simple install, its not 18 years ago.

    How old are you?

    If you wanna i can guide you on discord if you are willing.

    And yes this is my real name soo im not ashamed if someone googles me.
  23. The Thing is i have this version F4 for my mobo. And i download the new BIOS drivers F7h or something like that i unpack the zip and inside there is autoexec. efiflash and Z370AUG.F7h and they dont do anything.
  24. Im 21 and i dont have any big trubleshoot expirience i just play games.
  25. evil_paprika said:
    Im 21 and i dont have any big trubleshoot expirience i just play games.


    Which motherboard do you have or give me your posts link and we will do there
  26. update,
    I got a new ssd, and did a clean install, than format my old hdd and using it as a 2nd drive, so far i dont see any problems.
    also i did that read/write test to empty hdd, and it didnt drop to 0, so i assume there was some sort of error on the hdd.
Ask a new question