Solved

My motherboard takes hours to boot up

Specs:
----------
Mobo:MSI 970A-G43
CPU:AMD FX-6300
RAM:Twinmos 8GBx1 DDR3 1600Mhz
GPU:Sapphire AMD Radeon R7 265
HDD:WD Blue 1tb
WD Black 3tb
PSU:Corsair CX500


Basically whenever I keep my PC turned off for more than 10 mins and it cools down, the next time I turn it on it takes 30-60 mins to boot up and sometimes it even takes up to a few hours. Sometimes the indicator lights dont light up, but most of the times the power light is the only one that lights up, and the hdd indicator lights up as soon as the mobo finally boots. And sometimes my PC freezes out of nowhere and when I restart, same thing happens, takes hours to boot up.

There's no issues with my HDDs or RAM as I have tested them on other computers and they worked fine. There's no possibilities of this happening because of rootkits as well since I've tried to boot up with the bare minimums, removing the hard drives.

When the motherboard finally boots up after several minutes/hours, it shows a black screen with the BIOS version(E7693AMS V10.6), my system specs,USB peripheral details, SATA device list and shows this message:
"All settings were reset to default values
Press F1 to run SETUP
Press F2 to continue"

So, judging by the message, I think that the CMOS is clearing every single time It's booting up.

But why is it even happening? and why is it taking hours?

I flashed the BIOS to the latest version today and its still like this.

The mobo has been working fine for one year and then I get this issue.

I'm fed up with this, any help appreciated.
Thanks.
8 answers Last reply Best Answer
More about motherboard takes hours boot
  1. Maybe faulty BIOS Chip? Have you tried it with a different motherboard?
  2. Reconfigure the bios settings. Replace the CMOS battery it maybe flat
  3. wesleyh2003 said:
    Maybe faulty BIOS Chip? Have you tried it with a different motherboard?

    Yeah that's what I think as well, would I be able to replace the BIOS Chip if that was the case?
  4. Paul NZ said:
    Reconfigure the bios settings. Replace the CMOS battery it maybe flat

    I cleared the CMOS manually and changed the battery as well, no luck :/
    However, when I tried to boot it up without a battery it booted up instantly! Then I shut down the PC to test if that works again, but this time....no luck :??:

    This is so frustrating I might as well never shut down the PC ever again. Does that sound like a good idea? If the PC freezes though, that's gonna force me to restart which would mess it up all over again. I could just keep the PC in sleep mode when I'm not using it I guess?

    But that's just a temporary workaround, I would very much appreciate it if someone could come up with a solution for this without replacing the motherboard.
  5. Bump, any possible solutions for this anyone? :/
  6. Bumpity bump bump
  7. I have a bump on my chin, probably a pimple
  8. Best answer
    Could be a dry joint on the mobo then. Or there's a fault on it

    Since the hdds work fine in something else. Replace it

    It maybe a corrupt BIOS. Reflash the BIOS
Ask a new question

Read More

Light post Boot help