Could failing HDD cause instable overclock?

So 3 days ago my system HDD (yes a mechanical one that is now 10 years old) went unconciuous - system has frozen while casualy browsing the internet and a hard reboot was my only choice. meanwhile the HDD led was constantly on but there was no clicking sound coming from the drive.
After reboot a BSOD at startup appeared with an error regarding winload.exe
Thats how it went for the last 2 days.

My system froze in a similar manner multiple times when I tried CPU overclocking (it´s an i5 750 on H55m from Gigabyte - strangely it has no core voltage control, only dynamic Vcore???) and then the same BSOD appeared as this time. A power switch reboot usually resolved the issue.
Unfortunately this time it did not :(
After 2 months on 3,2 GHz (wich is laughable considering 3,6 should be an easy OC) it just seems broken.
Now it sometimes doesn´t even recognize that the HDD is there + it says SMART command failed.

Could this be caused by overclocking? Or is it just dying?
I have my OC settings attached, now only at 3 GHz. (I am no OC expert :/)
https://imgur.com/a/w3ls4

EDIT: Now it suddenly boots again. Yet I still want to know if someone has experienced some similar issues and could help me decide if I should buy a new drive or reconsider my OC settings.
4 answers Last reply
More about failing hdd instable overclock
  1. It sounds like your overclock is unstable. Did you test it with Prime95/Aida64?
  2. Yes, I did when I was first overckocking and after a few minutes of Aida64 the system completely froze (couldn't do anything and the system clock stopped). That was 3,3 GHz custom settings. Turned it down to 3,2 but the same thing happened again. Then I turned settings to auto and only then it ran fine (atleast for the last 2 months).
    When system was freezing during aida64 it usually rebooted to the winload.exe BSOD.

    I will try to do Aida64 again in a couple of minutes and post back. Looks like my HDD got scared. Now it's booting fine (I wonder for how long before it stops again) and it's faster than ever. Only thing I did was chkdsk from my windows install usb.
  3. No crash after 30 minutes of Aida64.
    CrystalDiskInfo says my disk is healthy and there are no warnings.
    I am actually typing this on the affected PC and no problems so far. I will try to turn it off by hard pressing the power button, maybe it just doesn´t like it.

    EDIT: Working fine after multiple restarts. I just don´t get it!!! It refused to boot for 2 days and now :heink:
    I wonder how long it will last.
  4. A little update as to how the system is doing.
    Shortly said, It´s not going fine.
    Yesterday I got another problem when I booted into windows, at the begining all looked fine. All of the programs at startup ran fine, so did Google Chrome.
    But problems occured when I tried running other programs. With ALMOST every .exe file I got a System File Error (-1073741819).
    This included programs and games on both drives, the system drive and drive with my files aswell. I can post pics if need be!
    Strange thing was that Paint.net or Google Chrome ran fine. So did programs like MSI Afterburner at startup (but when I tried to run it manually it showed the exact same error).
    I ran Task Manager and saw no strange activity (no strange process) + MalwareBytes was running in the background.
    I couldn´t open CrystalDisk to check if the drives were fine so I decided to reboot. Then a very strange thing happened, after post (I don´t remember if windows logo showed up) and intializing system the only thing on screen was a cursor switching between normal and occupied state (blue circle indicating some work being done in the background) this was happening simultaneusly with my HDD led light.
    I wasn´t patient enough so I unplugged my drives from SATA cables and rebooted (I know it´s a bit rough :/).
    I connected system drive only and got a HARD DISK BOOT FAILURE, at the time I was certain It was dead.
    Then I connected my file drive and the result was the same. Drives got recognized in the BIOS though. I checked it with my Parrot OS from USB to check if my files were fine and they were, but the system drive was empty in GParted.

    I gave it another try and Voila!!! It booted like nothing has ever happened!

    I would really appreciate some closer help guys :(
    At this moment I am really not sure if it is HDD, Overclock or something else.
Ask a new question

Read More

Overclocking Blue Screen Hard Drives