Nvidia Gt540m (Asus K53SV hybrid Intel 3000)

I am on windows 10. Everything was working perfectly. A few days back, I tried to install metro 2033 redux. I had installed it. After that, I had installed DirectX June 2010 and vcredist 2012 (come in the folder of the game). After that, I had tried the game but my Nvidia GPU has stopped working. It shows zero load in GPU-Z whatever settings are in Nvidia control panel, I have disabled Intel card reinstalled many versions of the graphic driver of Nvidia and almost tried every solution but Nvidia looks like idle all time even. I had tried benchmarking with intel card disable and it comes only 2% of the performance as it should be. I don't know what I have done wrong. The games working previously (Shadow of Mordor) doesn't starts now. I don't know what happened to Nvidia.Only Intel card is loading whatever.
Reply to popowewed
No answers Last reply
More about nvidia gt540m asus k53sv hybrid intel 3000
Ask a new question Answer

Read More

Games Intel Nvidia