lost lan device

W10 - asus m5a97 le r2.0
after cleaning system of dust realtek LAN was listed as enabled, but would not activate, troubleshooter could not help, reinstalled drivers, removed device, reinstalled but doesn't show up on device mgr, but is seen by system info.
Bottom line, no Internet.
Any suggestions?
3 answers Last reply
More about lost lan device
  1. Do you have dirt inside the LAN port preventing a connection?
    Do the Activity LED's on the LAN port light up?
  2. hey, so Ive got the same issue. my system did an update and the LAN controller just went away. I've done everything and get that message about being in deep sleep, and yes i have do what everyone has suggested to do from buying a new lan card and even the rain dance but nothing. My port lights up and it looks like it wants to connect but something deep in the system is blocking it. I've even shut down the firewall in hopes that maybe it was blocking the port but nothing. Went through all my permissions and even the regedit but still blah. Oh yah even went into the cmd to try to get something but no commands worked. I'm to the point now i will be buying a new motherboard.
    I currently have an ASUS M5A97 R2.0 with an AMD FX 6 core, 24 gig or ram, 2.5 tb or storage and an XFX 4gig vid card running win 10. About to go all apple or linux because none of the Apple devices or my linux laptop have given me a lick of trouble since Ive had them.
  3. bpresgrove said:
    hey, so Ive got the same issue. my system did an update and the LAN controller just went away. I've done everything and get that message about being in deep sleep, and yes i have do what everyone has suggested to do from buying a new lan card and even the rain dance but nothing. My port lights up and it looks like it wants to connect but something deep in the system is blocking it. I've even shut down the firewall in hopes that maybe it was blocking the port but nothing. Went through all my permissions and even the regedit but still blah. Oh yah even went into the cmd to try to get something but no commands worked. I'm to the point now i will be buying a new motherboard.
    I currently have an ASUS M5A97 R2.0 with an AMD FX 6 core, 24 gig or ram, 2.5 tb or storage and an XFX 4gig vid card running win 10. About to go all apple or linux because none of the Apple devices or my linux laptop have given me a lick of trouble since Ive had them.

    Does your machine have a DVD drive? If so you can boot from a live Linux DVD to see if the LAN will connect in Linux. You can also create a live Linux USB, but that's a bit more work.
Ask a new question

Read More

LAN Devices