Front panel mic jack wont work

I everyone!
I as been trying to fix the front mic, that for some reason wont work. The audio works perfectly, but if I plug the mic its not recognized.

Facts:
* The microphone works fine in the back mic connector
* I alredy try another working mic and same result(work in the back but not in the front panel)
* When I plug it in the back, the "record device" show it in the list. But if I plug it in the front the list is empty
* The front audio out connector works perfectly
* I downloaded the lastest audio drivers from my motherboard oficial page
* No, my BIOS is not updated. My current version is 1504 and the lastest is 5600 BUT I read the changes log from all the version, and look for any change in "microphone" "front" "conection" "audio" "recording" big etc. And it dont show any change in anything related to my problem


My motherboard is
Intel Corporation DX58SO (J1PR)
Here's the link to the oficial page:
https://ark.intel.com/products/36888/Intel-Desktop-Board-DX58SO

Please, someone help me to fix this. Is really anoying havig to plug my headset in the back for gaming or calls :(


Edit: I forggot to mention that I cannot enter the BIOS since the keyboard is not working until it boot. And yes I have it in a 2.0 usb port(actually try in allmost all of them), and no I dont have a ps2 keyboard, and the motherboard dosnt have a ps2 port anyway
Reply to Shioo4
7 answers Last reply
More about front panel mic jack wont work
  1. Where do you have the mic wire from the front of your case plugged into the motherboard?
    It should be in "HD Audio: Port1L & Port1R".
    Reply to rocktalkrock
  2. rocktalkrock said:
    Where do you have the mic wire from the front of your case plugged into the motherboard?
    It should be in "HD Audio: Port1L & Port1R".


    I'll check it!
    Reply to Shioo4
  3. rocktalkrock said:
    Where do you have the mic wire from the front of your case plugged into the motherboard?
    It should be in "HD Audio: Port1L & Port1R".


    Hey I just check it, and where the front audio and mic is plugged said nothing but "FP Audio" Here's a picture:


    There's a part that said HD Audio, but it have way more pins than where the audio and mic is actually plugged, so I dont know where should I connect each cable. 2 Pictures here:



    And here's a pic of the whole area:


    Can you tell me how(and if I should) connect the cables ni that hd pins?

    Also, not really related but... Is this little jumper(are those called jumper?) why I cannot acces the bios?:
    Reply to Shioo4
  4. Shioo4 said:
    rocktalkrock said:
    Where do you have the mic wire from the front of your case plugged into the motherboard?
    It should be in "HD Audio: Port1L & Port1R".


    Hey I just check it, and where the front audio and mic is plugged said nothing but "FP Audio" Here's a picture:


    There's a part that said HD Audio, but it have way more pins than where the audio and mic is actually plugged, so I dont know where should I connect each cable. 2 Pictures here:



    And here's a pic of the whole area:


    Can you tell me how(and if I should) connect the cables ni that hd pins?

    Also, not really related but... Is this little jumper(are those called jumper?) why I cannot acces the bios?:




    Does this layout match your motherboard? It's for the Intel DX58SO.

    https://i.imgur.com/ml0CKJ7.png
    https://www.intel.com/content/dam/support/us/en/documents/boardsandkits/desktop-boards/X58/DX58SO/DX58SO_ProductGuide02.pdf
    Reply to rocktalkrock
  5. Yes it does! So I guess they are correctly connected. Then the problem must be somewhere else :(
    Reply to Shioo4
  6. Shioo4 said:
    Yes it does! So I guess they are correctly connected. Then the problem must be somewhere else :(

    Can you unplug the Front Panel Audio connector from the motherboard and take a close look at the physical wires? See if they are damaged in any way.
    Reply to rocktalkrock
  7. Ok I solved it it was disable by realtek(why the fk its disable by default???) I had to open that little folder icon... The first thing I did was check the realtek software, but I trough that folder was just an icon, not an actual button....
    Reply to Shioo4
Ask a new question Answer

Read More

Microphone Audio Front Panel