power on signal

ASUS P5KRL - AM/PS

PS would not start from front button. Checked cable - OK. Shorted pins on MB - nothing.
Shorted Green wire to ground on PS connector - PS started but nothing else i.e no video etc.

Tried different PS.

Replaced MB with used same part number MB, and exactly the same response.

Am I missing something? or is it possible the used MB has exactly the same problem?

Cheers,
Reply to UTSBRODIE
10 answers Last reply
More about power signal
  1. Does a case fan spin when starting the board, 4 pin power cable removed?
    Reply to alexoiu
  2. No case fan fitted. PS and CPU fan starts, but no video.

    Can't believe I have two MBs with the same fault. :-)
    Reply to UTSBRODIE
  3. "PS would not start from front button. Checked cable - OK. Shorted pins on MB - nothing."
    "PS and CPU fan starts, but no video."
    A bit confusing.
    Reply to alexoiu
  4. Whats the CPU??
    Reply to Paul NZ
  5. Paul NZ said:
    Whats the CPU??


    Celeron. Even tried a different CPU.
    Tried different RAM.
    Checked under the MB for rogue posts - all OK.

    Cheers,
    Reply to UTSBRODIE
  6. Which celeron?
    Reply to Paul NZ
  7. Paul NZ said:
    Which celeron?


    1.8
    Reply to UTSBRODIE
  8. Which model celeron the full specs not just the name or speed of it

    If it's new then it may or may not need a bios update to support it
    Reply to Paul NZ
  9. Paul NZ said:
    Which model celeron the full specs not just the name or speed of it

    If it's new then it may or may not need a bios update to support it


    SL9XN
    Celeron 430
    Reply to UTSBRODIE
  10. alexoiu said:
    "PS would not start from front button. Checked cable - OK. Shorted pins on MB - nothing."
    "PS and CPU fan starts, but no video."
    A bit confusing.


    It will start after I "Shorted Green wire to ground on PS connector - PS started but nothing else i.e no video etc."
    Reply to UTSBRODIE
Ask a new question Answer

Read More

Asus Power Up Power