asus m5a78l m le usb3 Ram problem

asus m5a78l m le usb3 , amd fx-6300 six core 2x4gb ram
The problem is that windows shows 8gb of ram (3,89gb) usable. In bios it says 4gb of ram. bios is the newest version. Motherboard is totally new. Tryd two totally different ram sticks and it does the same.
Olso tryd run-msconfig
I am out of ideas.
Reply to arturs9999
8 answers Last reply
More about asus m5a78l usb3 ram problem
  1. Are you using a 32bit operating system?

    * Due to OS limitation, when installing total memory of 4GB capacity or more, Windows® 32-bit operation system may only recognize less than 3GB. Install a 64-bit Windows® OS when you want to install 4GB or more memory on the motherboard.
    Reply to rocktalkrock
  2. iam using 64bit
    and i see that windows has set 4gb of hardware reserve
    Reply to arturs9999
  3. If you have a question about memory, please post the memory part number or a link to it.
    Reply to Calvin7
  4. Super Talent W1600UA4GV STT DDR3-1600 4gI5 12x8 value
    Reply to arturs9999
  5. arturs9999 said:
    Super Talent W1600UA4GV STT DDR3-1600 4gI5 12x8 value

    Try going into the BIOS and under Advanced, manually set the "DRAM Controller Configuration".
    Reply to rocktalkrock
  6. tryd it... still the same
    Reply to arturs9999
  7. That is listed as "Value Memory" which is low-end low price product. Sold as singles there is no guarantee that combining two will work together.
    https://www.amazon.com/Super-Talent-DDR3-1600-512Mx8-W1600UA4GV/dp/B00NTBETXG

    You may need to lower frequency, relax timings, or increase DRAM voltage to get two working together. There is no guarantee that you will be successful.

    I suggest returning the memory and purchasing a kit of two that has already been tested together.
    Reply to Calvin7
  8. The problem is amd fx 6300 cpu... tryd another cpu and everything worked fine. So now iam given up.
    Reply to arturs9999
Ask a new question Answer

Read More

Asus RAM USB3