Overclock won't work even after clearing CMOS

I finally got a decent cooler, the 212 EVO. I went in for an overclock on my i5 4690k, I attempted 4.5GHz @ 1.25V. I ran the CPU-Z stress for a few hours to test the stability of it and it finally crashed. I booted back up and raised the voltage to 1.265V which seemed like it would work perfectly but as soon as I booted up and checked CPU-Z and Task Manager it said I was running at 3.5GHz on both, which was strange. I shutdown and tried messing with the settings in BIOS a little bit but no matter what nothing changed. I cleared CMOS and booted up normally with no overclock. I then shutdown to re-apply the overclock but once again, nothing is working and the overclock is stuck at 3.5GHz. Though when I go to CPU-Z it does display a multiplier of 8-45.



SPECS:

CPU: i5 4690K
Cooler: Cooler Master Hyper 212 EVO
MOBO: ASRock Z97 Anniversary
GPU: GTX 1080 FTW DT
PSU: Corsair RM750X 750W
Reply to usniaplays
3 answers Last reply
More about overclock work clearing cmos
  1. Try setting a lower overclock and see if it boosts up to said value.
    Reply to miggtt699
  2. miggtt699 said:
    Try setting a lower overclock and see if it boosts up to said value.


    Still not working. Thank you for the suggestion though.
    Reply to usniaplays
  3. Even though I had Turbo Boost enabled in BIOS it was being displayed as disabled in RealTemp, I changed the setting there and all is working now.
    Reply to usniaplays
Ask a new question Answer

Read More

Overclocking Intel i5 CPUs Cooling CMOS