Solved

Asus Strix B350-F Losing Power

Just built a new pc with strix b350f, ryzen 1600x, cooler master 120 water cooler, EVGA 1060 SSC. Ran prime 95 for 10 minutes at 4000mhz and 1.4v with no problems. Max temp was 61C. Bumped up to 4150 and ran prime 95 and froze immediately. I continued to let it run for a minute but i could hear that none of the fans were speeding up. I shut down pc with switch on psu. After resetting bios I cannot run prime 95 or any of the Asus AI Suite 3 tests at default bios and cpu settings without my screen turning black and and all power shutting off to keyboard and mouse. I don’t know where to go from here. Motherboard LEDs stay lit and so do graphics card and cooler master pump LEDs.

Edit

I have the Thermaltake Toughpower 650w
Reply to jarndt93
4 answers Last reply Best Answer
More about asus strix b350 losing power
  1. This could be the motherboard or power supply.

    What power supply do you have?

    Also for future reference, never shut down a computer using the PSU switch or avoid doing so, holding the power button on the case for 4 seconds usually shuts the computer down even if frozen, only if it doesn't shut down, then proceed to use the power supply button.
    Reply to miggtt699
  2. I have the Thermaltake Toughpower 650w. I can run cinebench with no problem but I can’t run prime 95 or the AI suite test without losing power to hdmi on gpu and USB ports and audio on motherboard
    Reply to jarndt93
  3. Best answer
    http://www.tomshardware.co.uk/answers/id-3534093/black-screen-prime-default-bios-settings-ryzen-build.html

    Someone had a similar issue.. Maybe its your power supply? Can you test with another?
    Reply to miggtt699
  4. I read the link you posted and followed what it said. I deleted the Aura Sync and AI Suite and I was able to run prime 95 at default settings again
    Reply to jarndt93
Ask a new question Answer

Read More

Overclocking EVGA Cooler Master Asus