New Ram = No POST or Beeps

First things first. Ignore my signature. it is prob not the same as what I am about to explain.

What I have is a i7 4790k and an R9 390. Gigabyte Z97 Gaming 3 mobo and 8GB of ram. In a 2 x 4GB config. I need more ram for a game... so i bought a 4GB stick. I install it into the correct slot. And then there is not post or beeps. It is the SAME EXACT RAM as the original 2 except the color. But rest assured everything else is the same. I have no idea why it will not work. Anyone have any ideas?

Thanks for the help in advance.
Reply to jupopp
4 answers Last reply
More about ram post beeps
  1. What happens if you try the new stick by itself?
    Reply to bignastyid
  2. When i try the stick with another 4GB ram it still reads that it has 8GB. So the RAM is not bad. I am not sure what to do?
    Reply to jupopp
  3. So it works by itself? What about the slot its in when you had 3 dimms installed? Does the system work with just 1 film in that slot?
    Reply to bignastyid
  4. Adding extra memory, regardless of brand or part number, adds additional stress to the memory controller. As a result the memory may no longer be able to operate at rated specifications and/or the PC may not boot.

    Since the old memory was never tested with the new memory there is no guarantee it will work or how it will work if you do get the PC to boot up. Memory manufacturers guarantee memory in the form it is sold in not by matching up part numbers.
    Reply to Calvin7
Ask a new question Answer

Read More

Installation Error RAM Components