PC sometimes will not post/boot

I built a new pc with all brand new parts (except spare HD) and I just cant seem to figure this out. The system is comprised of the following:

Ryzen 1300x stock wraith cooler
Windows 10Pro x64
Asrock X370 Killer SLI/AC ATX
Adata Spectrix D40 8gbx2 Pc2400 DDR4
Evga GTX 1060 6GB
EVGA 550w Bronze
Rosewill case with 4 fans
USB 3.0/2.0 header plugged into the board (2 separate connections)
Internal PC speaker (added for troubleshooting)
Sata3 2TB Hitachi 7200rpm spindle drive main drive
Sata3 500mb 5400rpm spindle drive old drive with old stuff on it

When i turn on my PC, sometimes it will not post. The system comes on, fans are running, memory lights up, mobo aura lights up but no post and no video. There are no bios beeps when the issue happens. I have left the PC for 20 minutes and it never posts. When it will not post, occasionally the reset will work but usually i have to hold down the power button. Some times it takes 1 try some times up to 4, but the faster the clock speed the more often it happens and requires more multiple reboot attempts before post. I also have noticed that its slower to post the faster I go on the processor OC. At first I thought maybe I just lost the lottery and got a junk processor but Im not so sure now as this even happens at what I would consider normal range for the processor. Im starting to suspect the MOBO. If I set the clock at 3.8, it doesnt want to boot/reboot 3 out of 5 times, if set it at 3.7 its once out of every 10 and even happens at 3.6. Ive never left it clocked at stock clock long enough to know if it does it at 3.5 but i suspect it will. At 3.7Ghgz I dont feel like am getting crazy with my speeds. I currently have it @ 1.26875 volts nothing else tweaked CPU wise and I have the memory at 2933 MHZ at 1.35v using the XMP 2400 profile (16-16-16-39). The issue happens even when clocked at 2400 and stock voltage. When the system does post, I can get into windows, play games, run stress tests, browse, whatever... Ive gone days without rebooting and playing multiple 4-5 hour sessions. Its completely stable and never gets above 78 when stress testing at 3.8. 3.9 gets up into the 80s after a few minutes of the testing so I shut it down although it plays games fine on 3.9 and stays in the low 70s. Ive tested using Intel burn test, Cinebench15 and Prime95 I am not getting memory errors or cpu errors or crashes at any speed 3.8 or slower when running stress tests over night so I do not believe it is unstable. Here are the things I have tried:

Slowly stepping higher voltage on the CPU up to 1.395 at both 3.8 and 3.9, 3.8 is temp and math stable at 1.29875v
Using one stick of ram at a time
Using A1+B1, A2+B2(recommended), A1+A2 and B1+B2 memory slot configurations
Disabled Multi-threading (SMT) because the Ryzen 3 doesnt support
Disabled AM4(?) memory test on the mobo (recommended in a thread on Asrocks site)
Set XMP for memory verified the issue happens at all memory clock speeds
Upped the Vcore +120mv
Unplugged the power and pressed power multiple times to drain caps (still will not post most times)
Cleared Cmos with jumper and battery
Upgraded to Bios 3.0, 3.1, 3.2 and 3.4
Re-seated all Power/cards/memory (did not do the processor yet, need thermal paste)
Disconnected external devices and case usb connections from headers for testing

I did also check on a few forms looking for issues particular to Asrock and did come across a couple posts but nothing like what I am experiencing. Most relevant info I found on Asrocks page where others occasionally report the no post issue. Not sure if this is just still an issue with Ryzen overclocking and the bios not being up to par or if this is a hardware issue. Next week I will be trying a totally different brand of ram from a friends PC to see if its any different. I feel like I have thoroughly tested different voltages up to the recommended maximum with the only real difference being CPU temps going up and I have eliminated it being 1 stick of ram. I have a hard time believing the slight OC on my processor is too much but maybe I am wrong. I feel like the ram is a shot in the dark but worth it to try and also thought I would check here before I spend 270$ on a new Asus MOBO. Any help is appreciated. Thanks in advance.
Reply to notchback
10 answers Last reply
More about post boot
  1. I have this issue on my current PC, I usually have to completely turn my power strip off after my PC turns off. If I turn my PC off through windows and leave it and come back in an hour or so it doesn't post. Try doing this and see if it helps, im not 100% what could be causing the issue but it could possibly be PSU related. If you still can't get it to post try holding the power button down on the PC for about 30 seconds while it is unplugged from power, this will drain the capacitors I have fixed similar issues doing this.
    Reply to raventhegod123
  2. Ive tried holding down the power and spamming the power button for 30 seconds with the power unplugged. Most times it doesnt post.
    Reply to notchback
  3. notchback said:
    Ive tried holding down the power and spamming the power button for 30 seconds with the power unplugged. Most times it doesnt post.


    Does it post fine with the default BIOS?
    Reply to raventhegod123
  4. No. It has had the issue regardless of BIOS. This issue is the reason I updated the bios.
    Reply to notchback
  5. notchback said:
    No. It has had the issue regardless of BIOS. This issue is the reason I updated the bios.


    Honestly, I'm not sure what it could be as it could honestly be a number of things. Personally I would start by maybe borrowing a friends PSU or something and trying that to see if it fixes the problem. If it does then RMA that PSU and get a seasonic PSU.
    Reply to raventhegod123
  6. Ill try that but Im also going to wait for some other advice. I am not seeing how overclocking would exacerbate the issue but I guess it is possible due to the extra power draw from OC. When I look at HW monitor the power seems within the specified parameters and all voltages are what they are supposed to be. EVGA PSUs have a good reputation from what I see online so I dont see the value in switching to a seasonic if my PSU is getting the job done. If its defective i will probably rma it and then run the replacement. If I found a bunch of posts about dirty power, or high failure rate it would be a different story.
    Reply to notchback
  7. Ill have access to another power supply monday along with different memory so I will test both of those and report back my findings. Anyone else with a recommendation?
    Reply to notchback
  8. Reseat the CPU
    Reply to DarkOutlaw
  9. I ran HWMonitor during my gaming session at 3.8 tonight and I am seeing the vCore voltage on my cpu drop as low as .648 volts. I dont think that is normal. I also am going to pick up some thermal paste tomorrow to reseat the processor. What is the consensus on the voltage dropping so low on the vcore? Normally its about 1.29 - 1.31 according to the software.

    EDIT
    Nevermind on the vcore voltage. It appears to be a glitch in HWMonitor. When the software loads it always grabs that .648v value. I can restart the program and it always shows that as the minimum. Ive cleared the min/max after a restart and its seems stable now.
    Reply to notchback
  10. I have swapped the memory and reseated the CPU and I am still having the same issues. The MOBO had no problem picking up the new memory with the proper XMP profile. After 1 restart it hung before post and required a hard shut down and restart. Today I found a really good deal on newegg for a semi-modular PSU for 20$ after rebate so I ordered that. It proved to be quite difficult to find a 500w or larger psu for testing so this was my only option. That should be at my house by the middle of next week since i got free shipping. At a minimum it will be good to have for any future troubleshooting. I will update with the results when the new PSU comes in. Truthfully I am hoping it is the PSU so I can be done with this and get back to tweaking it. Anyone else have recommendations?

    Edit
    One more thing I forgot to mention. It almost always hangs when in the BIOS after exiting on the restart. It doesnt matter if I save or discard changes. That is another reason I am leaning towards the MOBO as the issue.
    Reply to notchback
Ask a new question Answer

Read More

Overclocking