Solved

A2 error code Maximus Hero VII

Hey everyone, I understand a lot of people have already posted questions asking about an A2 Error Code. But the steps i've used haven't resulted in any success.

My computer specs are
Intel i7-4780K
GTX 780 Asus Posiedon Graphics card
SSD 250GB Samsung EVO

I've changed the SATA Cables and connected up my SSD which contains my operating system back, however I'm still met with an A2 Error code.

This was what was shown when I turned on my computer:

https://imgur.com/a/bRqQw

and then after I pressed F1 to run the set up I've been met with a blank screen :(

Anyone have any idea on how I can fix this?

All help would be appreciated! Help a fellow PC Enthusiast get back to his Pornogra-I mean wholesome entertainment.

Warmest regards

M
Reply to ichigo.kurosaki
10 answers Last reply Best Answer
More about error code maximus hero vii
  1. Hi, If disconnecting the SSD and starting the board, are you able to access the BIOS?
    Reply to alexoiu
  2. alexoiu said:
    Hi, If disconnecting the SSD and starting the board, are you able to access the BIOS?


    I've done that, but I haven't been able to access the Bios :(
    Reply to ichigo.kurosaki
  3. Have you tried clearing the CMOS (unplug the power cord and remove the CMOS battery for a minute)?
    Reply to alexoiu
  4. alexoiu said:
    Have you tried clearing the CMOS (unplug the power cord and remove the CMOS battery for a minute)?


    I have done that before with the hard drive still connected.

    Do you want me to clear the CMOS by holding down the CLEAR CMOS button on the motherboard for 10 seconds? Whilst the hard drive is not connected?
    Reply to ichigo.kurosaki
  5. alexoiu said:
    Have you tried clearing the CMOS (unplug the power cord and remove the CMOS battery for a minute)?


    I've cleared the CMOS by taking out the CMOS battery + holding down the clear CMOS button on the motherboard.

    I DO NOT have the SSD plugged in.

    I've been faced with the following screen asking me to press DEL or F2 to enter UEFI BIOS settings:

    https://imgur.com/a/sSRUr

    and a code of 99 has been displayed.

    I CAN NOT enter the Bios however, whenever I press the DEL or F2 key, nothing happens.
    Reply to ichigo.kurosaki
  6. Best answer
    I'd try a BIOS Flashback.
    Reply to alexoiu
  7. alexoiu said:
    I'd try a BIOS Flashback.


    Yeah I'm currently formatting a USB stick and downloaded the BIOS for my ASUS Maximus VII Ranger.

    gonna try a BIOS Flash back and see what happens. I'll keep you updated.
    Reply to ichigo.kurosaki
  8. I've completed a BIOS Flashback and have been able to get into the BIOS.

    https://imgur.com/a/S0TnW

    AE code being shown on the motherboard; as it should be which indicates it has posted.

    I'll leave some links here in case anyone else ends up bricking their motherboard and needs to know how to perform a BIOS Flashback

    http://event.asus.com/2012/mb/USB_BIOS_Flashback_GUIDE/?_ga=2.162488249.425400877.1510358622-1392785473.1510358622

    User manual to figure out what to rename the BIOS to and how to perform the Flashback (Re-name the BIOS file to M7R.CAP) :
    http://dlcdnet.asus.com/pub/ASUS/mb/LGA1150/MAXIMUS-VII-RANGER/E9798_maximus_vii_ranger_ug_v2_WEB.pdf?_ga=2.122141582.425400877.1510358622-1392785473.1510358622
    Reply to ichigo.kurosaki
  9. alexoiu said:
    I'd try a BIOS Flashback.


    Do you think you can help me tweak the BIOS settings to help me overclock my system to 4.2 Ghz like it used to be before?

    I forgot what I needed to change, any help would be greatly appreciated :)
    Reply to ichigo.kurosaki
  10. Glad you've solved it.
    Unfortunately, I can't help you in OC-ing.
    But you can find lot of guides on the net and youtube.
    Reply to alexoiu
Ask a new question Answer

Read More

Asus Computers Motherboards