Pc wont boot...ive resat everything and ive done everything i can do and i cant figure it whats wrong

So about 3-4 days ago, i shut off my pc and flipped off the switch on my power supply and after about 10mins i re-turned on my pc and all my lights on my mouse and keyboard lit up and then after 1 second shut off...and then the pc wouldnt boot at all. I did everything i could possiblely do...i resat everything...i un-plugged everything except the cpu,ram,cpu cooler,power supply, and i plugged in my usb mouse to test if the motherboard is somewhat working. The usb mouse lit up for 1 second and the pc wouldnt boot. i changed out the power supply and it did the same thing... Anyone have any idea what to do?
Reply to hockenba826
35 answers Last reply
More about wont boot ive resat ive figure whats wrong
  1. may help clear cmos.
    Reply to Greg Gregorich
  2. I already did
    Reply to hockenba826
  3. How that is strange I would say unplug and replug in the 24pin motherboard power plug but if you changed the power supply then you already did so. Did anything happen like a black out or power surge?

    Can you list your complete config so we know what we are dealing with.
    Reply to littleleo
  4. did the cpu fan spins when you power on your device.
    Reply to Greg Gregorich
  5. CPU: i7 4790k
    Motherboard: Asrock h81-hds
    Ram: crucial 1600mhz ram 4x2
    GPU: Gigabyte R9 390 g1
    Power supply: Thermaltake Smart standard 650w 80 plus bronze
    Theres some other parts like a pcie wifi card but those arent important to list.
    Reply to hockenba826
  6. No, the fans dont spin at all.
    Reply to hockenba826
  7. then you have faulty motherboard
    Reply to Greg Gregorich
  8. u sure its the motherboard that is faulty...why is the usb mouse being powered and then unpowered...could there be a safe cutoff by the motherboard to save itself?
    Reply to hockenba826
  9. you clear the cmos then after that nothing you can do.
    Reply to Greg Gregorich
  10. ill re-try clearing the cmos......anyone else have any other input?
    Reply to hockenba826
  11. I cleared the cmos.....all it did was increase the time the usb mouse stayed lit.... also i forgot to answer someone question about if there was a power surge and no there wasnt a power surge during those days...
    Reply to hockenba826
  12. If the motherboard was broken why does it provide power for the usb ports and then shut off....as i was saying before this must be a sign of a fail safe right? thus the motherboard might not be fried.
    Reply to hockenba826
  13. unplug your pc from the power outlet remove BIOS battery and wait 1 minute with scissors or screwdriver touch short positive and negative terminals of the battery holder for 5 seconds reinsert battery back and power up your device.
    Reply to Greg Gregorich
  14. Done. Still same reaction. Mouse lights for a second. No Boot.
    Reply to hockenba826
  15. im out of ideas sry.:)
    Reply to Greg Gregorich
  16. thx anyway. :)
    Reply to hockenba826
  17. You should check your PSU. Remove 24-pin and turn off switch on your psu. short green and black pins with a paperclip and flip a switch on PSU. If PSU fan will start then its probably your motherboard. Have you tried to power o without RAM and see if it will beep, it will mean that motherboard is alive
    Reply to ingva2r
  18. Update: i went to sleep and woke up to the pc suddently wanting to work...i replugged in everything and it booted up. i shut it down and moved it to my room and now its doing the same thing all over again.
    Reply to hockenba826
  19. how old is the pc can be one of the usb port damaged is making short circuit
    Reply to Greg Gregorich
  20. I build it about a year and a half ago
    Reply to hockenba826
  21. unplug everything mouse keyboard internet all cables even monitor cable and try to power up see if the cpu fan spins continuously
    Reply to Greg Gregorich
  22. Done. Nothing Happaned.
    Reply to hockenba826
  23. hockenba826 said:
    Update: i went to sleep and woke up to the pc suddently wanting to work...i replugged in everything and it booted up. i shut it down and moved it to my room and now its doing the same thing all over again


    what did you plug in :) unplug try again i dont believe in magic :)
    Reply to Greg Gregorich
  24. I didnt plug in anything different than I had when i first got it to boot...
    Reply to hockenba826
  25. the thing is that all connections very sensitive all thous 24 motherboard pins have (clips)if they lean it wont ged good connection,every second maintenance i do on my PC i get no signal have to recheck all power cables.
    Reply to Greg Gregorich
  26. I already know this.... ill resit the 24 pin for the ~20 time.
    Reply to hockenba826
  27. Same Damn thing. Nothing except for the usb mouse working for a second.
    Reply to hockenba826
  28. i have same problem with my pc it wont spin anything i unplugged from power outlet removed all parts from the case on cardboard removed cpu, maybe for 30 minutes or so then when i install cpu,install cpu fan connected to motherboard when i short with screwdriver two pins where case power connects the cpu fan sinned for a second and stopped,repitted all steps by removing cpu still 1 second fan spin,then i send my board it was under warranty to manufacturers they send me back they cant find any problem but on the second day it wont boot again so i did that trick (unplug your pc from the power outlet remove BIOS battery and wait 1 minute with scissors or screwdriver touch short positive and negative terminals of the battery holder for 5 seconds reinsert battery back and power up your device) since then i have 0 issue so i thouth i knew how to clear cmos,but i was wrong.
    Reply to Greg Gregorich
  29. I did your trick last night when you first asked me to do it and it didnt work...i even used the cmos battery jumper to reset the cmos and it didnt work. ill re-do it again and see if it works.
    Reply to hockenba826
  30. same thing as before.
    Reply to hockenba826
  31. its seams like short circuit version 1 you leaved unplugged for some time and fliped the switch on PSU then try power up lights come up 2 ,after lights its gone unplug PC from the wall and flip the switch and without the waiting plugin and power up the lights wont up that means is short circuit and needs some time to get lights up again.:) sry English is not my native language hope your understand :)
    Reply to Greg Gregorich
  32. i tried what you said to do.....
    the mouse only lit up the first time not the second i used the switch.
    Reply to hockenba826
  33. i just read forums with a same symptoms there was motherboard stands missing on the back of the board and motherboard touching a case and making short circuit
    Reply to Greg Gregorich
  34. I doubt its that bc when i took the motherboard out of the case and put it on cardboard it did the same thing.
    Reply to hockenba826
  35. ok then it can be one of the memory stick or gpu not fully inserted something shorting on the motherboard.
    Reply to Greg Gregorich
Ask a new question Answer

Read More

Power Supplies Boot CPUs Switch Motherboards Mice