H115i Cooling Problem

Hello guys,

a couple of weeks ago i wanted to clean my pc, mainly remove dust. First i used air pressure out of the bottle but that didnt work as i hoped so i just used the vacuum cleaner to remove the dust. i cleaned the fans and the cooling panel of my H115i and hoped the temperatures would go down and everything would become more quiet.

The opposite happened. I had my 4790k on 4.4Ghz all the time stable after cleaning i was having crashes and bluescreens because the temps were too high so i had to run it on stock speed.

Now the temps are actually ok. 35-40C on idle, around 60-70C when gaming, but the H115i fans are ramping up incredibly high and loud when gaming this cant be normal.

https://imgur.com/a/8TESl

So far I have tried remounting the cooler - applying new liquid metal paste but nothing changed.

I cant figure out what the problem is - is my CPU damaged, the H115i maybe having an internal issue?

Your help is very appreciated. Thank you! :)
Reply to kallisto2
8 answers Last reply
More about h115i cooling problem
  1. How old is the 115i?

    Its either you that has mounted the cooler incorrect onto the CPU.
    Or
    The AIO is calling it the night.
    Reply to lumineZ
  2. The 115i is approx. half a year old. Its definitly mounted correctly and sitting tight.
    Reply to kallisto2
  3. lumineZ said:
    How old is the 115i?

    Its either you that has mounted the cooler incorrect onto the CPU.
    Or
    The AIO is calling it the night.



    EDIT: The 115i is about 15 months old. Its definitly mounted correctly and sitting tight.
    Reply to kallisto2
  4. And if you look at the corsair link program you see the pump running?
    Reply to lumineZ
  5. Something is wrong for sure look at your temps running prime 95 your hitting the throttling temp.
    I have the Same processor overclocked to 4.6 with a Cryorig R1 Universal air cooler and never go over 80C.
    Run OCCT and see what the temps are.
    Reply to Zerk2012
  6. lumineZ said:
    And if you look at the corsair link program you see the pump running?


    This is what im getting.
    https://imgur.com/a/BQm5e
    Reply to kallisto2
  7. Zerk2012 said:
    Something is wrong for sure look at your temps running prime 95 your hitting the throttling temp.
    I have the Same processor overclocked to 4.6 with a Cryorig R1 Universal air cooler and never go over 80C.
    Run OCCT and see what the temps are.


    As you can see here in prime 95 i even get 100C temps..
    https://imgur.com/a/8TESl
    Reply to kallisto2
  8. What version of prime 95 run OCCT instead.
    Reply to Zerk2012
Ask a new question Answer

Read More

Cooling Fan h115i Corsair Fan Speed