Wattman OC not working in game

I used wattman to OC my radeon Rx 480 gaming x to 1390mhz in its max state. I used superposition to benchmark it on 4k optimized and it seems completely stable, staying at 1390mhz throughout the test (multiple tests) with 65c max temp. The only problem is when I run the game I overclocked it for (Ghost recon wildlands), it doesnt hit its max state and never goes above 1316mhz and 73c max temp (max temp is set to 85c in wattman). I am wondering why it isnt clocking at 1390 during gameplay, only in benchmark. On max graphics settings I am only getting about 25fps avg with drops to 18, thats why I am trying to OC.

Specs:
Asus 970 pro gaming/aura
Fx 8350 black
Radeon rx 480 gaming x
16gb kingston hyper x
Corsair cx750
Reply to hustleking
1 answer Last reply
More about wattman working game
  1. OK I solved it..the problem was that I was opening MSI Gaming App to monitor temps and fps AFTER applying my OC. When you open the gaming app it applies its own OC settings which obviously changed the ones I had just set through wattman.
    Reply to hustleking
Ask a new question Answer

Read More

Overclocking Gaming Games