VID and VCore question - i7-8700k & ASUS ROG Maximus X

i7-8700k @ 4.7
Asus ROG Maximus X Hero
16gb Gskill Trident Z @ 3600
Noctua d-15

Hello,

I just received my new build and I'm trying to lay the ground work for future overclocking as well as turning some auto features to manual. I am slightly new to this. When left alone using only XMP for my ram, the motherboard was pushing close to 1.4v on the Vcore. From everything I have read this is too high. So, I disabled asus multicore enhancement, set my "sync all cores" to 47, and set my vcore to 1.25. This booted just fine and vcore is pretty stable at 1.248 and during load 1.280 so no vdroop. I haven't done a long prime95 session yet, however when I'm checking HWinfo64 I noticed that my CPU is calling for more voltage than It did before(VID). It would get close and jump over 1.4 before the BIOS changes, but now its constantly calling for 1.45 and max 1.5v. From my understanding the VID reading is just the CPU asking for a certain voltage but the vcore is what is actually being supplied. Is this an indication of vcore being too low or is this normal?

Thanks.
Reply to boogie32332
5 answers Last reply
More about vid vcore question 8700k asus rog maximus
  1. Correct, so for a more in depth explanation:

    VCORE in HWmonitor/HWINFO64 is the amount of voltage the CPU requests from the power delivery system on the motherboard.

    VID, is the actual voltage applied to the CPU cores.

    It could be your vboosting really hard. Try adjusting your load line calibration (LLC) to level 1 and see what happens.
    Reply to TechyInAZ
  2. Just to be clear, I'm assuming you have VCORE and VID swapped right there?
    Reply to boogie32332
  3. Set LLC to 1 and it crashed.
    Reply to boogie32332
  4. I set IA ac loadline and IA dc loadline to 0.01 and it fixed it.
    Reply to boogie32332
  5. Ok good glad you fixed it.
    Reply to TechyInAZ
Ask a new question Answer

Read More

Asus Overclocking Intel i7 CPUs New Build